Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP nx9005 Notebook - Probleme mit neuer Festplatte - XP fährt nicht hoch

Mitglied: Zoli1972

Zoli1972 (Level 1) - Jetzt verbinden

08.09.2006, aktualisiert 15:47 Uhr, 8474 Aufrufe, 6 Kommentare

Hallo Forum!

Ich habe hier ein HP nx9005 Notebook mit 1GB RAM. Früher war in diesem eine 20GB-Festplatte verbaut, die mittlerweile schon langsam den Geist aufzugeben scheint. Sie hat manchmal Probleme mit dem Lesen von Daten, und wird immer langsamer. Deshalb entschloß ich mich dazu, eine neue Platte einzubauen. Habe also eine Fujitsu MHV2100AH 100GB Platte erworben, und eingebaut.

Die Platte wird erkannt, (im BIOS, sowie mit BartPE oder Knoppix) ließ sich auch partitionieren.

Das alte Betriebssystem habe ich mittels DriveImageXML von der alten Platte auf die neue geklont, damit ich mir das mühselige Neuinstallieren spare. Erfahrungsgemäß funktioniert diese Methode auch immer einwandfrei. Nur bei diesem Notebook eben nicht.

Problem: Das Notebook fährt nicht hoch, nach dem Einschalten und dem HP-Logo kommt einfach nur ein schwarzes Bild mit einem blinkenden Cursor links oben. Keine Fehlermeldung, nichts! Der Notebook greift vorher ganz kurz auf die Platte zu. Das sehe ich an der LED der festplatte.

Die Partition, auf die Windows geklont wurde, ist weiterhin die erste verfügbare.

Von CD oder mit der alten Platte läßt sich das Notebook einwandfrei hochfahren. Ich kann auf die Daten der neuen Platte auch zugreifen, egal, ob sie dabei im Laptop eingebaut ist, oder als USB-Laufwerk extern angesteckt wird. Es ist alles da, auch die wirklich wichtigen Sachen, wie NTDETECT.COM, versteckte Dateien, oder daß die Partition aktiviert ist.

Ich weiß nicht mehr weiter, bitte helft mir, ich verzweifle bald. Habe die Partition schon mehrmals neu erstellt, aber es will einfach nicht.

Frage: Gibt es bei diesem Notebook vielleicht eine versteckte HP-proprietäre-Partition, die vorhanden sein muß, damit das Teil bootet? Manche Laptops sollen ja sowas haben.

Dringend erwarte ich Eure Antworten.

Euer Zoli
Mitglied: cykes
08.09.2006 um 11:25 Uhr
Hi,

hast Du die erste Partition beim Partitionieren auch auf aktiv gesetzt, ausserdem sollte
es eine primäre Parttion sein (keine Erweiterte) ...

Gruß

cykes
Bitte warten ..
Mitglied: Zoli1972
08.09.2006 um 11:31 Uhr
Danke, Cykes für die schnelle Antwort.

Ja, ist aktiv und primär.

Zoli
Bitte warten ..
Mitglied: cykes
08.09.2006 um 12:51 Uhr
Hi,

wird die Festplatte im BIOS auch korrekt angezeigt, sprich richtige Grösse?

Gruß

cykes
Bitte warten ..
Mitglied: Zoli1972
08.09.2006 um 13:38 Uhr
Hi,

Auszug aus dem BIOS:

Interne Festplatte [100GB]

Typ: Auto (Wert veränderbar)

LBA-Format

Summe der Sektoren: 195371568 (Wert fest)
Maximale Kapazität: 100GB (Wert fest)
Multisektor-Übertragungen: [16 Sektoren] (Wert fest)
LBA-Modus-Steuerung: Aktiviert (Wert fest)
32 Bit E/A: Deaktiviert (Wert veränderbar)

Übertragungsmodus: FPIO 4 / DMA 2 (Wert fest)
UDMA-Modus: Modus 5 (Wert fest)
SMART-Überwachung: Aktiviert (Wert fest)

da, wo ich "Wert fest" dazugeschrieben habe, kann man nichts ändern. bei "veränderbar" ist eine Änderung möglich.

Zoli
Bitte warten ..
Mitglied: Woulverin
08.09.2006 um 14:06 Uhr
sieht nach einem Fehler mit deinem XP aus, versuch doch mal mit der Windows Xp wiederherstellungsconsole (windows Cd) die Befehle:

fixmbr
und:
fixboot

(Die PArameter kannst du mit /? abfragen)

könnte sein, dass nur dein MBR kaputt ist. ansonsten würde ich wenn es die Zeit hergibt mal aus neugirde probieren ob du windows neu installieren kannst.....
ist das der Fall und es läuft wird es an deinem Image liegen ....


Gruß
Woulverin
Bitte warten ..
Mitglied: Zoli1972
08.09.2006 um 15:47 Uhr
Vielen Dank!

Ihr habt mir echt super geholfen. Das mit fixmbr und fixboot wars letztendlich. Weiß nicht, wie da ein falscher MBR draufgekommen ist, aber jetzt fährt das Teil wieder hoch. ALLERLIEBST!

Zoli
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Notebook fährt nach jedem Neustart nicht mehr hoch!

gelöst Frage von xNx443CPU, RAM, Mainboards6 Kommentare

Hallo Leute, ich habe hier ein Notebook (emachines G620) was bei einer Neuinstallation von Windows Vista auf Windows 7 ...

CPU, RAM, Mainboards

System fährt nicht vollständig hoch

gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

Windows Server

Server fährt nicht mehr hoch

Frage von Adnan88Windows Server4 Kommentare

Hallo, mein Server fährt nicht mehr hoch, weiß einer wie ich das Problem fixen kann ? Ich vermute es ...

Windows Installation

Notebook fährt nicht herunter

Frage von MADhaseWindows Installation

Hallo, ich habe hier einen Toshiba Satellite Notebook mit einem seltsamen Phänomen: Szenario: Windows 7 ist installiert Problem: beim ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 2 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für einzelne Huawei-Smartphones

Tipp von VGem-e vor 3 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 20 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...