Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProCurve Secure Router 7203dl

Mitglied: bommelman

bommelman (Level 1) - Jetzt verbinden

12.05.2010, aktualisiert 13.05.2010, 6138 Aufrufe, 13 Kommentare

HP Router aber leider keine Erfahrung damit.

Ich habe mir diesen Router HP ProCurve Secure Router 7203dl zugelegt.

Nur leider komme ich nicht weiter.

Wenn ich mich mit PuTTY über die Serielees Kabel verbinde, kommt wenn ich die Ports einstellen möchte immer Unrecognized command.

Hier mal ein Bild :

10fafbe4149f51f974189fa53bb82d4b - Klicke auf das Bild, um es zu vergrößern
Mitglied: tikayevent
12.05.2010 um 22:40 Uhr
Versuch mal enable und dann configure und dann erst die Befehle.

Ansonsten hast du auf den HP-Geräten eine wunderbare Kommando-Hilfe. Einfach mal ein ? eingeben.
Bitte warten ..
Mitglied: danijel
12.05.2010 um 22:42 Uhr
Wieso den mit Putty??? Bis jetzt habe ich nicht gewusst, dass man mit Putty per Seriele Schnittstelleauf einem Router zugreifen kann. Putty funkts soviel ich weiss nur über SSH.
Solche schöne Dinger von HP kann man per Webbrowser zugreifen. Da es ja noch ein Router ist, hat er doch bestimmt auch eine eingene S/W dabei ?!?!?!
Oder Telnet.....
Bitte warten ..
Mitglied: tikayevent
12.05.2010 um 22:46 Uhr
Auf dem Bild findest du im Puttyfenster den Punkt Serial.

Diesen gibt es schon seit längerer Zeit dort. Seitdem Putty das kann, verzichte ich auf Hyperterm
Bitte warten ..
Mitglied: bommelman
12.05.2010 um 23:06 Uhr
Das hat mir schon mal weiter geholfen danke

Aber leider noch nicht an Ziel.

Ich kann jetzt den Port Eth 01 an Pingen... aber in Webinterface unter http://192.168.1.1 oder https:// kommt leider nichts.

d466278bc7a0f15184d8a6e4de122bd7 - Klicke auf das Bild, um es zu vergrößern

Was kann das noch sein ?
Bitte warten ..
Mitglied: dog
12.05.2010 um 23:37 Uhr
Sieht eigentlich ok aus.
Poste mal die Ausgabe von show run
Bitte warten ..
Mitglied: bommelman
12.05.2010 um 23:51 Uhr
ProCurveSR7203dl#show run
Building configuration...
!

interface eth 0/1
ip address 192.168.1.1 255.255.255.0
no shutdown
!
interface eth 0/2
no ip address
shutdown
!
!
!
!
!
!
no ip tftp server
no ip http server kann das der fehler sein ?
no ip http secure-server
no ip snmp agent
no ip ftp agent
!
!
!
!
!
!
!
line con 0
no login
!
line telnet 0 4
login
password admin
!
end

!
hostname "ProCurveSR7203dl"
enable password admin
!
ip subnet-zero
ip classless
ip routing
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
username "admin" password "admin"
username "administrator" password "admin"
!
Bitte warten ..
Mitglied: dog
12.05.2010 um 23:56 Uhr
01.
no ip http server 
02.
no ip http secure-server
Tja, das klärt die Sache doch schon auf.
Gib im conf-Modus
01.
ip http server
Server ein um den Webzugriff zu aktivieren.
Bitte warten ..
Mitglied: bommelman
13.05.2010 um 00:06 Uhr
Dieses Forum hier ist der absolute Hammer


Danke an alle.

Es geht.
Bitte warten ..
Mitglied: bommelman
13.05.2010 um 01:10 Uhr
Wie dumm jetzt habe ich was in Webinterface gemacht und jetzt komme ich nicht mehr drauf.

Wie kann ich über der Console alles in Werkseinstellung wieder Setzten?

clear .............und was kommt dahinter?


Ich glaube das habe ich Webinterface falsch gemacht dieses mit den Public.

interface eth 0/1
speed 100
ip address 172.16.1.1 255.255.0.0
access-policy Public
no shutdown
!
interface eth 0/2
speed 100
ip address dhcp
access-policy Public
no shutdown


ip policy-class Private
allow list self self
nat source list wizard-ics interface eth 0/2 overload
!
ip policy-class Public
Bitte warten ..
Mitglied: dog
13.05.2010 um 03:14 Uhr
01.
erase start 
02.
reload
Steht auch alles im Handbuch http://ftp.hp.com/pub/networking/software/SROS-Command-Line-Interface-R ...
Bitte warten ..
Mitglied: bommelman
13.05.2010 um 03:58 Uhr
Danke nun geht wieder alles.
Bitte warten ..
Mitglied: aqui
13.05.2010 um 11:27 Uhr
@danjiel
Wenn der Router nackt ist musst du ihm ja wohl erstmal ne IP Adresse beibringen um dann Web Interface oder Telnet oder SSH nutzen zu können. Das geht dann meist wie auch bei anderen Herstellern (z.B. Cisco) über die serielle Schnittstelle !

Mit PUTTY bist du wohl auch nicht auf dem Laufenden ?!! PUTTY supportet SSH, Telnet UND auch serielle Verbindungen genau wie sein Bruder TeraTerm auch:
http://ttssh2.sourceforge.jp/
Bitte warten ..
Mitglied: danijel
13.05.2010 um 11:33 Uhr
jop da bin ich nicht auf dem laufenden mit putty, sonst hätt ich ja gewusst
selber benutzt ich putty, wenn ich auf mein linux server drauf will.... muss ich mal aus spass halber ausprobieren das interessiert mich wirklich jetzt ....
Bitte warten ..
Ähnliche Inhalte
Router & Routing
HP Procurve A5830AF multimode
gelöst Frage von homermgRouter & Routing2 Kommentare

Hey Leute, Weiß jemand ob ich in der CLI erkennen kann welche GBics gerade drin sind? Singlemode oder Multimode? ...

LAN, WAN, Wireless
HP Procurve VLAN und Routing
gelöst Frage von Fisch2005LAN, WAN, Wireless3 Kommentare

Hallo, ich bin gerade bei einer Aufgabenstellung an der ich nicht weiter komme. Zur Ausgangssituation: Zentral habe ich ein ...

Ubuntu
VSFTPD und HP Procurve Switches
Frage von Arbeitstier207Ubuntu11 Kommentare

Hallo zusammen, ich habe ein Problem mit meinem frisch aufgesetzten VSFTPD unter Ubuntu 14.04.1 LTS. Wenn ich versuche, die ...

Router & Routing
HP Procurve 5406 und ACLs
gelöst Frage von 14116Router & Routing11 Kommentare

Hallo Leute, bitte um Hilfe. ich komm‘ nicht dahinter warum das da nicht funktioniert. Wieso kann - Vom Netz 172.21.2.x ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 16 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...