Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProLiant DL360 G4 kein Bild - kein Start

Mitglied: prandiii90

prandiii90 (Level 1) - Jetzt verbinden

07.12.2013, aktualisiert 11.12.2013, 4765 Aufrufe, 9 Kommentare, 1 Danke

Hardware: Besteht aus der Original Ausrüstung:

2 Prozessoren Intel Xeon, 4x RAM PC2100 (je 1 GB), 2 SCSI HardDrives, keine extra belegten PCI Plätze
iLO Zugriff ist möglich nur leider kein Fehler verzeichnet


Server war bereits in Benutzung mit Windows Small Business Server 2003 ... seit kurzem startet dieser nicht mehr ...

Kein Start: Einschalten ist möglich, HardDrives laden, CD Laufwerk blinkt auf sowie Tastatur LEDs.
Es erscheint kein Bild oder Fehlermeldung am Monitor ... nach kurzer Laufzweit wird ein einmaliger Signalton abgegeben (regelmäßig wiederholt sich dieser)

Im Handbuch des Gerätes habe ich etliche Signaltöne gefunden jedoch keine passende Fehlerbeschreibung bzw. Lösung.

Bitte um euren Rat

DANKE
Mitglied: certifiedit.net
LÖSUNG 07.12.2013, aktualisiert 11.12.2013
Hallo,

Drehen die Lüfter denn? Hast du den Ram gegen getestet?

Allerdings wird eine Problembehandlung vom Zeitumfang wohl besser direkt in einen neuen Server investiert. Mein letzter G5 flog vor einem Jahr raus, ein Auto betreibt man im Geschäft auch nicht bis die Bremsen versagen und man ggf. "Humankapital" aufs Spiel setzt.

Beste Grüße,

Christian
Bitte warten ..
Mitglied: prandiii90
07.12.2013 um 20:07 Uhr
Hallo,

ja die Lüfter drehen ganz normal, der Ram ist auch in Ordnung.

Stimmt allerdings aber ich bin hartnäckig was sowas angeht und ich mach es mir einfach zum Ziel den Fehler zu finden und dadurch lösen zu können.

Gruß Michael
Bitte warten ..
Mitglied: Robobob
LÖSUNG 07.12.2013, aktualisiert 11.12.2013
Hi,

sind die LEDs auf dem Board auch alle "ok"?

Bist du dir 100% sicher das du über das iLO keine Infos erhalten hast?

Wenn es ein Beep-Ton gibt, ist es grundsätzlich ein Hardware-Problem. Und da wirst du keinen Spaß mit haben.

Hier kanns du die LEDs abchecken.


Seite 61
http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c0021820 ...

Hab dennoch so ne Vermutung, dass das Board hinüber ist.

Gruß
Bitte warten ..
Mitglied: prandiii90
07.12.2013 um 21:07 Uhr
Ja die LEDs gehen an, iLO hat mir folgende Fehler ausgeworfen:

Unknown Event (Class 35, Code 2)
Unknown Event (Class 35, Code 102)

Bei den "PAL LED 0-7" leuchtet erst nur das siebte auf dann erlischt dieses und es kommt der Signalton
Bitte warten ..
Mitglied: Robobob
LÖSUNG 07.12.2013, aktualisiert 11.12.2013
Dann musst du schauen wozu diese LED gut ist und dann weißt du wo es ein Problem gibt.
Vielleicht ist ein Spannungsregler defekt. Da wirst du hier wie schon oben erwähnt nicht viel machen könne, außer Board tauschen (?) oder ein neues Gerät zulegen.
Bitte warten ..
Mitglied: SamvanRatt
LÖSUNG 08.12.2013, aktualisiert 11.12.2013
Hi
was meldet der ilo denn als letzten POSTcode (typ 4stellgie HexDec zahl). Vom Erscheinungsbild würde ich RAM oder falsche RAM Beschaltung tippen.
Wie hast du den RAM gecheckt? Hast du die selbe Beschaltung (der G4 braucht ja noch keine je CPU bestückung, aber die Bankbestückung ist doch sehr fix).
Mit hat in den Fällen immer der ilo alles gegeben was ich brauchte.
Gruß
Sam
Bitte warten ..
Mitglied: prandiii90
11.12.2013 um 22:40 Uhr
Danke Sam!

Es waren tatsächlich die neuen RAM ...

Die RAM selber sind okay aber so wie es aussieht benötigt dieses Stück PC2100R Karten und keine gekauften PC2100 Karten...
Bitte warten ..
Mitglied: SamvanRatt
11.12.2013 um 22:46 Uhr
Hi Moiki
kein Wunder, wenn du non Registered Module reinsteckst. Auch viele Standard Reg Module nimmt er wegen der HP spezifischen SPD Werte nicht an. Solltest du am billigsten via bay/hood bekommen da dort keiner was damit anfangen kann; immer im Doppelpack kaufen. 2GB waren die dicksten Riegel dafür = max 8GB.
Habe so eine Pizzabox vor etwa einem Jahr mit 8GB und 2*3,4GHz CPU und Adv Ilo via ebay verkauft für 35EUR afaik (so als Preisvorstellung was die Dinger kosten dürfen). Will/braucht halt keiner mehr....
Gruß
Sam
Bitte warten ..
Mitglied: Robobob
11.12.2013 um 22:49 Uhr
Zitat von prandiii90:

Hardware: Besteht aus der Original Ausrüstung:

Schön das dein Problem gelöst ist, aber das nächste Mal denk bitte dran auch alle Infos die relevant sind hier mitzuteilen. Und nicht "Original Ausrüstung"
Das heißt für mich, du hast dort noch nichts dran verändert.

Gruß
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

HP Proliant DL360 G4 - Lüfter werden nach Start nicht leiser

Frage von DrudgeServer-Hardware4 Kommentare

Hallo, ich habe von einer Firma drei ausgesonderte HP Proliant Server bekommen, die ich für ein Schulprojekt nutzen möchte. ...

Server-Hardware

Hp proliant dl380 g4 Problem beim starten

gelöst Frage von chickenhuhn1Server-Hardware4 Kommentare

Hallo Administratoren Ich habe folgendes Problem: Vor kurzem habe ich einen Gebrauchten hp proliant dl380 g4 erworben anfangs lief ...

Off Topic

HP ProLiant DL360 G4p zu verkaufen

gelöst Frage von pelzfruchtOff Topic14 Kommentare

Moin, Angebot beendet. Der Server führt inzwischen ein friedliches Leben auf der Verwertung :-) Danke nochmal Frank für die ...

Festplatten, SSD, Raid

HP ProLiant DL360 G6 mit normalen HDD

gelöst Frage von max.30ZeichenFestplatten, SSD, Raid18 Kommentare

Hallo, aktuell habe ich einen HP ProLiant DL360 G6 mit 2 x 72gb SAS Festplatten hier bei mir, die ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...