Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP ProLiant - ILO via Browser

Mitglied: sams15

sams15 (Level 1) - Jetzt verbinden

29.07.2011 um 23:46 Uhr, 31452 Aufrufe, 11 Kommentare

http://<ip>, Browsermeldung: Fehler: Netzwerk-Zeitüberschreitung. Mit ping <ip> = 100% Verlust

Hallo, irgendwie habe ich kleine Probleme; den Server (ILO) via Browser anzusprechen.
Versucht habe ich es mit einem crosover und einem normalen Kabel, welches wird benötigt? ILO Anschluss an Switch!

Der Server wurde vorher Konfiguriert (F8); Statische <IP>, ein neuer User inkl. Passwort wurde angelegt, ansonsten die default Einstellungen.

Als URL habe ich http://<ip> eingegeben, wird hier evtl. eine Spezielle URL wie z. B. http://<ip>/irgendwas benötigt oder gar ein anderer Port wie die Standards? Versucht habe ich ebenfalls die URL in die Ausnahmeliste des Browser aufzunehmen.

MsG
sams15
Mitglied: brammer
30.07.2011 um 08:17 Uhr
Hallo,

die iLO braucht eine eigene IP Adresse. Also der Server bekommt 2 IP Adressen, und auch zwei Netzwerkkabel.
Danach ist iLO ganz normal aus dem Browser über Port 80 erreichbar.
Ich kenne es so das an der iLO Herstellerseitig ein kleiner Zettel mit den default Zugangsdaten hängt.

Hier der Link zur Dokumentation als PDF.

brammer
Bitte warten ..
Mitglied: St-Andreas
30.07.2011 um 17:55 Uhr
Hallo,
Guck mal im DHCP ob sich die iLO dort was gezogen hat.

Gruß
Bitte warten ..
Mitglied: sams15
30.07.2011 um 21:02 Uhr
Hallo, danke Euch beiden. Ja habe (zumindest bilde ich es mir ein) mindestens zwei IP Adressen eingerichtet, definitiv sind zwei bzw. drei Pachtkabel angeschlossen, eines davon an der iLO Buchse (im Moment als crosover = richtig?).

DHCP ist ausgeschaltet (OFF) benutze statische IP-Adressen. Wenn ich jene statische zuvor in der iLO Konfig (F8 beim booten) im Broswer eingebe, passiert genau nichts oder wie oben beschrieben. Habe auch schon versucht das ganze via Konsole und mit Hilfe von ping, aber auch hier kommen keine Pakete an.
Bitte warten ..
Mitglied: redocomp
31.07.2011 um 21:53 Uhr
hi sams15,

ich würde ein normales patchkabel für den ILO Port zu Switch benutzen u. keine Crossover Kabel.
Unabhängig vom Webinterface, sollte der ping auf die IP des ILO Interfaces erstmal anworten...

redocomp
Bitte warten ..
Mitglied: sams15
01.08.2011 um 19:10 Uhr
hi redocomp, danke ich habe es auch mit einem normalen Patchkabel versucht, aber jente.
Das meine ich im Ursprung auch, das iLO mindestens die Pakete (Handsake) erwidert!

Der nächste Schritt wird sein ich nehme den Schlepptop mit zum iLO und Verbinde die zwei direkt (Crosover),
mehr fällt mir gerade nicht ein. Oder gibt es eine Muster-Konfiguration (F8) für iLO zum vergleichen,
außer dem fast 300 Seiten starken iLO-Handbuch von Hause HP,
jenes ich fast zu einem viertel gelesen habe und trotzdem ...?
Bitte warten ..
Mitglied: redocomp
01.08.2011 um 19:39 Uhr
hi sams15,

prüfe einfach erst nochmal die ILO Config BIOS seitig mit der F8 Option...
Ansonsten wäre der HP Support noch ne Option für Dich...
Bitte warten ..
Mitglied: St-Andreas
03.08.2011 um 20:58 Uhr
Wie gesagt: Aktiver mal DHCP und schau was sich da was holt....Hat schon oft geholfen....
Bitte warten ..
Mitglied: sams15
09.08.2011 um 10:22 Uhr
Hallo ihr Lieben, nun endlich kam ich dazu den iLO direkt mit dem Notebook zu testen (crosover). Heureka es geht, der ping und auch die Browser Anmeldung sind OK.
Das ist doch schon einmal beruhigend zu wissen das es funktioniert. So nun muss ich mich in meinem Netzwerk auf die Suche machen und den Fehler finden, ich Tippe da mal auf den ipcop, mit Vorsicht jedoch, oder weil die Client's eine IP vom DHCP Server (nicht iLO) zugewiesen bekommen.
Bitte warten ..
Mitglied: Misheck
11.01.2014 um 10:39 Uhr
Guten Morgen zusammen ;)

Ich wollte keinen neuen Thread aufmachen deswegen nutze ich mal den hier...

Hab genau das gleiche Problem. Hab als letztes bei meinem Proliant ML110 G6 mit iLO 100 in den LAN Einstellungen vLAN aktiviert (fragt mich net warum, weiss selber net wie ich auf die gelieferte Idee gekommen bin :D ) und seitdem kann ich den BMC nicht mehr ansprechen. Putty kommt auch nicht durch. Wenn ich via Smart Setup CD starte und die Diagnose aufrufe, sagt die mir beim BMC dass kein Treiber gefunden werden konnte. FW und BIOS sind beide aktuell. Luftersteuerung etc läuft auch alles einwandfrei nur komme ich halt via Web nicht mehr drauf. Gibt's eine Möglichkeit beim ML110 G6 nen BMC reset Hardwareseitig zu machen?

@sams Hast du den Fehler bei dir damals gefunden oder ist das schon zu lange her? ^^

LG
Michael
Bitte warten ..
Mitglied: brammer
11.01.2014 um 19:52 Uhr
Hallo,

Ein neuer Thread ist wohl besser

Brammer
Bitte warten ..
Mitglied: Misheck
11.01.2014 um 21:32 Uhr
Scheint so ^^ dann mach ich ma einen neuen auf :D
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
ProLiant DL380p Gen8 Firmware?? iLO?
gelöst Frage von rurotilServer-Hardware3 Kommentare

Hallo Leute, wo bekomme ich für ein ProLiant DL380p Gen8 die Firmware her? Ich habe schon gegoogelt aber komme ...

Peripheriegeräte
Alternative zu HP iLO für Desktop
Frage von Turbo-MasterPeripheriegeräte5 Kommentare

Hallo zusammen, wir möchten gerne einen neuen Rechner der Desktopkategorie anschaffen, der wie mit HP iLO auch dann bedienbar ...

Hardware
HP MicroServer Gen10 mit iLO
Frage von MartinStrasserHardware9 Kommentare

Schönen Sonntag zusammen, ich bin auf der Suche nach einem Server, welcher vom Preis-/Leistungssegment in der Region eines HP ...

Netzwerkmanagement
HP ILO 2 Passwort zurücksetzen
gelöst Frage von WinLiCLINetzwerkmanagement10 Kommentare

Hallo zusammen, an einem unserer Server wurde vor langer Zeit ein ILO KW eingetragen. So wie es sein muss, ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 7 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 19 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 21 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 21 StundenMicrosoft13 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...