Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP ProLiant - ILO via Browser

Mitglied: sams15

sams15 (Level 1) - Jetzt verbinden

29.07.2011 um 23:46 Uhr, 34090 Aufrufe, 11 Kommentare

http://<ip>, Browsermeldung: Fehler: Netzwerk-Zeitüberschreitung. Mit ping <ip> = 100% Verlust

Hallo, irgendwie habe ich kleine Probleme; den Server (ILO) via Browser anzusprechen.
Versucht habe ich es mit einem crosover und einem normalen Kabel, welches wird benötigt? ILO Anschluss an Switch!

Der Server wurde vorher Konfiguriert (F8); Statische <IP>, ein neuer User inkl. Passwort wurde angelegt, ansonsten die default Einstellungen.

Als URL habe ich http://<ip> eingegeben, wird hier evtl. eine Spezielle URL wie z. B. http://<ip>/irgendwas benötigt oder gar ein anderer Port wie die Standards? Versucht habe ich ebenfalls die URL in die Ausnahmeliste des Browser aufzunehmen.

MsG
sams15
Mitglied: brammer
30.07.2011 um 08:17 Uhr
Hallo,

die iLO braucht eine eigene IP Adresse. Also der Server bekommt 2 IP Adressen, und auch zwei Netzwerkkabel.
Danach ist iLO ganz normal aus dem Browser über Port 80 erreichbar.
Ich kenne es so das an der iLO Herstellerseitig ein kleiner Zettel mit den default Zugangsdaten hängt.

Hier der Link zur Dokumentation als PDF.

brammer
Bitte warten ..
Mitglied: St-Andreas
30.07.2011 um 17:55 Uhr
Hallo,
Guck mal im DHCP ob sich die iLO dort was gezogen hat.

Gruß
Bitte warten ..
Mitglied: sams15
30.07.2011 um 21:02 Uhr
Hallo, danke Euch beiden. Ja habe (zumindest bilde ich es mir ein) mindestens zwei IP Adressen eingerichtet, definitiv sind zwei bzw. drei Pachtkabel angeschlossen, eines davon an der iLO Buchse (im Moment als crosover = richtig?).

DHCP ist ausgeschaltet (OFF) benutze statische IP-Adressen. Wenn ich jene statische zuvor in der iLO Konfig (F8 beim booten) im Broswer eingebe, passiert genau nichts oder wie oben beschrieben. Habe auch schon versucht das ganze via Konsole und mit Hilfe von ping, aber auch hier kommen keine Pakete an.
Bitte warten ..
Mitglied: redocomp
31.07.2011 um 21:53 Uhr
hi sams15,

ich würde ein normales patchkabel für den ILO Port zu Switch benutzen u. keine Crossover Kabel.
Unabhängig vom Webinterface, sollte der ping auf die IP des ILO Interfaces erstmal anworten...

redocomp
Bitte warten ..
Mitglied: sams15
01.08.2011 um 19:10 Uhr
hi redocomp, danke ich habe es auch mit einem normalen Patchkabel versucht, aber jente.
Das meine ich im Ursprung auch, das iLO mindestens die Pakete (Handsake) erwidert!

Der nächste Schritt wird sein ich nehme den Schlepptop mit zum iLO und Verbinde die zwei direkt (Crosover),
mehr fällt mir gerade nicht ein. Oder gibt es eine Muster-Konfiguration (F8) für iLO zum vergleichen,
außer dem fast 300 Seiten starken iLO-Handbuch von Hause HP,
jenes ich fast zu einem viertel gelesen habe und trotzdem ...?
Bitte warten ..
Mitglied: redocomp
01.08.2011 um 19:39 Uhr
hi sams15,

prüfe einfach erst nochmal die ILO Config BIOS seitig mit der F8 Option...
Ansonsten wäre der HP Support noch ne Option für Dich...
Bitte warten ..
Mitglied: St-Andreas
03.08.2011 um 20:58 Uhr
Wie gesagt: Aktiver mal DHCP und schau was sich da was holt....Hat schon oft geholfen....
Bitte warten ..
Mitglied: sams15
09.08.2011 um 10:22 Uhr
Hallo ihr Lieben, nun endlich kam ich dazu den iLO direkt mit dem Notebook zu testen (crosover). Heureka es geht, der ping und auch die Browser Anmeldung sind OK.
Das ist doch schon einmal beruhigend zu wissen das es funktioniert. So nun muss ich mich in meinem Netzwerk auf die Suche machen und den Fehler finden, ich Tippe da mal auf den ipcop, mit Vorsicht jedoch, oder weil die Client's eine IP vom DHCP Server (nicht iLO) zugewiesen bekommen.
Bitte warten ..
Mitglied: Misheck
11.01.2014 um 10:39 Uhr
Guten Morgen zusammen ;)

Ich wollte keinen neuen Thread aufmachen deswegen nutze ich mal den hier...

Hab genau das gleiche Problem. Hab als letztes bei meinem Proliant ML110 G6 mit iLO 100 in den LAN Einstellungen vLAN aktiviert (fragt mich net warum, weiss selber net wie ich auf die gelieferte Idee gekommen bin :D ) und seitdem kann ich den BMC nicht mehr ansprechen. Putty kommt auch nicht durch. Wenn ich via Smart Setup CD starte und die Diagnose aufrufe, sagt die mir beim BMC dass kein Treiber gefunden werden konnte. FW und BIOS sind beide aktuell. Luftersteuerung etc läuft auch alles einwandfrei nur komme ich halt via Web nicht mehr drauf. Gibt's eine Möglichkeit beim ML110 G6 nen BMC reset Hardwareseitig zu machen?

@sams Hast du den Fehler bei dir damals gefunden oder ist das schon zu lange her? ^^

LG
Michael
Bitte warten ..
Mitglied: brammer
11.01.2014 um 19:52 Uhr
Hallo,

Ein neuer Thread ist wohl besser

Brammer
Bitte warten ..
Mitglied: Misheck
11.01.2014 um 21:32 Uhr
Scheint so ^^ dann mach ich ma einen neuen auf :D
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalconeServer-Hardware7 Kommentare

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

Server-Hardware
ProLiant DL380p Gen8 Firmware?? iLO?
gelöst Frage von rurotilServer-Hardware3 Kommentare

Hallo Leute, wo bekomme ich für ein ProLiant DL380p Gen8 die Firmware her? Ich habe schon gegoogelt aber komme ...

Peripheriegeräte
Alternative zu HP iLO für Desktop
Frage von Turbo-MasterPeripheriegeräte5 Kommentare

Hallo zusammen, wir möchten gerne einen neuen Rechner der Desktopkategorie anschaffen, der wie mit HP iLO auch dann bedienbar ...

Hardware
HP MicroServer Gen10 mit iLO
Frage von MartinStrasserHardware9 Kommentare

Schönen Sonntag zusammen, ich bin auf der Suche nach einem Server, welcher vom Preis-/Leistungssegment in der Region eines HP ...

Neue Wissensbeiträge
Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 5 StundenHumor (lol)

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Exchange Server

Exchange 2010-2019 Sicherheitslücke durch Regkey löschen schließen

Information von sabines vor 16 StundenExchange Server1 Kommentar

Unter ist eine Lücke im Exchange 2010-2019 beschrieben, die durch das Löschen eines reg keys geschlossen werden kann. In ...

Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 1 TagWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 1 TagCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Heiß diskutierte Inhalte
Java
Testautomatisierung
gelöst Frage von WPFORGEJava15 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner12 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Exchange Server
PST Datei enthält weder Betreff noch Absender
gelöst Frage von SSamuelExchange Server10 Kommentare

Hallo zusammen, ich versuche aus einer wiederhergestellten Exchange (SBS2011) .EDB mit dem Programm "Kernel for Exchange von Nucleus" eine ...

Netzwerke
Anfänger in SSL Zertifikat
Frage von Florian961988Netzwerke10 Kommentare

Guten Morgen liebes Forum, ich habe mal Fragen zum Thema SSL zertifikat verlängern/bzw ändern! Aber von vorne wir haben ...