Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP Proliant ML370 - Netzwerk Fehlermeldung

Mitglied: headsen

headsen (Level 1) - Jetzt verbinden

15.11.2006, aktualisiert 17.11.2006, 5330 Aufrufe, 8 Kommentare

Netzwerkkarte zeigt an, dass kein Netzwerkkabel angeschlossen sei obwohl es gesteckt ist.

Hallo zusammen,
habe folgendes Problem beim konfigurieren eines neuen Servers:
Netzwerkkarte meldet "Netzwerkkabel wurde entfernt" obwohl sie am Switch angeschlossen ist.
Habe
- Kabel schon getauscht und überprüft
- Switch-Port gewechselt
ohne Erfolg.
Kontrolleuchten an Netzwerkkarte und Switch leuchten.

Die Diagnostics Routine des "HP Network Configuration Utility" läuft komischerweise fehlerfrei durch.
An dem Punkt "Loopback" verschwindet kurz das rote Kreuz der Netzwerkverbindung.

Zum System:
HP Proliant ML370
INTEL Xeon 3,2 Ghz
2x 36GB SCSI (RAID 1)
3x 72 GB SCSI (RAID5)
1 GB RAM
Windows 2003 Server Standard R2

Netzwerkkarte NC7781

Hoffe, es kann mir jmd. helfen
Vielen Dank.
Mitglied: n.o.b.o.d.y
15.11.2006 um 12:26 Uhr
Hallo,

mal probiert, ob es am Autosene der NIC oder des Switchports liegt?

Ralf
Bitte warten ..
Mitglied: geTuemII
15.11.2006 um 12:30 Uhr
Nur eine Idee: die meisten Proliants haben einen extra Management-Port, der (zumindest bei meinem) genau neben dem NIC-Port liegt und gelich aussieht...

geTuemII
Bitte warten ..
Mitglied: n.o.b.o.d.y
15.11.2006 um 13:39 Uhr
Hallo,

stimmt, dass hab ich auch schon mal geschafft den iLO-Port zu nehmen!
Dann dürfte aber in diesem Fall die Windowsnetzwerkgeschichte nicht sagen, dass das Netzwerk verbunden ist...

Ralf
Bitte warten ..
Mitglied: headsen
15.11.2006 um 15:53 Uhr
der iLO-Port ist es nicht. Kabel sind korrekt angeschlossen
>...
Windowsnetzwerkgeschichte nicht sagen, dass
das Netzwerk verbunden ist...
das tut sie auch nicht. Ob Kabel gesteckt oder nicht das kleine rote
Kreuz ist immer da...
Bin am verzweifeln.....
Bitte warten ..
Mitglied: n.o.b.o.d.y
15.11.2006 um 17:47 Uhr
Hallo,

ist die Netzwerkverbindung vielleicht einfach deaktiviert?

@geTuemII: Auch das hab ich schon gehabt! War aber nicht ich der die deaktiviert hat!

Oder hast Du mal mit der aktuellen Firmware CD (7.60) die Treiber aktualisiert?

Ralf
Bitte warten ..
Mitglied: headsen
15.11.2006 um 18:00 Uhr
Nein, leider nicht. Netzwerkverbindung ist aktiv.
Firmware- / Treiberaktualisierung ist evtl. mal eine Idee.
Werde ich morgen mal testen.
Bitte warten ..
Mitglied: headsen
16.11.2006 um 08:56 Uhr
OK. Funktioniert wieder.
Nach aktualisieren der Firmware und Treiber funktioniert das ganze wieder.
Eigenartig finde ich das ganze allerdings schon, schließlich ist das Ding so ausgeliefert worden.
Naja..

Vielen Dank für die Hilfe.
Bitte warten ..
Mitglied: n.o.b.o.d.y
17.11.2006 um 13:10 Uhr
Hallo,

aber der Server ist doch nicht installiert geliefert worden, oder? Denn wenn man sich das viele Papier durchliest was dabei ist, und es nicht wie üblich gleich in die Tonne tritt, dann steht da irgendwo das man auf der Webseite nach der aktuellsten Version der Smartstart CD schauen soll....

Ralf
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP ML370 G3 erneuern
Frage von dosserServer-Hardware28 Kommentare

Hallo Ich hab da wieder ein tolles Problem geerbt: Bestand: ML 370 G3 mit Raid5 SCSI U320 Smart Array ...

Monitoring
MIB HP ProLiant
gelöst Frage von PeterzMonitoring3 Kommentare

Hallo, wir haben WhatsUp Gold als Monitoring Software im Einsatz und ich möchte für einige HP Sever ein Hardwaremonitoring ...

Festplatten, SSD, Raid
SSD für HP ProLiant Gen9
Frage von Noah12Festplatten, SSD, Raid10 Kommentare

Guten Tag zusammen Ich habe vor zwei Tagen eine Frage über die passende Raidkonfiguration gestellt. Daraus reusltierte nun eine ...

SAN, NAS, DAS
HP-Proliant Microserver Betriebssystem
gelöst Frage von YannoschSAN, NAS, DAS16 Kommentare

Hallo zusammen, brauche ein passendes System im einen HP-Proliant Microserver als NAS zu verwenden. Welche Systeme könnt ihr empfehlen? ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...