Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP-Server-Probleme beim starten mit HP SmartStart Version 7.6

Mitglied: mimimaus1978

mimimaus1978 (Level 1) - Jetzt verbinden

05.01.2007, aktualisiert 11.01.2007, 9182 Aufrufe, 7 Kommentare

Hallo,
habe hier einen HP ML350 G3-Server auf den ich W2k3 aufsetzen möchte. Nun möchte ich es so wie sonst auch, den Server, über die SmartStart CD von HP einrichten und die Installation Starten. Nur leider bekomme ich kurz nach dem Startbildschirm(nach Eingabe der Spracheauswahl) von SmartStart folgende Fehlermeldung... "Beim Lesen der Datei mit den SmartStart Hardwareinformationen ist ein Fehler aufgetreten. Klicken Sie auf "OK", um neu zu starten" nachdem ich auf Ok klicke geht das Spiel von vorne los. Hat jemand die gleichen Probleme gehabt und kann mir vielleicht einen Tip geben?
Mitglied: MagicM
05.01.2007 um 08:47 Uhr
Hallo,

ich gehe erstmal davon aus, dass der Server mit einer SmartStart-Version schon mal richtig funktioniert hat, und daher kein HW-Defekt vorliegt?!

Vermutlich kann das Setup irgendwelche Treiber nicht richtig von der CD lesen. Versuchs mal mit der aktuellen SmartStart-Version.
Bitte warten ..
Mitglied: mimimaus1978
05.01.2007 um 09:07 Uhr
Hallo Marco,
leider hab ich den Server aus einem "Eck" herausgezogen und daher hab ich keine Ahnung ob hier schon mal SmartStart`s gelaufen sind! Mit der aktuellen SmartStart-Version hab ich es versucht, leider bringt er hier auch die Meldung.
HW-Defekt kann ich nicht ausschliessen.
Kannst du mir hier einen Tip geben mit welchem Tool ich das überprüfen kann?
Bitte warten ..
Mitglied: MagicM
05.01.2007 um 09:24 Uhr
Gute Frage, gab es nicht eine Diagnose-Funktion auf der CD? Bin da gerade überfragt.

Habe ich das richtig verstanden, dass das booten von der CD funktioniert, nur das Win-Setup via SmartStart nicht geht.

Ich könnte dir notfalls eine SmartStart 7.40 schicken; damit habe ich 2 ML350 G3 installiert. Evtl. ist ja auch im Server Hardware verbaut, die (unwahrscheinlich) nicht mehr von SmartStart 7.6 unterstützt wird!?!
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.01.2007 um 10:33 Uhr
Hallo,

vielleicht mal mit der Firmwaremaintenance CD die Firmwaren auf den neuesten Stand bringen. Könnte ja sein, dass sich da Versionen beißen...

Ralf
Bitte warten ..
Mitglied: mimimaus1978
05.01.2007 um 13:07 Uhr
Hallo,

@ Marco
leider komme ich nicht bis zu dieser Diagnose-Funktion!
Mit einer SmartStart 7.30 habe ich es gerade probiert, leider auch kein erfolg.

@ Ralf
die Firmwares sind alle auf dem neusten Stand.

es ist zum Verzweifeln!
Bitte warten ..
Mitglied: MagicM
05.01.2007 um 13:38 Uhr
Hmm, und so frei nach dem alten PC-Schrauber Motto: Erstmal alles abklemmen, was man nicht braucht? Unnötigen Speicher raus, RAID ggf. neu aufsetzen...
(OK, OK, beim Server ist das alles etwas schwieriger...)

Was sagt denn der Vorbesitzer bzw. Vor-Admin zu der Kiste? Hatte der auch schon Probleme damit?
Bitte warten ..
Mitglied: Hunchback
11.01.2007 um 13:46 Uhr
Hey manchmal verstellt sich was in den einstellunegn ... guck ob alle SW-nippel richtig gestellt sind und nimm mal die battery raus für ein paar minuten ... das hilft wunder ^^
MfG
Hunchback
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
Hp Scansoftware Version 14
gelöst Frage von Hendrik2586Informationsdienste7 Kommentare

Guten Morgen @ all! Ich suche gerade die ob en genannte Software. Leider finde ich weder bei HP noch ...

Server-Hardware
HP G4 Server Remote starten
Frage von winlinServer-Hardware10 Kommentare

Hallo Leute, ist es möglich einen HP G4 Server irgendwie per APP "einzuschalten", wenn er zuvor aus war? Ich ...

Festplatten, SSD, Raid
HP SAS Platten an nicht HP-Servern
Frage von itse92Festplatten, SSD, Raid1 Kommentar

Moin zusammen, lassen sich SAS HP Platten speziell diese: HP 600GB 6G SAS 10K 2.5in SC ENT HDD 652583-B21 ...

Server-Hardware
HP iLO 1 - Start Server per Batch
gelöst Frage von caspi-pirnaServer-Hardware13 Kommentare

Hallo, ich habe einen betagten Server (HP ProLiant DL385 G1) mit iLo-Schnittstelle (iLo 1.9x) und möchte diesen von einem ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 23 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware17 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas

Windows 7
Zugriff Verweigert trotz Ausführung als Domäneadmin
gelöst Frage von Treemanhero98Windows 79 Kommentare

Guten Abend, seit heute Morgen sitze ich an oben beschrieben Problem und verstehe noch nicht ganz wo der Fehler ...