Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP1910-16G Switch Webinterface

Mitglied: Mr.Propper

Mr.Propper (Level 1) - Jetzt verbinden

22.05.2014 um 13:06 Uhr, 3962 Aufrufe, 14 Kommentare, 2 Danke

Hallo,

ich habe hier einen HP Switch (http://www8.hp.com/uk/en/products/networking-switches/product-detail.ht ...),
welcher eigentlich über ein Webinterface verfügen sollte. Da der Switch keine IP hatte, habe ich ihm bereits eine feste IP über die Serielle Schnitstelle zugewiesen.
Trotzdem ist unter der zugewiesenen IP nichts erreichbar (laut Portscan ist ebenfalls alles dicht).
Falls jemand eine Idee hat wie man das Webinterface zum laufen bekommt wäre das sehr hilfreich.
Mitglied: Meierjo
22.05.2014, aktualisiert um 13:16 Uhr
Hallo Mr.Propper

Hast du auch schön das Knöpfchen "Save" gedrückt nach dem ändern der IP??
77ed648eb8a44355225643bb772aecd7 - Klicke auf das Bild, um es zu vergrößern

Habe nämlich den Knopf bei meinem GS1900 auch nicht gesehen, da war ebenfalls nach jedem reboot alles wieder weg.
Erst ein Anruf beim Support hat geholfen

Gruss
Bitte warten ..
Mitglied: MrNetman
22.05.2014 um 13:18 Uhr
Wenn du auf der von dir erwähnten Seite ein Wenig weiter liest, wirst du erkennen, dass man die Weboberfläche erst aktivieren muss.
HP Comware-5-Switches - Anmeldung bei Webzugriff fehlgeschlagen
http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/mos ...

Gruß
Netman
Bitte warten ..
Mitglied: Mr.Propper
22.05.2014, aktualisiert um 13:46 Uhr
Das Problem ist ich komme in kein Web-Panel. Die IP habe ich über das Serielle Command-Line Interface vergeben und natürlich auch gesaved.
Wurde auch gesetzt, wenn man mit dem "summary" command prüft hat er diese IP angenommen, wenn man aber nun die IP des Switches eingibt kommt vom FireFox einfach "Fehler: Verbindung unterbrochen Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde." was auch kein Wunder ist, da laut Portscan nichts auf Port 80 oder ähnlichem läuft.


--> Webschnittstelle aktivieren
Benutzer kann nicht auf die Webschnittstelle zugreifen. Benutzer sieht eine Meldung, dass die Anmeldung fehlgeschlagen ist.
---> geht nicht, da ich wie oben beschrieben nicht einmal einen Anmeldebildschirm über den Browser angezeit bekomme, was die Beschreibung ja aber vorraus setzt.
---> und es gibt den Befehl "service-type" auch nicht
Bitte warten ..
Mitglied: brammer
22.05.2014 um 14:09 Uhr
Hallo,

kannst du den Switch im Netzwerk erreichen?
Anpingen?

brammer
Bitte warten ..
Mitglied: Mr.Propper
22.05.2014, aktualisiert um 14:19 Uhr
Nein pingen ist ebenfalls nicht möglich und das obwohl ich mit dem Test Laptop direkt am Switch hänge und im selben Subnet bin.
Laut dem Switch laufen aber diese Dienste: Http/Https/SSH.
Bitte warten ..
Mitglied: brammer
22.05.2014 um 14:32 Uhr
Hallo,

ich wäre mehr als erstaunt wenn ich auf einem Hewlett Packard Switch eine Zyxel Login Seite sehen würde.....
Oder habe ich was verpasst...

brammer
Bitte warten ..
Mitglied: Meierjo
22.05.2014 um 19:21 Uhr
Hallo Brammer

Nee, der Einzige, der was verpasst hat, war ich. Habe nur die Nummer 1910 gesehen, und gar nicht mitbekommen, das es sich um einen HP, und nicht um einen Zyxel Switch handelt.

Da war ich wohl zu voreilig, sorry

Gruss meierjo
Bitte warten ..
Mitglied: MrNetman
23.05.2014 um 08:17 Uhr
HP Support-Tipp:
Nicht auf deutsch und den deutschen Seiten suchen, sondern auf englisch und den amerikanischen. Dort sind meist alle Dokumentationen verfügbar.

Gruß
Netman
Bitte warten ..
Mitglied: aqui
23.05.2014 um 14:23 Uhr
Factory Reset machen auf dem 1910er dann muss der ja mit seiner Default IP Seite zu erreichen sein !
Bitte warten ..
Mitglied: 108012
23.05.2014 um 15:53 Uhr
Hallo,

Das Problem ist ich komme in kein Web-Panel.
Die IP habe ich über das Serielle Command-Line
Interface vergeben und natürlich auch gesaved.
Wurde auch gesetzt, wenn man mit dem "summary"
command prüft hat er diese IP angenommen, wenn
So und nun noch schnell das CLI Kommando um das
Webinterface zu aktivieren und/oder zu starten und dann
sollte das auch alles flutschen bei Dir.

man aber nun die IP des Switches eingibt kommt vom
FireFox einfach "Fehler: Verbindung unterbrochen
Sind dort AddBlocker und/oder Scriptblocker drin istalliert?
Ich meine jetzt denn FF und nicht den Switch!

Die Verbindung zum Server wurde zurückgesetzt, während die
Seite geladen wurde." was auch kein Wunder ist,
- FF überprüfen
- Webinterface am Switch starten
- Eigene IP Range am PC überprüfen, ob man auch ja
im selben Netzwerk wie der Switch ist!!!!

>da laut Portscan nichts auf Port 80 oder ähnlichem läuft.
Muss IMHO auch erst gestartet werden bzw. aktiviert werden!
Vorsorge:
- TerraTerm und/oder Putty installieren
-- Terminal Einstellungen (9600 Baud,N,8,1)
- USB - Serial Converter besorgen
Haupaufgabe:
- CLI Command Reference vom Switch besorgen
- mittels "show run" kann man sich einiges anzeigen lassen
- Eventuell ist auch auf HTTPS umgestellt?
-- Einfach mal mittels HTPPS versuchen auf den Switch
zuzugreifen
- CLI "display" und nach Auffälligkeiten schauen
- Danach ein "web" und mal das Webinterface aktivieren

Gruß
Dobby
Bitte warten ..
Mitglied: Mr.Propper
23.05.2014 um 16:01 Uhr
>So und nun noch schnell das CLI Kommando um das
>Webinterface zu aktivieren und/oder zu starten und dann
>sollte das auch alles flutschen bei Dir.
habe ich bereits über das Command angeschalten aber es funktioniert trotzdem nicht.

Eine andere Frage, muss die vergebene VLAN IP pingbar sein?

>Muss IMHO auch erst gestartet werden bzw. aktiviert werden!
>Vorsorge:
>- TerraTerm und/oder Putty installieren
>-- Terminal Einstellungen (9600 Baud,N,8,1)
>- USB - Serial Converter besorgen
>Haupaufgabe:
>- CLI Command Reference vom Switch besorgen
>- mittels "show run" kann man sich einiges anzeigen lassen
>- Eventuell ist auch auf HTTPS umgestellt?
>-- Einfach mal mittels HTPPS versuchen auf den Switch
>zuzugreifen
>- CLI "display" und nach Auffälligkeiten schauen
>- Danach ein "web" und mal das Webinterface aktivieren

Genau so also mit Putty auf einem alten Laptop mit Serieller Schnittstelle habe ich es gemacht.
Den Befehl "web" gibt es aber nicht aber ich hatte eine andere Stelle gefunden gehabt wo sich HTTP starten ließ (genauen Befehl weiss ich leider nicht mehr) aber es sagte mir das es bereits läuft.
Bitte warten ..
Mitglied: Mr.Propper
23.05.2014 um 16:03 Uhr
Zitat von aqui:

Factory Reset machen auf dem 1910er dann muss der ja mit seiner Default IP Seite zu erreichen sein !

Glaube kaum das es das bringt, da ich den Switch erst seit kurzem habe und das Problem direkt nach dem Auspacken vorhanden war (also mit Werkseinstellungen). Der Switch wurde Neu gekauft und war auch sonst noch nicht in Gebrauch.
Bitte warten ..
Mitglied: 108012
23.05.2014, aktualisiert um 16:18 Uhr
Hallo nochmal,

Eine andere Frage, muss die vergebene VLAN IP pingbar sein?
Jein.
- Ja wenn wenn alles läuft wie es denn soll.
- Nein wenn Fehler auftreten

Glaube kaum das es das bringt,
Ich schon!
- Erstens ist er Mr Netzwerk
- Und zweitens verhält es sich doch so;
- Switch auspacken
- Switch anschließen
- Switch Firmwareupdate machen
- Switch neu starten oder auch "resetten"
und los geht es, zumindest mache ich das so.
- Drittens, wenn nichts mehr "geht" bzw. funktioniert
dann macht man eben ein Factory restore und versucht
es noch einmal, aber ich ahne es bereits Du hast nicht sehr
viele Speicherungen Deiner Konfiguration gemacht und möchtest
nun Zeit sparen, oder?

da ich den Switch erst seit kurzem habe und das Problem
direkt nach dem Auspacken vorhanden war (also mit
Werkseinstellungen).
Und dann waren da VLAns konfiguriert?
Oder meinst Du das "default VLAN" VLAN0?

Der Switch wurde Neu gekauft und war auch sonst
noch nicht in Gebrauch.
Egal, es gibt einen Fehler und wenn der nicht behoben
werden kann muss man eben von vorne anfangen!!!
.- Nach neuer Firmware schauen
- Factory defaults
- Reset
- Und dann von vorne anfangen und immer nach jedem
Schritt die Konfiguration speichern! Das spart dann hinter
her schön viel Zeit.
Für CLI = immer alles mit "save" sichern
Für Webinterface = immer alles mit "speichern" beenden

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
23.05.2014 um 16:55 Uhr
Eine andere Frage, muss die vergebene VLAN IP pingbar sein?
Natürlich ! Sonst besteht doch gar keine IP Verbindung.
Die Frage ist eher peinlich !! Oder aber du weisst gar nicht was du da eigentlich machst ?!
Ggf. mal Grundlagen dazu lesen:
https://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
bzw.
https://www.administrator.de/wissen/vlan-routing-über-802-1q-trunk- ...
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
HP 1920-16G - Konfiguration
Frage von Benjamins01Switche und Hubs2 Kommentare

Hallo zusammen, ich suche einen Netzwerker, der sich mit dem HP-Switch und den Begrifflichkeiten der gebotenen Einstellmöglichkeiten auskennt. Meine ...

Router & Routing

PC über Port1 auf RB750GL - auf Webinterface von Switch hinter RB750GL zugreifen

gelöst Frage von EpigeneseRouter & Routing3 Kommentare

Hallo werte User, ich habe folgendes kleines Netzwerk. Wie beschrieben besteht das eigentliche Netz aus der Fritzbox und dem ...

LAN, WAN, Wireless

Webinterface

Frage von dastinLAN, WAN, Wireless8 Kommentare

Hallo! Ich habe eine Frage. Ich habe ein LAN-Switch LANCOM GS-1224. Indirekt (mein PC ist mit Router verbunden LAN1, ...

Batch & Shell

Webinterface Automatisierung

gelöst Frage von agowa338Batch & Shell9 Kommentare

Hallo zusammen, Ich muss einige (>300) Router (EasyBox 802, 803, 904) konfigurieren. Das betrifft folgende Einstellungen: 1. Firmware Update ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing19 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...