Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTML Help 1.32 Fehler

Mitglied: Silicium

Silicium (Level 1) - Jetzt verbinden

07.02.2005, aktualisiert 11.05.2006, 9885 Aufrufe, 11 Kommentare

This Computer already has a newer version of HTML-HELP
bei jedem systemstart

hi all
ich habe folgendes problem:

bei einem Kundennotebook kommt nach dem einloggen immer die meldung:
This Computer already has a newer version of HTML-HELP.

hab die software schon deinstaliert, was nichts genützt hat
hab in ettlichen foren nach hilfe gesucht, aber keine gefunden.

ich weis echt nichtmehr weiter, ich hoffe das schonmal jemand das problem erfolgreich gelöst hat, und mir weiterhelfen kann.


Gruss Marco
Mitglied: meto
07.02.2005 um 15:49 Uhr
Hallo!
Welche Software hast du denn bereits deinstalliert? Welches Betriebssystem hast du? Und hast du möglicherweise irgendeine Vermutung aus welcher Richtung der Fehler kommen könnte?

Mir scheint als würde beim Systemstart etwas gestartet, was den Fehler verursacht. Das könnte ein Programm oder ein Dienst sein. Was geschieht im Abgesicherten Modus?

Gruß
Meto
Bitte warten ..
Mitglied: Silicium
07.02.2005 um 16:04 Uhr
werde den abgesicherten modus gleich mal testen
in der msconfig ist kein programm das denf ehler verursachen könnte,

was ich weiss ist das es ein file gibt die sich hhupd.exe nennt, die diesen fehler verursacht, diese gehöhrt zu der applikation "HTML Help Workshop" dieses hab ich jedoch gelsöcht, und eine weitere datei mit dem namen ist nicht vorhanden.

zudem hab ich in diversen foren gelesen, das dies ein programm von M$ sei.
Bitte warten ..
Mitglied: meto
08.02.2005 um 07:03 Uhr
Gut! Was passiert nun im abgesicherten Modus und welches BS ist auf dem Laptop aufgespielt?

Wenn die Datei hhupd.exe den Fehler möglicherweise auslöst, würde ich mal versuchen ob sich ein Eintrag mit dieser Datei in der Registry findet (mgl. ein Autostart Eintrag). Der Name der Datei deutet auf ein Programm hin, was versucht ein Update zu starten (wahrscheinlich von der benannten Software).

Außerdem währe interessant wo sich die Datei auf der Platte befindet. Vielleicht liegt sie ja in einem Ordner, an dem du die dazugehörige Software erkennen kannst. Also einfach mal die Platte nach der Datei durchsuchen.
Bitte warten ..
Mitglied: Silicium
08.02.2005 um 08:43 Uhr
is windoze xp pro.

die platte hab ich bereits durchsucht, im abgesicherten modus komm die meldung nicht, was mich ziehmlich erleichtert hat,

ich werde ez mal die registry säubern


greez
Bitte warten ..
Mitglied: meto
08.02.2005 um 09:06 Uhr
Wenn es die von dir genannte Datei auf der Platte nicht gibt liegts auch nicht an ihr sondern an was anderem!

Wenn dir das Säubern der Registry nicht hilft, solltest du mal versuchen über msconfig die Autostarteinträge zu checken, indem du sie nach und nach aus und einschaltest.

Gruß
Meto
Bitte warten ..
Mitglied: Silicium
08.02.2005 um 11:50 Uhr
hab alles deaktiveirt, und nützt nix!


hab ez aber rausgefunden das die taei aus dem pre chache stammt, der cache tut programm bestandteile vorzeitig in den speicher laden

nun hab ich den kompletten cache gelöscht

die meldung kommt immernoch, aber diesmal nichtmehr aus dem cache, sondern aus dem nichts!

es ist eine *.tmp datei, diese exisiert aber nirgens.

das andere war übrigens nicht hhupd.exe.
Bitte warten ..
Mitglied: cindom
08.04.2005 um 19:50 Uhr
Habt Ihr inzwischen eine Lösung für das Problem?
Bei mir taucht die gleiche Meldung auf, zeitlich setdem ich die ETS Toolsoftware neu installiert habe.

Cindom
Bitte warten ..
Mitglied: Silicium
08.04.2005 um 20:16 Uhr
huch ist das lange her

ich hab inzwischen das praktikum fertig, aber wir haben das Notebook neu aufgesetze
Bitte warten ..
Mitglied: Mosh
05.05.2005 um 15:29 Uhr
Ich habe ebenfalls diese Fehlermedung.

Hat bei mir wohl auch was mit der ETS zu tun.
Habe irgendwann mal was in meiner Ordnerstruktur geändert und seitdem
diesen Fehler.
Da ich nicht mehr weis wie es vorher war, habe ich noch keine Lösung gefunden.

Vielleicht finde ich ja hier eine.
Bitte warten ..
Mitglied: Robbie32
08.05.2006 um 16:10 Uhr
Hallo

Hab gesehen das ihr auch dieses Problem habt.
Schlussendlich wie löst man dann dieses Problem ????
Bitte warten ..
Mitglied: Robbie32
11.05.2006 um 13:21 Uhr
An Alle!!

Wenn ihr das Antivir, wo das Symbol der Regenschirm ist installiert habt, dann deinstalliert dieses mal.
Nach der deinstallation kam bei mir keine Fehlermeldung mehr beim Systemstart und alles weiter funktioniert jetzt wieder tadellos !!

Robbie
Bitte warten ..
Ähnliche Inhalte
Windows Server

Fehler in mehreren MMCs (HTML Anzeigeproblem)

gelöst Frage von DaHoffWindows Server3 Kommentare

Hallo, Hab ein Problem zu dem ich einfach keine Antworten finden kann. Windows SBS 2011 Standard SP1 In Manchen ...

Router & Routing

Ersatz für m0n0wall 1.32 Generic PC (CD-ROM)

gelöst Frage von runasserviceRouter & Routing14 Kommentare

Hallo, Ich habe hier einen Desktop-PC mit vier Netzwerkkarten mit m0n0wall Version 1.32 Generic PC (CD-ROM) und Diskettenlaufwerk. Meine ...

Monitoring

ICINGA HELP ME!!!

gelöst Frage von HighShooterMonitoring4 Kommentare

Hallo leute, ich wollte für meine Servern Icinga verwenden, nun ist die Frage, hat da jemand erfahrungen mit? Bzw ...

Windows 8

Windows 8.1 und Help-Files - reloaded

gelöst Frage von DerWoWussteWindows 81 Kommentar

Moin. Kann bitte jemand freundlicherweise testen, ob er unter 8.1 noch lokal abgelegte .hlp-Dateien öffnen kann? Hier kommt gerade ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ist ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...