Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HTTP 500 interner Serverfehler

Mitglied: tom-hwi

tom-hwi (Level 1) - Jetzt verbinden

02.08.2006, aktualisiert 03.08.2006, 71692 Aufrufe, 6 Kommentare

Hallo, ich kann seit heute nicht mehr auf unseren WEB-Server zugreifen. Immer wenn ich sie Seite aufrufe, kommt HTTP 500 interner Serverfehler. Ich weiß nicht, wo ich noch suchen soll. Vielleicht hat ja jemand einen Tipp. Ich wollte nicht unbedingt den Server nochmal neu aufsetzen.

Grüsse
Mitglied: 27119
02.08.2006 um 12:19 Uhr
Starte den Webserver Dienst doch erstmal neu?
Bitte warten ..
Mitglied: tom-hwi
02.08.2006 um 12:58 Uhr
Habe ich schon gemacht. Auch der Server ist schon neu gestartet. Leider kein Erfolg.
Bitte warten ..
Mitglied: 16568
02.08.2006 um 13:47 Uhr
Du bist ja echt ein Spaßvogel, gelle?

Weder der Server wird genannt, noch hast Du uns verraten, was in den Logfiles steht.
Ein 500er hat viele Ursachen...


Lonesome Walker
(Mod Webserver)
Bitte warten ..
Mitglied: lgentz
02.08.2006 um 14:12 Uhr
Webserver? Welcher? Apache? IIS? Welche Version? und Wie mein Vorgänger schon schreibt: Ein blick in die Logfiles bewirkt wunder!!!
Bitte warten ..
Mitglied: 16568
02.08.2006 um 16:27 Uhr
Nachdem ich jetzt gelangweilterhalber mal Deine letzten Postings gelesen habe, gehe ich davon aus, daß Du im Kreismedienzentrum arbeitest, und daß da ein IIS läuft, right?


Lonesome Walker
Bitte warten ..
Mitglied: tom-hwi
03.08.2006 um 08:51 Uhr
Stimmt, habe gestern den IIS zum laufen gebracht, nachdem ich selbigen neu installiert habe. Das Ausschalten von kurze HTTP Fehlermeldungen im Internet Explorer brachte dann den gewünschten Erfolg. Es lag definitiv an ASP.NET, was ja wohl mit dem IIS eng zusammenarbeitet. Für mich ist das Arbeiten mit dem IIS völliges Neuland. Daher wusste ich auch nicht, dass HTTP 500 interner Serverfehler so viele Ursachen haben kann, sorry.

Grüsse
Bitte warten ..
Ähnliche Inhalte
Microsoft

Windows Server 2012 IIS: 500 - interner Serverfehler

Frage von sven784230Microsoft3 Kommentare

Hallo zusammen, seit neuestem zeigt mir die Webpage vom Server 2012 folgende Fehlermeldung an (aufgerüfen über localhost): Wenn man ...

Apache Server

Apache Webserver HTTP 500 Error

gelöst Frage von ClepToManixApache Server7 Kommentare

Hallo an alle hier :) ich habe auf meinem Ubuntu 16.04 einen Apache Webserver laufen. Wollte mir jetzt OSTicket ...

Exchange Server

Exchange 2010 - Autodiscover Fehler HTTP 500

Frage von SchottenrockExchange Server12 Kommentare

Guten Morgen, und herzliche Grüße vom Greenhorn an die fleißigen Helferlein. Ich bitte um Nachsicht, aber ich bin Exchange ...

Webbrowser

Http https Problem bei Interner Seite

Frage von grill-itWebbrowser4 Kommentare

Hallo zusammen, bei uns wird intern eine Webseite betrieben. Wenn ich diese mit Chrome oder FireFox über http://<fqdn>:8080 aufrufe ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 6 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming10 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...