Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP 500 Interner Serverfehler bei Sharepoint 2010 Central Administration

Mitglied: compr00t

compr00t (Level 1) - Jetzt verbinden

01.11.2011 um 11:06 Uhr, 4720 Aufrufe, 4 Kommentare

Hallo Zusammen

Ich habe ein kleines Problem mit meiner Installation von Sharepoint 2010. Vorweg: Ich habs nicht selbst installiert und habe leider noch nicht viel Ahnung von Sharepoint und dessen Verwaltung...

Das Problem ist folgendes: Obwohl das Frontend von Sharepoint problemlos funktioniert und voll lauffähig ist, will die Administrationsseite nicht wirklich, sprich ich erhalte einen HTTP Error 500, sobald ich die Seite aus dem Startmenu starte.

Im Errorlog steht dazu der folgende Eintrag:

"Alternate access mappings have not been configured. Users or services are accessing the site http://ct52546 with the URL http://xx.xxx.xxx.82. This may cause incorrect links to be stored or returned to users. If this is expected, add the URL ]http://xx.xxx.xxx.82 as an AAM response URL. For more information, see: http://go.microsoft.com/fwlink/?LinkId=114854;/>;

Ich habe darauf die erlaubten Sitebindungen in IIS geprüft und sichergestellt, dass diese nicht blockiert wird (bei einer Blockierung gäbe es auch einen HTTP Error 400 und nicht 500). Die Seite ist auch korrekt im IIS vorhanden und sollte eigentlich verfügbar sein.

Weiter habe ich alle möglichen Adressen versucht, über localhost, über 127.0.0.1 bis hin zu der zugewiesenen IP und dem Hostnamen; nichts funktioniert obwohl jeder Name aufgelöst und jede IP erreichbar wäre.

Leider findet auch Google keine passenden Vorschläge mit dem Fehler und die von Microsoft angegebene URL ist ungültig....

Hat jemand noch eine Idee?
Mitglied: jsysde
02.11.2011 um 04:06 Uhr
Moin,

ist auf dem Server ein WSUS installiert?

Cheers,
jsysde
Bitte warten ..
Mitglied: compr00t
02.11.2011 um 08:17 Uhr
Nein, leider nicht.

Gruss
Patrick
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 11:01 Uhr
Das Problem wäre immer noch aktuell...
Bitte warten ..
Mitglied: compr00t
21.11.2011 um 22:02 Uhr
Irgendwelche weiteren Ideen?
Bin für jeden Tipp dankbar!
Bitte warten ..
Ähnliche Inhalte
Microsoft

Windows Server 2012 IIS: 500 - interner Serverfehler

Frage von sven784230Microsoft3 Kommentare

Hallo zusammen, seit neuestem zeigt mir die Webpage vom Server 2012 folgende Fehlermeldung an (aufgerüfen über localhost): Wenn man ...

Exchange Server

Exchange 2010 - Autodiscover Fehler HTTP 500

Frage von SchottenrockExchange Server12 Kommentare

Guten Morgen, und herzliche Grüße vom Greenhorn an die fleißigen Helferlein. Ich bitte um Nachsicht, aber ich bin Exchange ...

Apache Server

Apache Webserver HTTP 500 Error

gelöst Frage von ClepToManixApache Server7 Kommentare

Hallo an alle hier :) ich habe auf meinem Ubuntu 16.04 einen Apache Webserver laufen. Wollte mir jetzt OSTicket ...

Windows Server

Windows Server 2012 mit Exchange 2013 ECP - OWA Serverfehler 500

Frage von SKB-CGNWindows Server4 Kommentare

Hallo zusamenn, nachdem ich nun einen gecrashten 2012 Server und Exchange 2013 neuinstalliert habe, kommt direkt nach der Installation ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 5 StundenWindows 101 Kommentar

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...