Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP / Port 80 funktioniert nicht mehr, alle anderen Protokolle und Ports aber funktionieren ganz normal

Mitglied: theonlyrobi

theonlyrobi (Level 1) - Jetzt verbinden

24.07.2006, aktualisiert 12:15 Uhr, 5678 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe seit ein paar Tagen das Problem, dass ich nach dem hochfahren meines Rechners nicht mehr über HTTP / Port 80 kommunizieren kann. Ich kann weder ins Internet noch lokal im LAN auf den Router zugreifen. Das Problem tritt mit allen Browsern auf. Alle anderen Protokolle (https, ftp usw.) funktionieren ganz normal. Habe Windows XP Prof. SP2 als OS.

An einer Firewall kann es nicht liegen, habe nur die Windows Firewall laufen und hatte sie testweise ausgeschalten. Ich habe auch einen VPN Client von Cisco drauf und wenn ich ich den aktiviere und wieder deaktiviere, funktioniert auch die Kommunikation über HTTP wieder. Ist es möglich dass vielleicht ein benötigter Dienst erst durch den VPN Client gestartet wird? Ich bin gerade etwas ratlos.

Robert
Mitglied: scoopy0815
24.07.2006 um 12:15 Uhr
servus robert,

klingt ja ziemlich suspekt. wenn du nicht geschrieben hättest, dass es mit mehreren browsern nicht geht, hätte ich gesagt proxyeinstellungen überprüfen.
aber wenn andere protokolle (https, ftp) funzen wird es auch nichts mit der namensauflösung zu tun haben.

meine nächsten schritte wären jetzt:

- neuesten treiber den lan- adapters suchen --> installieren
- wenn nicht, vpn client testweise deinstallieren
- wenn nicht, tcp/ip protokoll komplett neu installieren (in den eigenschaften des netzwerkadapters)
- wenn nicht, einen anderen netzwerkadapter versuchen

... viel glück dabei

mfg... markus
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
TeamViewer Port - Protokoll ändern
Tipp von Rolf14Netzwerkprotokolle

Hallo Freunde, ich wollte hier mal einen kleinen Tipp verfassen, wie man im aktuellen Team Viewer ( Version 10 ...

Router & Routing
Häufige Port Scans - normal ?
gelöst Frage von Dilbert-MDRouter & Routing8 Kommentare

Moin zusammen, Zwecks VPN-Zugriff haben wir unser "Kabelmodem*)" quasi in einen Bridge Modus gesetzt so dass der Internetverkehr von ...

Sicherheitsgrundlagen

WebServer im Heimnetzwerk - Port 80 - SIcherheit

Frage von Dummy2507Sicherheitsgrundlagen2 Kommentare

Hallo, wie mein Nutzername schon aussagt, bin ich kein großer Experte, sondern eher ein Home-User. Zuhause habe ich von ...

Festplatten, SSD, Raid

Zwei Festplatten funktionieren nur am 3.0 Port nicht

Frage von YannoschFestplatten, SSD, Raid5 Kommentare

Hallo zusammen, hat jemand noch eine Idee woran es liegen kann wenn 2 externe USB 3.0 Festplatten nicht über ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...