Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

https viel langsamer als http

Mitglied: traced82

traced82 (Level 1) - Jetzt verbinden

12.09.2005, aktualisiert 16:25 Uhr, 8200 Aufrufe, 3 Kommentare

IIS 6.0

Hi,

hab folgendes Problem:

wenn ich Seiten auf meinem IIS 6.0 per http://blabla öffne, geht alles recht fix (also von ausserhalb). Wenn ich die selben Seiten per https://blabla öffne, ist das ganze schon um einiges langsamer... Möchte aber z.B. OWA nicht über http:// abrufen!

Woran könnte das liegen?

MfG Basti
Mitglied: RJuergens
12.09.2005 um 15:52 Uhr
vielleicht eine ganz böde Antwort... aber überprüffe mal die Firewall, das Problem hatte ich zu Anfang auch mit´HTTPS oder der IIS macht Probleme
Bitte warten ..
Mitglied: traced82
12.09.2005 um 15:59 Uhr
Hi, Server (Win2k3 Standard) hängt direkt am Router (Draytek Vigor), mit Portforwarding,
also passiert doch mit Port 443 eigentlich ja auch nix anderes als mit Port 80 ?!?!
Bitte warten ..
Mitglied: traced82
12.09.2005 um 16:25 Uhr
Hat sich erledigt, Microsoft schreibt z.B. zu dem Thema:

Beachten Sie, dass SSL erheblich langsamer ist als HTTP. Die Entwickler müssen daher die Kompromisse zwischen Sicherheit und Leistung sorgfältig abwägen.

Und so stehts bei google auch auf tausenden anderer Seiten *schäm*

Schönen Abend noch

MfG Basti
Bitte warten ..
Ähnliche Inhalte
Apache Server

Varnish klappt nur für HTTP nicht für HTTPS

Frage von WinLiCLIApache Server5 Kommentare

Hallo, ich bin dabei erstmal in einer Testumgebung die SSL Termination über den Apache an den Varnish weiterzureichen. Leider ...

Webbrowser

Http https Problem bei Interner Seite

Frage von grill-itWebbrowser4 Kommentare

Hallo zusammen, bei uns wird intern eine Webseite betrieben. Wenn ich diese mit Chrome oder FireFox über http://<fqdn>:8080 aufrufe ...

LAN, WAN, Wireless

Mittels WLAN soll nur http und https möglich sein

gelöst Frage von Fish01LAN, WAN, Wireless6 Kommentare

Hallo! Habe gerade das Problem, dass ich beim WLAN nur die Protokolle http und https zulassen möchte! Aktuell verwende ...

Linux Netzwerk

HTTPS über SSH Tunnel endlos langsam

gelöst Frage von QQR700Linux Netzwerk8 Kommentare

Hallo, ich hab hier einen SSH-Tunnel, den ich etwa so aufbaue: die erste IP ist die lokale IP und ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 7 StundenWindows 102 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...