Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTPS-Seiten bauen sich unter Vista langsam auf

Mitglied: salmonhunter

salmonhunter (Level 1) - Jetzt verbinden

08.10.2007, aktualisiert 23.10.2007, 6489 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe da mal ein Problem, das ich auch nach ein paar Tagen googlen immer noch nicht gelöst habe.
Ich baue gerade eine Test-Maschine unter Windows Vista Business Edition auf und habe natürlich auch immer brav alle Updates
eingespielt. Mit dieser Maschine befinde ich mich in einer Windows-2003 Domäne. Der Zugriff auf das Internet ist bei uns mittels
einer Standleitung von 4 MBit/sek realisiert. Wir haben eine Hardware-Firewall, deren Einstellungen wir in den letzten Monaten
jedoch nicht mehr, oder zumindest nicht in den entsprechenden Bereichen angepasst haben. Desweiteren befinden sich in dieser Domäne auch "normale" PCs die unter Windows XP Professional laufen.

Bis vor ein paar Wochen lief auch alles einwandfrei, dann jedoch wurde es an diesem Vista-PC nahezu unmöglich an einige
"https"-Seiten heranzukommen. Ich hatte dies zunächst auf unseren ISP zurückgeführt, da auch die Downloadzeiten an allen Maschinen von vielen Servern im Internet sehr gering waren. Eine gründliche Analyse, zusammen mit mehreren Technikern des ISP, ergab jedoch, dass dies einen anderen Hintergrund hat. Leider kann ich aus diesem Grund aber nicht genau bestimmen, seit wann dieses Problem bei mir auftritt.

Um das Problem einzugrenzen, habe ich zusätzlich zum IE7 noch die aktuelle Version von Opera installiert. Doch auch mit diesem
Browser ist ein Zugriff z.B. auf das Webportal meines privaten E-Mail Hosters Web.de gähnend langsam und (sehr merkwürdig) ein
Logout am Ende der Sitzung unmöglich. Auch das Einstellen dieses Threads ist kaum möglich. Das Einloggen bei Ebay als Beispiel bereitet jedoch keinerlei Schwierigkeiten.

Da wir ja eine Hardware-Firewall haben, habe ich natürlich die Vista-Firewall und den Defender deaktiviert.

Als Virenscanner setze ich Kaspersky Anti-Virus 6.0 for Windows Workstations Build 6.0.2.678 ein.

Kennt jemand dafür eine Lösung?

TX
Mitglied: 35942
23.10.2007 um 09:15 Uhr
xpantispy für vista kann dir da vllt helfen da es auch unter ie7 einige einstellungen zum verbundungsaufbau bietet ...

hier der link: http://www.zdnet.de/downloads/prg/v/5/de4NV5-wc.html
Bitte warten ..
Ähnliche Inhalte
Informationsdienste

HTTPS Seiten ohne Porteingabe öffnen

gelöst Frage von maddigInformationsdienste4 Kommentare

Hallo, ich experimentiere zurzeit ein wenig mit IIS rum bzw. soll das mein Haupt Webserver werden. Zu meiner Situation: ...

Webbrowser

Http https Problem bei Interner Seite

Frage von grill-itWebbrowser4 Kommentare

Hallo zusammen, bei uns wird intern eine Webseite betrieben. Wenn ich diese mit Chrome oder FireFox über http://<fqdn>:8080 aufrufe ...

SEO

Google: HTTPS-Seiten für ein besseres Ranking

Tipp von FrankSEO2 Kommentare

Google gibt Seiten mit HTTPS-URLs (und einem gültigen Zertifikat) in Zukunft eine deutliche höhere Priorität bei den Suchergebnissen. Dafür ...

Monitoring

Nagios - CheckMK: String auf einer https-Seite mit https Check finden.

Frage von istike2Monitoring2 Kommentare

Hallo, ich müsste in Check_MK die Erreichbarkeit bestimmter https-Seiten überwachen. Reines Anpingen geht, wenn ich aber den erwarteten String ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 4 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 6 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 19 StundenHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 22 StundenBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke23 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools14 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...