Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTPS-Seiten bauen sich unter Vista langsam auf

Mitglied: salmonhunter

salmonhunter (Level 1) - Jetzt verbinden

08.10.2007, aktualisiert 23.10.2007, 6500 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe da mal ein Problem, das ich auch nach ein paar Tagen googlen immer noch nicht gelöst habe.
Ich baue gerade eine Test-Maschine unter Windows Vista Business Edition auf und habe natürlich auch immer brav alle Updates
eingespielt. Mit dieser Maschine befinde ich mich in einer Windows-2003 Domäne. Der Zugriff auf das Internet ist bei uns mittels
einer Standleitung von 4 MBit/sek realisiert. Wir haben eine Hardware-Firewall, deren Einstellungen wir in den letzten Monaten
jedoch nicht mehr, oder zumindest nicht in den entsprechenden Bereichen angepasst haben. Desweiteren befinden sich in dieser Domäne auch "normale" PCs die unter Windows XP Professional laufen.

Bis vor ein paar Wochen lief auch alles einwandfrei, dann jedoch wurde es an diesem Vista-PC nahezu unmöglich an einige
"https"-Seiten heranzukommen. Ich hatte dies zunächst auf unseren ISP zurückgeführt, da auch die Downloadzeiten an allen Maschinen von vielen Servern im Internet sehr gering waren. Eine gründliche Analyse, zusammen mit mehreren Technikern des ISP, ergab jedoch, dass dies einen anderen Hintergrund hat. Leider kann ich aus diesem Grund aber nicht genau bestimmen, seit wann dieses Problem bei mir auftritt.

Um das Problem einzugrenzen, habe ich zusätzlich zum IE7 noch die aktuelle Version von Opera installiert. Doch auch mit diesem
Browser ist ein Zugriff z.B. auf das Webportal meines privaten E-Mail Hosters Web.de gähnend langsam und (sehr merkwürdig) ein
Logout am Ende der Sitzung unmöglich. Auch das Einstellen dieses Threads ist kaum möglich. Das Einloggen bei Ebay als Beispiel bereitet jedoch keinerlei Schwierigkeiten.

Da wir ja eine Hardware-Firewall haben, habe ich natürlich die Vista-Firewall und den Defender deaktiviert.

Als Virenscanner setze ich Kaspersky Anti-Virus 6.0 for Windows Workstations Build 6.0.2.678 ein.

Kennt jemand dafür eine Lösung?

TX
Mitglied: 35942
23.10.2007 um 09:15 Uhr
xpantispy für vista kann dir da vllt helfen da es auch unter ie7 einige einstellungen zum verbundungsaufbau bietet ...

hier der link: http://www.zdnet.de/downloads/prg/v/5/de4NV5-wc.html
Bitte warten ..
Ähnliche Inhalte
Informationsdienste

HTTPS Seiten ohne Porteingabe öffnen

gelöst Frage von maddigInformationsdienste4 Kommentare

Hallo, ich experimentiere zurzeit ein wenig mit IIS rum bzw. soll das mein Haupt Webserver werden. Zu meiner Situation: ...

Webbrowser

Http https Problem bei Interner Seite

Frage von grill-itWebbrowser4 Kommentare

Hallo zusammen, bei uns wird intern eine Webseite betrieben. Wenn ich diese mit Chrome oder FireFox über http://<fqdn>:8080 aufrufe ...

SEO

Google: HTTPS-Seiten für ein besseres Ranking

Tipp von FrankSEO2 Kommentare

Google gibt Seiten mit HTTPS-URLs (und einem gültigen Zertifikat) in Zukunft eine deutliche höhere Priorität bei den Suchergebnissen. Dafür ...

Linux Netzwerk

HTTPS über SSH Tunnel endlos langsam

gelöst Frage von QQR700Linux Netzwerk8 Kommentare

Hallo, ich hab hier einen SSH-Tunnel, den ich etwa so aufbaue: die erste IP ist die lokale IP und ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1808 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 3 StundenWindows 10

Habt ihr den Samsung Teriber Samsung_NVM_Express_Driver_3.0 installiert habt muss dieser für 1809 deinstalliert werden da dieser wohl nicht kompatibel ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...