Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine https-Webseiten mehr nach Installation Exchange 2007 SP2 auf SBS2008

Mitglied: rainerw

rainerw (Level 1) - Jetzt verbinden

07.04.2010, aktualisiert 15:41 Uhr, 8330 Aufrufe, 1 Kommentar

Hi Leute,

Problem gelöst:
Es waren die Sitebindungen. IIS-Manager->Server->Site->SBS Web Applications->Site bearbeiten->Bindungen->Typ https bearbeiten->SSL-Zertifikat auswählen

Ich habe gestern auf meinem Windows SBS 2008 mit dem "Microsoft Exchange Server 2007 SP2 Installation Tool" das Exchange 2007 SP2 installiert. Die Installation ist nach mehreren Anläufen (es gab Probleme mit der AD-Replikation zu einem zweiten Windows Server 2008 R2, die inzwischen behoben sind) fehlerfrei durchgelaufen, allerdings hat das Installation Tool am Schluss noch eine Fehlermeldung gebracht (die ich mir leider nicht notiert habe) so in der Art: SBSWebseiten konnten nicht gestartet werden. Der Fehlermeldung habe ich aber keinerlei Bedeutung beigemessen, da ich vor längerer Zeit schon mehrere Dienste vom Server deinstalliert habe (z.B. die standardmäßig mitinstallierten Sharepoint-Services 3.0).

Folgende Rollen laufen auf dem Server:
AD Domänendienste, AD Zertifikatdienste, Dateidienste, DNS-Server, Druckdienste, IIS, WSUS

Seit der durchgeführten Instalation habe ich zwei Neustarts durchgeführt. Outlook auf allen Clients funktioniert ohne Probleme, allerdings funktioniert das Outlook-Webaccess (OWA) nicht mehr. Auch alle mobilen Geräte (Nokia E51 und HTC Legend) können nicht mehr mit dem Exchangeserver synchronisieren. Das Fehlerbild ist das gleiche, egal ob ich den Servernamen oder die Server-IP-Adresse angebe. Die Fehlermeldung kommt sofort ohne Wartezeit:

Fehlermeldung Opera:
Sichere Verbindung: Schwerer Fehler (552)
https://192.168.10.2/owa

Fehlermeldung IE8:
Die Webseite kann nicht angezeigt werden.

Ich habe schon mehrere Beiträge durchwühlt aber keine Lösung gefunden.

1. Der Port 443 (https) wird durch die Process-ID 4 belegt (=System), das sollte aber passen, da der Port nicht mehr belegt ist, sobald ich alle Webseiten im Server-Manager->Rollen->IIS->Sites stoppe ==> System=Exchange
2. Direkt nach der Installation wurde im Event-Log folgendes eingetragen: "Der WWW-Publishingdienst (WWW-Dienst) konnte das URL-Präfix "https://*:443/" für die Website "3" nicht registrieren. Die erforderliche Netzwerkverbindung wird möglicherweise bereits verwendet. Die Website wurde deaktiviert. Das Datenfeld enthält die Fehlernummer." (=1007) Aktuell gibts aber keine Fehlermeldungen mehr.
3. SSL für die OWA-Webseite ist aktiviert. Es funktionieren auch andere https-Webseiten nicht mehr.
4. In der Windows SBS Console sind unter Websites "Outlook Web Access" und "Remote Web Workplace" beide als online gelistet. "Internal Web Site" ist als unbekannt gelistet (vermutlich wegen der Deinstallation der Sharepoint Services).
5. Ich habe sowohl die Webseiten als auch den IIS bereits mehrfach gestoppt und neu gestartet.

Meine Fragen:
1. Was kann ich noch probieren?
2. Wo könnte die Fehlermeldung abgelegt worden sein, die während der Installation im "Microsoft Exchange Server 2007 SP2 Installation Tool" angezeigt wurde?

Viele Grüße,
rainerw
Mitglied: 91863
23.07.2012 um 10:35 Uhr
Hallo Rainer,

habe die gleiche Fehlermeldung an einem Exchange . Konntest Du das lösen ? Wenn ja wie `?

Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamericaExchange Server

Hallo, ich habe eine Frage. Ich habe einen Konsistenzfehler der Exchangedatenbank. Nun muss ich sie mit ESEUTIL überprüfen und ...

Exchange Server

Exchange Server 2007 mit SP2 patchen

Frage von GunterReggeExchange Server1 Kommentar

Hallo Zusammen, ich habe eine vielleicht seltsame Frage. Derzeit habe ich einen Exchange 2007 Server mit SP1 und allen ...

Exchange Server

SBS2008, Exchange 2007 Sync mit mobilen Clients

Frage von MittenwaelderExchange Server1 Kommentar

Hallo Leute, ich wollte einmal Euren Rat hinsichtlich folgender Aufgabenstellung einholen: Wir betreiben derzeit einen SBS2008/Exchange 2007. Das System ...

Windows Server

Einige (!) https-Webseiten lassen sich nicht öffnen - Win 2012

Frage von n.o.b.o.d.yWindows Server13 Kommentare

Moin zusammen! ich habe ein ganz komisches Problem. Ich habe bei mir einen W2k12 Server Std. an meinem privaten ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 17 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 17 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...