Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper Terminal bleibt "weiss"

Mitglied: Silicium

Silicium (Level 1) - Jetzt verbinden

15.12.2004, aktualisiert 17.12.2004, 13136 Aufrufe, 15 Kommentare

mein MS Hyper terminal und diverse adnere Terminals, connecten zwar, aber zeiegn keinen text an

hiho

hab n problem

ich möchte gerne meinen SuperstackII 3000 Configen,
wenn ich per nullmodemkabel auf den switch connecte (terminal) zeigt er den status verbunden
jedoch wird kein login oder so angezeigt...

kann mir ja jemand helfen?

übertragungsrate etc. sind korrekt eingestellt
Mitglied: linkit
16.12.2004 um 00:59 Uhr
versuch mal zwei Dinge:

1. Nicht per Hyperterminal von Windows, sondern von der Eingabeaufforderung aus.
Start -> Ausführen -> CMD -> Okay
terminal Adresse Port


wenn das nicht geht:

2. gib mal die IP-Adresse des Switches ein. Der Superstack II 3000 ist ein 3 COM Switch. Dieser sollte bereits auch über Weboberfläche verfügen. Wenn die Maske mit Benutzer und Passwort kommt, schreib als Benutzername admin rein.
Bitte warten ..
Mitglied: Silicium
16.12.2004 um 06:50 Uhr
das ist ja genau das problem
ich muss den switch resetten, da ich keine Logindaten habe
hab ihn bei ebay ergattert Oo
wie kann ich per CMS über dem com port auf den switch connecten?
Bitte warten ..
Mitglied: Jere
16.12.2004 um 08:56 Uhr
Mal ne doofe Frage,
hast du, nachdem du dich verbunden hast, hast du da einmal enter gedrückt ?
Bitte warten ..
Mitglied: Jere
16.12.2004 um 08:57 Uhr
Mal ne doofe Frage,
hast du, nachdem du dich verbunden hast,
hast du da einmal enter gedrückt ?

Verdammt ich hatte noch kein Kaffee, sry für die Ausdrucksweise ;)
Bitte warten ..
Mitglied: Silicium
16.12.2004 um 10:07 Uhr
:D
passt

hab so ziehmlich jede taste auf der tastatur gedrückt :p
er zeigt ja auch den statur verbunden wen der switch nicht angeschlossen wurde
Bitte warten ..
Mitglied: Jere
16.12.2004 um 13:04 Uhr
Hast du die möglichkeit, zu versuchen den Switch mit einem anderen Rechner zu konfigurueren ? Vielleicht hat ja nur dein jetztiges System ein Problem ?

So könnten wir dann schonmal etwas ausschliessen ...
Bitte warten ..
Mitglied: Elmar
16.12.2004 um 14:10 Uhr
Wenn der Connect per Modemkabel nciht klappt, gibt es drei mögliche Gründe: 1) Serielle Schnittstelle disabled. Keine Ahnung, ob 3Com die Sperrung bei einem Reset aufhebt. 2) Baudrate falsch. Nach Deiner Beschreibung unwahrscheinlich, weil dann auch bei falschen Baudraten irgendwelche zeichen am Schirm auftauchen. Oder 3) Kabel passt nicht. Switch will kein Nullmodem oder nur Nullmodem oder was auch immer. Besorg Dir das handbuch bei 3Com, da ist in der Regel hinten eine Verdrahtungsanleitung für ein passendes Kabel drin. Gruß / Elmar
Bitte warten ..
Mitglied: Silicium
16.12.2004 um 15:00 Uhr
also, ich werde den switch morgen ins geschäft nehmen, und da mal testen

wenn man ein falsches kabel nimmt, werden normal trotzdem zeichen angezeigt, einfach ein zeichenwirrwarr Oo

baudrate ist korrekt, jedoch hat mir hetue ein arbeitskolleg gesagt, das ich trotzdem runter soll auf 6400 mal gucken

hab heute hier im geschäft ne firewall per com konfigurioert, das hat auch geklappt

mal morgen switch mitbruingen


danke @ all
Bitte warten ..
Mitglied: Jere
16.12.2004 um 15:12 Uhr
Wenn du die Lösung hast, dann schreib sie aber bitte trotzdem auch hier mit rein, jetzt bin ich neugierig ;)
Bitte warten ..
Mitglied: Silicium
16.12.2004 um 16:04 Uhr
klar, werd ich machen
Bitte warten ..
Mitglied: Silicium
16.12.2004 um 19:01 Uhr
es gayt

hab die baudrate auf 9600 reduziert und es geht


danke nochmal allen die mir geholfen haben

schönes weekend
Bitte warten ..
Mitglied: Silicium
16.12.2004 um 19:13 Uhr
also, für alle die das Problem kennen und so:

hier ein offizielles Howto von mir

howto reset a 3com Superstack II 3300

1. switch per Nullmodemkabel mit dem com1 anschluss am PC verbinden
2. per hypererminal auf switch verbinden:
¨- Bits pro Sekunde: 9600
- Datenbits: 8
- Parität: Keine
- Stoppbits: 1
- Flusssteuerung: Kein

dan mit okay bestätigen

3. drei mal enter drücken
4. einloggen

user: 3comcso
pass: RIP000

die folgene frage mit Y beantworten

der switch ist nun geresettet,

mit default Login einloggen:

user: manager
pass: manager

und voila


danke für eure hilfe nochmals
Bitte warten ..
Mitglied: Jere
17.12.2004 um 08:20 Uhr
ähm welche b rate hattest du den vorher ?

schön das es jetzt klappt
Bitte warten ..
Mitglied: Silicium
17.12.2004 um 09:33 Uhr
vorher hatte ich 19200 so wies aufm switch steht Oo
Bitte warten ..
Mitglied: Jere
17.12.2004 um 12:43 Uhr
*gg*

das mit der b rate war mein erster gedanke, aber du meintest wäre richtig eingestellt.
bei uns kommen wir auch nur mit 9600 druff, anders keine chance :/

nun denn, ein schönes wochenende, und stellt eure handy´s ab :D
Bitte warten ..
Ähnliche Inhalte
Webbrowser

IE 11 Seite bleibt weiß, wir nur halb geladen

gelöst Frage von YotYotWebbrowser4 Kommentare

Moin! Wir haben bei einem unserer Kunden ein Phänomen, zu dem uns nichts mehr einfällt: Eine bestimmte Webseite (datev.de) ...

Windows Server

Virtueller Server (Hyper V) bleibt beim booten in der automatischen Reparatur hängen

Frage von wadde12Windows Server7 Kommentare

Hallo, bisher habe ich leider noch keine passenden Einträge gefunden, daher versuche ich es nun auf diesem Wege. Zum ...

Windows Server

Schwarz weiß auf Druckserver wird nicht übernommen

gelöst Frage von xbast1xWindows Server3 Kommentare

Hallo zusammen, ich weiß nicht ob die Abteilung die richtige ist, deshalb vorab ggfs. sorry :) Wir haben neue ...

Grafik

Weiße Platte für Fotohintergrund

gelöst Frage von YannoschGrafik8 Kommentare

Hallo zusammen, ist eigentlich ein wenig OT, aber trotzdem die kurze Frage an euch: Kennt ihr ein bestimmtes Material ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 1 StundeWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 16 StundenVideo & Streaming2 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 1 TagErkennung und -Abwehr1 Kommentar

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 1 TagWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail18 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Windows Userverwaltung
User Überwachung
Frage von YellowcakeWindows Userverwaltung15 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...