Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyperlink funktioniert nicht

Mitglied: 52170

52170 (Level 1)

17.08.2007, aktualisiert 27.08.2007, 6515 Aufrufe, 8 Kommentare

Hallo zusammen,

meine Hyperlinks im Netzwerk funktionieren nur bedingt.

Alle Dateien sind auf einem "NAS-Server" unter verschiedene Files gespeichert.
Wenn ich nun z.B. in Exel einen Link auf eine andere Datei vergebe funktioniert dieser
nur, wenn sich die Datei in dem gleichen Verzeichnis bzw. "File" befindet.
Ist die zu verlinkende Datei in einem anderen "File" gespeichert, dann erhalte ich folgende
Fehlermeldung: "Die Adresse dieser Webseite ist unzulässig. Überprüfen Sie die Adresse ...).

Gebe ich bei den nicht funktionierenden Links die IP-Adresse an (Link muß manuell umgeschrieben werden) dann funkioniert der Hyperlink !

Siehe beigefügtes Bild zur Verdeutlichung.

Kann mir jemand weiterhelfen?

Vielen dank im Voraus.

Mfg
Thorsten
Mitglied: 22010
17.08.2007 um 15:31 Uhr
Anscheinend hast du auch ein Problem beim verlinken des Bildes in deinem Beitrag.

Wie sehen denn deine ursprünglichen Links aus?


MfG
adks
Bitte warten ..
Mitglied: 52170
17.08.2007 um 15:55 Uhr
Hallo adks,

meine Links sehen z.B. wie folgt aus:

S:\gnaendiger\traube1.jpg -> Hyperlink funktioniert
S:\gnaendiger\bilder\willmes-logo.tif -> Hyperlink funktioniert
S:\krammer\unterschrift-1.jpg -> Hyperlink funktioniert

P:\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls -> Hyperlink funktioniert nicht
\\192.168.10.4\Verkauf\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls -> Hyperlink funktioniert.

PS: P:\ ist gleich \\192.168.10.4\Verkauf


Meine Datei mit den Links befindet sich unter: S:\gnaendiger\zzz-test-links.doc oder zzz-test-links.xls

Bei Hyperlinks auf anderen Laufwerksbuchstaben habe ich das gleiche Problem!

Mfg
Thorsten
Bitte warten ..
Mitglied: 22010
17.08.2007 um 15:58 Uhr
Wenn du einen "unfunktionellen" Link editierst, was steht dann dort in der URL-Textbox?

Es ist wirklich ein komisches Verhalten.
Und die Pfadangaben stimmen auch? Seit wann tritt dieses Phänomen auf?
Laufen die Netzlaufwerkverbindungen über die IP Adresse des NAS oder über den Namen des NAS?
(\\192.168.100.1\Verzeichnis oder \\NAS-Server\Verzeichnis)


MfG
adks
Bitte warten ..
Mitglied: 52170
17.08.2007 um 16:32 Uhr
Die Files wurden alle über den Namen des NAS-Servers (File-Server) gemountet.
Alle PC's im Netzwerk haben die gleichen Laufwerksbuchstaben.

Jetzt wird es noch ein bischen komischer:
Wenn ich den Link (manuell) mit dem Namen des NAS-Servers angebe (anstelle der IP-Adresse), dann funktioniert der Link auch nicht.
(\\File-server\Verkauf\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls)

Wenn ich einen Link in einer Datei neu anlege (egal wie) funktioniert dieser.
Sobald ich aber diese Datei speichere, dann gehen die Link nicht mehr
(bis auf denen, die mit der IP-Adresse angelegt wurden)!

Mfg
Thorsten
Bitte warten ..
Mitglied: 22010
17.08.2007 um 16:57 Uhr
Könnte es sein, dass die Adressauflösung nicht funktioniert und der NAS nur über die IP-Adresse erreicht werden kann. Das auf deinem PC das Netzlaufwerk "S" über die IP-Adresse statt über den Namen des NAS läuft? Dies würde nämlich einiges erklären.


MfG
adks
Bitte warten ..
Mitglied: 52170
20.08.2007 um 12:08 Uhr
Hallo adks,

meine Festplatten sind alle über den Namen des NAS gemountet.
Im Arbeitspatz steht z.B. bei den Netzlaufwerken:

Mitarbeiter auf "Daten (File-Server)" (S

Mitarbeiter ist der "Share-Name"
S: steht im Kommentar vom Share

Daten steht im Kommentar vom Sever

PS: Den NAS-Server kann ich über den Server-Name und über die IP-Adresse suchen bzw. finden

Mfg
Thorsten
Bitte warten ..
Mitglied: 22010
20.08.2007 um 13:03 Uhr
Wenn die IP Adressen als Link funktionieren, warum konfigurierst du dann die Netzlaufwerke nicht auf die IP-Adresse um?

Tritt dieses Link-Phänomen eigendlich nur auf deinem PC auf oder auch bei anderen?


MfG
adks
Bitte warten ..
Mitglied: 52170
27.08.2007 um 13:31 Uhr
Hallo adks,

ich habe mal Deinen Tipp versucht, aber dies funktioniert komischer weiße auch nicht.
Folgendes passiert.

Wenn ich im Word oder Excel den Hyperlink angebe, dann funktioniert dieser solange ich
das Dokument noch dicht gespeichert habe.

D.h. im "Hyperling-Pfad" steht der komplette Pfad mit IP-Adresse
z.B.: \\192.168.10.4\Verkauf\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls

Wenne ich nun aber das Dokument speichere, dann verändert sich der Pfad wie folgt:
../../Verkauf/kd-ablauf/allgemeine_verwaltung/01-laufende-vorgaenge.xls

Die Links innerhalb des gleichen Pfades funktionieren nach wie vor!

Und nun das komische:
Wenn ich nun die IP-Adresse (im Link) manuell in den Server-Name (File-Server) veränderer,
dann gehen die Links !!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Also genau umgedreht.

Ich glaube ich gebe es auf.

Danke für Deine Hilfe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Hyperlink Meldung beim öffnen
gelöst Frage von LadybirdMicrosoft Office14 Kommentare

Guten Morgen Ich habe eine Datei verlinkt. Wenn ich jedoch auf den Link klicken will erscheint mir folgende Meldung: ...

Visual Studio

Aus Excel Hyperlink eine Verknüpfung erstellen

gelöst Frage von KnuefiVisual Studio14 Kommentare

Hallo zusammen, ich benötige euren Fachmänischen Rat. Ich habe eine Excel Liste mit Namen mit einen Hyperlink bzw. Pfad ...

Microsoft Office

Hyperlinks aus Tabelle Drucken über Schaltfläche

gelöst Frage von NichitaMicrosoft Office8 Kommentare

Hallo! Ich arbeite derzeit an einer Excelmappe (Win 7, Excel 2010, VB 6) mit mehreren Tabellen. Darin befinden sich ...

Microsoft Office

Problem Hyperlink in Word

Frage von u0206084Microsoft Office1 Kommentar

Hallo Kollegen, beim gegenwärtigen Problem tue ich mich sehr schwer dies in Worte zu fassen. Ich hoffe mal das ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...