Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IBM xSeries 206m RAM Problem

Mitglied: ucme2010

ucme2010 (Level 1) - Jetzt verbinden

09.06.2011, aktualisiert 13:15 Uhr, 3147 Aufrufe, 12 Kommentare

Wir haben einen dieser IBM Server mit WinXP und wollten den Ramspeicher erweitern. Standardmäßig sind 512 MB drin gewesen.

Laut Handbuch kann man bis zu 8 GB erweitern. Wir haben auf über 2,5 GB erweitert und sind anschließend ins BIOS, da wurde es auch so erkannt. Wenn das OS nun hochgefahren ist und man da in den Systeminformationen nachschaut, werden da lediglich 512 angezeigt. Selbst im Taskmanager werden physikalisch um die 512 MB angezeigt.
Wieso kommt sowas, das ist mir bisher noch nie passiert.
Bin jetzt erstmal ratlos
Bitte um Hilfe.
Gruß ucme2010
Mitglied: Jochem
09.06.2011 um 13:24 Uhr
Moin,

entspricht das neu eingebaute RAM den IBM-Spezifikationen für diesen Server (siehe Handbuch), als da wären Registerd RAM, singel/double sided, Taktfrequenz etc. Besonders REG ist wichtig, sonst piept die Kiste schon beim Hochfahren.

Gruß J chem
Bitte warten ..
Mitglied: ucme2010
09.06.2011 um 13:33 Uhr
Hallo,
ja das Piepen kenn ich, aber wir haben dann den originalen IBM Dimm 512 MB rausgenommen und durch andere von Samsung + Kingston ersetzt. Zusammen waren es dann mehr als 2 GB. Kein Piepen und im BIOS wurden alle erkannt, doch im OS später wieder nur 512. Wie das??

Gruß back ucme2010 ;)
Bitte warten ..
Mitglied: Jochem
09.06.2011 um 14:07 Uhr
Moin,

blöd gefragt: die BIOS-Einstellungen wurden auch gesaved?

Gruß J chem
Bitte warten ..
Mitglied: ucme2010
09.06.2011 um 14:08 Uhr
Hallo,
kein Thema, aber ja leider, wir haben die BIOS Einstellungen gesaved
Gruß
Bitte warten ..
Mitglied: Jochem
09.06.2011 um 14:15 Uhr
Moin,

sind die "richtigen" DIMM-Bänke versorgt worden, also paarweise?
Wie viele DIMM-Bänke gibt es und mit welchen Modulen sind die belegt?
Was passiert, wenn nur ein Speicherriegel gesteckt ist (nicht unbedingt der 512 MB)?

Gruß J chem
Bitte warten ..
Mitglied: ucme2010
09.06.2011 um 14:20 Uhr
Hallo,
wir haben schon immer Paarweise gesteckt und es sind bei dem xSeries 206m types 8485 and 8490 immer VIER Bänke.
Bitte warten ..
Mitglied: Jochem
09.06.2011 um 14:28 Uhr
Moin,

bei vier Bänken und über 2,5 GB komm ich mit der Bestückung nicht klar. 2 x 1 GB und 2 x 256 MB ?
Was wir angezeigt, wenn nur die (vermutlich) 2 x 1 GB im Rechner stecken?

Gruß J chem
Bitte warten ..
Mitglied: ucme2010
09.06.2011 um 14:43 Uhr
Also wir haben 2 x 1GB + 2 x 256 MB Ram und das Letztere, was du erwähnt hast hab ich noch nicht probiert, da der Arbeitplatz in Benutzung ist.
Bitte warten ..
Mitglied: Jochem
09.06.2011 um 14:59 Uhr
Moin,

ok, ansonsten fällt mir nur noch ein, das die "Pärchen" evtl. doch nicht den gleichen Aufbau haben, also entweder alle singel-sided oder alle double-sided. Aber dann sollte doch eigentlich das BIOS schon meckern respektive keine vernünftigen Werte mehr anzeigen *kopfkratz*. So eine Konstellation ist mir noch nicht untergekommen. Bisher lief es bei den Kisten immer so ab: passenden Speicher rein, booten, Mecker vom BIOS, einmal gespeichert und gut war. Schon gabs im BS mehr Speicher. Aber im BIOS alles OK und im BS alles beim alten, das hatte ich noch nicht. *grübel*

Gruß J chem
Bitte warten ..
Mitglied: Lochkartenstanzer
10.06.2011 um 11:43 Uhr
Zitat von ucme2010:
Wir haben einen dieser IBM Server mit WinXP

Versuche mal von einem live-Medium (CD/USB, z.B. knoppix oder WinPE) zu booten. Wird da auch nur 512MB angezeigt? Eventuell ist ein BIOS-Update notwendig wegen kaputtem ACPI.
Bitte warten ..
Mitglied: ucme2010
16.06.2011 um 14:41 Uhr
Hallo Lochkartenstanzer,
ich werde auch diese Möglichkeit in Erwägung ziehen, sobald ich die Zeit habe. Wir haben uns auch schon überlegt ein BIOS-Update durchzuführen.
Ich werde mich dann meleden.
Grüße an allen
ucme2010
Bitte warten ..
Mitglied: ucme2010
05.07.2011 um 08:44 Uhr
BIOS war 1.35 und wir haben es auf das neueste von IBM 1.45 geupdatet aber der Fehler war noch da. Komisch war auch, als wir alle RAM-Riegel entfernt haben und nur 256 statt dem 512er eingesetzt haben, dass das OS wieder 512 anzeigte. Aber wie gesagt, der BIOS erkennt alles, auch wenn wir 2560MB einsetzen. Aber das OS zeigt's nicht an, weder im Taskmanager noch im System. Was uns aber auffiel, die Leistung hat logischerweise abgenommen, als wir nur 256 eingesetzt haben, statt dem original eingesetzten 512er. Komisch oder nicht???
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Frage zum RAM-Upgrade auf IBM 3650 M3
gelöst Frage von Jens4everServer-Hardware1 Kommentar

Moin zusammen, ich finde in den IBM Manuals keine Aussage dazu, ob ich RAM-Riegel immer in Paaren oder auch ...

CPU, RAM, Mainboards
Fujitsu Siemens Scenic 500 - RAM Problem
Frage von Motherboard33CPU, RAM, Mainboards18 Kommentare

Hallo Ich habe vom Bekannten einen PC bekommen (sihe Überschrift). In dem waren 64 MB Ram drin (PC 100) ...

E-Mail
IBM Smartcloud
Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

CPU, RAM, Mainboards
RAM Planung
gelöst Frage von PharITCPU, RAM, Mainboards8 Kommentare

Hallo allerseits, gerade auf der Fujitsu-Homepage einen Server gesehen, den die "für den Mittelstand" bezeichnen, der 1,5TB RAM unterstützt. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...