Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM xSeries 226 mit 2. Prozessor aufrüsten

Mitglied: Sarron001

Sarron001 (Level 1) - Jetzt verbinden

10.10.2011 um 14:19 Uhr, 7449 Aufrufe, 7 Kommentare

Hallo zusammen. Ich bin schon die ganze Zeit auf der Suche nach einer Lösung und hoffe, dass ich hier fündig werde.
IBM wollte mit telefonisch leider keine Auskunft geben, da ich für den Server keinen Wartungsvertrag habe und eine separater Call einfach nur ein Schweinegeld kostet.

Zu meinem Problem:

Ich habe vor einiger Zeit einen Server aus einer Konkursmasse gekauft mit folgender Konfiguration:

- CPU Typ Intel Xeon, 3400 MHz (17 x 200) 1 CPU, 1Frei
- CPU Bezeichnung Irwingdale ( Sockel 604DP )
- Motherboard Name MSI E7525 Master-S2 (MS-9151) (2 PCI, 1 PCI-E x16, 3 PCI-X, 6 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394, SCSI)
- Motherboard Chipsatz Intel Tumwater E7525
- Arbeitsspeicher 6144 MB (Registered ECC DDR2 SDRAM) 6*1Gb
- Grafikkarte RADEON 7000 RADEON VE Family (Microsoft Corporation) (16 MB) onboard
- Massenspeicher Controller Adaptec AIC-7902B - Ultra320-SCSI onboard
- Massenspeicher Controller IBM ServeRAID 6M Controller
- Optisches Laufwerk HL-DT-ST CD-ROM GCR-8482B (48x CD-ROM)
- Optisches Laufwerk TSSTcorp CD/DVDW SH-S182M (DVD+R9:8x, DVD-R9:8x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
- Festplatten 6 * 147 Gb SCSI (diverse Marken)
- Netzwerkkarte Broadcom NetXtreme Gigabit Ethernet
- Netzteil 530W

System-BIOS:
Vers. 1.72

RAID-Manager:
BIOS Version 7.12.12
Firmware Version 7.12.12
Einheitentreiber 6.06.08

Die BIOS-Versionen sind also noch recht aktuell.

Als Betriebssystem habe ich Windows SBS 2008 installiert.
Der Server läuft damit einwandfrei und stabil.

Nun ist es so, dass der Server ja zur Zeit nur einen Prozessor drin hat.
Ich habe nun einen IDENTISCHEN Prozessor mit der oben auf geführten Spezifikation zusätzlich erstanden (NEU in ungeöffneter OVP)

Wenn ich den zweiten Prozessor in den freien Sockel setze, den Kühler drauf setze und dann das Gerät anschalte, geht der Serverl zwar an, nur bootet er nicht.
Die Lüfter laufen, nur bleibt der Bildschirm schwarz.

Ich habe einmal testweise beide CPUs rausgenommen und dann NUR die neue als Einzel-CPU laufen lassen. Damit startet das Geräte dann wieder einwandfrei hoch.
Die CPUs sind also beide OK.

Nur wenn ich BEIDE CPUs eingebaut habe, weigert sich der Server beharrlich, zu starten.
Irgendwie komme ich nun nicht wirlich weiter.
Ich würde den Server nämlich schon gern mit 2 CPU laufen lassen.

Deshalb meine Frage:
Hat jemand eine Idee oder kann mir sagen, ob ich etwas vergessen habe? (Jumper umstecken o.ä.)

Für konstruktive Ideen wäre ich sehr dankbar.

Vielen Dank,

Gruß Thomas
Mitglied: Ravers
10.10.2011 um 14:38 Uhr
Kommt denn das BIOS noch??

greetz
ravers
Bitte warten ..
Mitglied: Jochem
10.10.2011 um 14:38 Uhr
Moin,

das Voltage Regulation Module [VRM] für die zweite CPU hast Du aber schon installiert, oder? Siehe Handbuch Seite 28.

Gruß J chem
Bitte warten ..
Mitglied: 32067
10.10.2011 um 14:39 Uhr
Hallo,

auch bei IBM gibts die Manuals so zum Runterladen: http://download.boulder.ibm.com/ibmdl/pub/systems/support/system_x_pdf/ ...

Hast du an das zweite VRM (Spannungregler-Modul) gedacht ?

Ich kenn mich nur mit HP-Servern aus, da ist das aber sehr ähnlich und ohne fährt die Kiste nicht hoch. Danach beschwert sich ein HP über zuwenig Lüfter, da muss mit zwei Prozessoren dann in der Regel auch noch nachgesteckt werden.

Vielleicht hilft das ja.
Bitte warten ..
Mitglied: Sarron001
10.10.2011 um 14:47 Uhr
Tja, das ist natürlich blöde. Denn das Handbuch habe ich leider nicht dazu bekommen...
Das mit dem ominösen 2. VRM wußte ich nicht.... ich muß nachher mal nachschauen, ob das sowas drin steckt.
DAS wäre eine Erklärung.
Falls sowas nicht drauf ist, stellt sich dann das nächste Problem ein: Wo gibts sowas?
Mal sehen, ob ich bei ebay in diese Sache was werde...

F....! Wäre ja auch zu einfach, einfach 2. CPU rein und gut is'....
Bitte warten ..
Mitglied: Jochem
10.10.2011 um 14:55 Uhr
Moin,

schau mal Hier.

Gruß J chem
Bitte warten ..
Mitglied: Sarron001
10.10.2011 um 15:08 Uhr
@chem:
GENAU bei dem Laden hätte ich als nächstes gesucht
Da habe ich nämlich auch den Passivlüfter her, da der, der in der OVP des besagten 2. Prozessors mit dabei war, nicht passte. IBM kocht da ja sein eigenes Süppchen...

OK, ich habe gerade mal nachgeschaut:
In dem Server steckt an der im Handbuch beschriebenen Stelle tatsächlich nix drauf...

Scheinbar wird dieses VRM-Teil wohl wirklich nur benötigt, wenn man eine 2. CPU nutzen will.
Mit nur einer CPU wird da wohl nix draufgesteckt.

Nagut, dann werd ich wohl noch mal was "nachordern" müssen...
Hoffentlich war's das dann auch...

Erst mal DANKE an alle! ))

Gruß,
Thomas
Bitte warten ..
Mitglied: Sarron001
19.10.2011 um 16:28 Uhr
Yipijahe!

Gestern is das VRM-Modul gekommen.
Gleich reingebaut, 2. CPU mit Kühlelement drauf und....Kiste tut's jetzt richtig.
Läfut mit SBS2008 problemlos und ist auch richtig fix...
Danke an alle für den o.a. Tipp....ich bin halt nicht so der Hardware-Mokel

Aber mal eine andere Frage:
Gibt's irgendwo ein Tool, mit dem man unter SBS2008 die aktuellen Werte des Mainboards auslesen kann (z.B. CPU-Temp, Lüfterdrehzahlen etc.)?

Für das ASUS-Board meines Hauptrechners gab's da sowas auf CD gleich mit dabei...

Eigentlich müßte es doch erst recht für Server (in diesem Falle der xSeries 226) sowas geben, oder?
Habe leider auf der IBM-Seite nichts in der Richtung gefunden....oder ich hab's nicht gesehen...

Hat jemand `n Tipp?

Gruß,
Thomas
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarte zum Aufrüsten
Frage von ThierryHenryGrafikkarten & Monitore8 Kommentare

Hallo erstmal Welche der dieser Grafikkarten ist für aktuelle Spiele besser geeignet und wo ein 500 Watt Netzteil aussreicht. ...

CPU, RAM, Mainboards
RAM Aufrüsten - MacBook Pro
gelöst Frage von gamerffCPU, RAM, Mainboards3 Kommentare

Hallo Forum, ich habe ein Macbook Pro mit 4 GB RAM. Das MacBook verbraucht im Leerlauf schon 2,3GB, deswegen ...

Server-Hardware
Welcher Prozessor für Server?
Frage von chris123Server-Hardware4 Kommentare

Hi, ich plane gerade einen weiteren Server. Grundsätzlich wird es ein HP DL Gen8, 2 CPU´s und 32 GB ...

Microsoft
Was sind Threads bei Prozessoren
Frage von KillaaaaMicrosoft7 Kommentare

Hallo, kann mir bitte jemand erklären was Threads sind?

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 19 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...