Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IBM XSERIES 445 Festplatten Einstellungen, Konfigurationen

Mitglied: bommelman

bommelman (Level 1) - Jetzt verbinden

09.01.2010 um 14:41 Uhr, 8533 Aufrufe, 21 Kommentare

IBM XSERIES 445 es geht um diesen Server.

Ich hoffe mir kann hier einer Helfen.

Leider bekomme ich die Festplatten nicht zum Laufen.

Jedes Mal, wenn ich ein Betriebssystem drauf spielen möchte, egal ob Suse oder
Windows Server 2003, kommt immer keine Festplatten gefunden.


IBM Server Raid Mini Configuration - Main Menu Ver:7.12.02

Controller 1 : ServerRAID-6M

Mit 3 Option:

View controller status
view logical drive status
Advansed functions

https://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndoc ...

Ich weis nicht wie oder was ich dort einstellen muss.
Mitglied: bommelman
09.01.2010 um 16:00 Uhr
Irgend wie komme ich da mit nicht weiter.
Bitte warten ..
Mitglied: Mobbi08
09.01.2010 um 16:53 Uhr
Hallo Bommelmann,

dann besorg Dir mal die Original-Treiber von IBM. Die gibt es nicht im MS OS

Ist bei IBM Maschinen oft so, dass es spezielle Treiber braucht.

Kopie aus dem Redbook

<5.3 Device drivers
<Specific device drivers are available for the x445 that may not be included with
<the base operating system.
<Drivers that you should obtain separately from the operating system include:
< Hardware Abstract Layer (HAL) Support for Microsoft Windows NT 4.0, Windows 2000 and Windows Server 2003.
< Broadcom NetXtreme Ethernet controller
< Active PCI device
< Remote Supervisor Adapter management processor
< ATI Rage XL video controller
< LSI Ultra320 SCSI controller
< IBM ServeRAID
<The required drivers as well as the latest versions of BIOS, service processor
<firmware, and diagnostics firmware are available from:

http://www.ibm.com/pc/support/site.wss/MIGR-52102.html

<If you are implementing Microsoft Cluster Service (MSCS), check the Microsoft
<Cluster Service Hardware Compatibility List (HCL) to confirm that hardware,
<drivers and firmware have been Microsoft Certified. The HCL can be found at:

http://www.microsoft.com/whdc/hcl/default.mspx

Ende der Kopie

und weiter frohes Basteln

Gruß

Mobbi08
Bitte warten ..
Mitglied: Mobbi08
09.01.2010 um 17:00 Uhr
Sorry Bommelmann,

der Redbook link zu IBM ist falsch.

Wahrscheinlich wirst Du hier fündig:

http://www-947.ibm.com/systems/support/supportsite.wss/selectproduct?fa ...

Gruß

Mobbi08
Bitte warten ..
Mitglied: bommelman
09.01.2010 um 17:05 Uhr
@ Mobbi08

Der eine Link geht nicht mehr.

Und der andere ist für Windows.

Möchte es gerne auf Linux Aufbauen.

Also du bist der Meinung das ein Treiber fehlen könnte oder ?
Bitte warten ..
Mitglied: Mobbi08
09.01.2010 um 17:10 Uhr
@Bommelmann

dann fehlen die Treiber erst recht auf Deinem Installationsmedium. Ich hab deswegen mal 3 Tage mit nem IBM-Blade nem SAN und SUSE Linux Entrprise Server 10 zugebracht bis ich alle benötigten Treiber hatte.

die Links:

http://www-947.ibm.com/systems/support/supportsite.wss/selectproduct?fa ...

und

http://www.redbooks.ibm.com/Redbooks.nsf/RedbookAbstracts/sg247056.html ...

sollten Dir auf jeden Fall weiterhelfen.

Gruß

Mobbi08
Bitte warten ..
Mitglied: oagkbln
09.01.2010 um 17:37 Uhr
N'abend,

hast du denn überhaupt die Platten und den Controller mit hilfe der passenden IBM ServeRaid CD konfiguriert (vor der OS Installation) ? Ansonsten ist es kein Wunder, wenn keine Platten/Logische LW gefunden werden, weil Array gar nicht eingerichtet.

Die passende CD, in deinem Falle wohl Version 7.12 gibts hier -> http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndoc ...

Auf der CD finden sich in der Regel dann auch Verzeichnisse mit den passenden Treibern zu den gängigsten OS. Davon können jedoch im IBM Downloadbereich jeweils noch Updates gezogen werden.

Gruß O.
Bitte warten ..
Mitglied: bommelman
09.01.2010 um 19:10 Uhr
IBM ServeRAID Support CD v7.00 habe ich mal gestartet also muss es die 7.12 sein oder.

Ich habe für euch mal ein paar Bilder gemacht.

http://www.funlan.de/bilder/ibm/


Danke erst mal für eure Antworten finde ich echt Klasse
Bitte warten ..
Mitglied: oagkbln
09.01.2010 um 19:50 Uhr
setz mal die maschine auf factory settings zurück und lass den selbsttest des systems durchlaufen. das scsi kabel backplane -> controller steckt aber und die platten led für saft leuchtet auch, wenn du eine platte in eine drivebay schiebst ?
Bitte warten ..
Mitglied: bommelman
09.01.2010 um 20:07 Uhr
Bitte gehe noch mal auf den Link habe 2 neue Bilder dabei.

Was mich durcheinander bringt, ist dieses Gabel.

Aber das ist doch dafür da, wenn ich zusätzlich platten anklemmen möchte oder?

Ja die platten led für saft leuchten.
Bitte warten ..
Mitglied: oagkbln
09.01.2010 um 23:55 Uhr
deine bilder sind etwas unscharf und leider von der perspektive etwas unglücklich und ich habe auch keine baugleiche maschine mehr. von der backplane (platine, die die rückwand des drivecages bildet und auf der die hdd conectoren sitzen) muß ein kabel zu einem scsi port gehen. ist das der fall ? was mich einwenig irritiert ist der offenbar unbelegte scsi stecker unten links auf dem letzten pic soweit ich das erkennen kann.
Bitte warten ..
Mitglied: oagkbln
10.01.2010 um 00:06 Uhr
und noch ein schritt weiter .........offenbar bekommst du wie in dem einen pic zu sehen nur den internen lsi 320 controller angezeigt. wo, wenn überhaupt hängen die platten denn dran ? am beim systemstart angezeit 6m ?

hier übrigens der link zum handbuch mit installationsanleitung (gerade bei ibm ergoogled) -> http://www.redbooks.ibm.com/redbooks/pdfs/sg248870.pdf
Bitte warten ..
Mitglied: oagkbln
10.01.2010 um 00:16 Uhr
so, ich hab' das selber kurz mal überflogen. wenn du keine externe storage anschließen willst ast du mit der kiste mit zitronen gehandelt. lies mal im handbuch nach an punkt 3.4 beginnend seite 84.

gruß o
Bitte warten ..
Mitglied: Mobbi08
10.01.2010 um 09:38 Uhr
Yepp,

Moin, Moin,

er hat recht.

Zitat von oagkbln:
so, ich hab' das selber kurz mal überflogen. wenn du keine externe storage anschließen willst ast du mit der kiste
mit zitronen gehandelt. lies mal im handbuch nach an punkt 3.4 beginnend seite 84.

gruß o

Die exakte Beschreibung und Erklärung Deines Problemes und auch des überschüssigen Kabels steht auf in diesem Kapitel. Trotzdem solltest Du die Kiste ohne externen Speicher mit den beiden interne Platten zum Laufen bringen. Auch dies ist dort erklärt.

Gruß

Mobbi08
Bitte warten ..
Mitglied: bommelman
10.01.2010 um 15:26 Uhr
Zitat von bommelman:
@Mobbi08

Trotzdem solltest Du die Kiste ohne externen Speicher mit den beiden interne Platten zum Laufen bringen. Auch dies ist dort
erklärt.



Mein Englisch ist so low.....Wo genau.
Bitte warten ..
Mitglied: Mobbi08
10.01.2010 um 16:11 Uhr
Hallo Bommelmann,

war der falsche Hinweis:

Hier ist der richtige:

3.1.4 Integrated LSI SCSI controller
The x445 includes an integrated LSI Logic Ultra320 SCSI controller with two
SCSI channels. One channel is attached to the internal two-drive hot-swap
backplane, and the other to the external 0.8 mm VHDCI 68-pin SCSI connector
at the back of the chassis.
70 IBM Eserver xSeries 445 Planning and Installation Guide
The SCSI controller supports RAID-1 (mirroring) across the disk drives, and we
suggest you to use it for protection of the operating system on the internal drives.
You configure mirroring by accessing the LSI Logic Configuration Utility program.
Press <Ctrl-C> at boot time, when prompted to do so, and then set the mirrored
pair of drives up.
The SCSI controller supports hot spare drives as

Seite 69/70 des Handbuches.

Die Platten Können für RAID-1 = Mirroring konfiguriert werden indem Du beim booten Ctrl-C drückst.

Gruß

Mobbi08
Bitte warten ..
Mitglied: bommelman
10.01.2010 um 16:20 Uhr
Juhuhuhu freu hüpfe :D :D :D

Das lange Kabel dran und er erkennt die platten, bin bei der Installation.
Bitte warten ..
Mitglied: Mobbi08
10.01.2010 um 16:42 Uhr
Na also, es geht doch und Alles wird gut.

BTW: ES war schon immer etwas aufwändiger und ein bisschen tricky IBM Hardware zum laufen zu bringen. Aber wenn die Kisten dann mal tun, sind sie nahezu unkaputtbar.

Weiterhin Gutes Gelingen

Mobbi08
Bitte warten ..
Mitglied: bommelman
10.01.2010 um 16:45 Uhr
Ich möchte mich bei allen hier in Forum bedanken für die Geduld, die ihr mit mir hattet.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SMB Traffic (:445) auf einem Windows Server zeitgesteuert einbremsen?

Frage von Mastermind1Windows Server8 Kommentare

Hallo, ich habe ich eine -leicht- komische Anforderung. Wir haben eine Softwareverteilung die leider immer wieder "amok" läuft. D.h. ...

Datenbanken

Empfehlung für Festplatten-Konfiguration bei MS SQL Server

gelöst Frage von BeStDatenbanken3 Kommentare

Hallo. Ich hoffe, die Frage ist nicht allzu blöd bzw. ich bin nicht zu blöd die Antwort zu finden ...

E-Mail

IBM Smartcloud

Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

Server-Hardware

IBM eSeries x226 (8488): Austausch einer degraded Festplatte in RAID10 wird nicht erkannt!

Frage von brain2011Server-Hardware13 Kommentare

Guten Morgen! Vor einigen Tagen gab mein Server (IBM eSeries X226 Typ 8488) an, dass aus einem 4 SCSI ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 50 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 19 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...