Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Icons nach dem beitreten in eine windows 2003 Domain

Mitglied: hn18144

hn18144 (Level 1) - Jetzt verbinden

22.01.2013 um 21:06 Uhr, 1697 Aufrufe, 3 Kommentare

keine Icons nach dem beitreten in eine windows 2003 Domain

Hallo,

nach dem anmelden an einer domain sind alle Icons verschwunden.
Wenn der Pc nicht in der Domain ist alles da.
Ich habe die Sicherung die ich vorher mit Acronis erstellt habe gestarten allerdings nach fertigstellung des PC´s und erneuten anmelden des PC´s an der Domain waren wieder keine Icons auf dem Desktop.
Ich kann auch den PC im abgesicherten Modus hochfahren dann sehe ich nach dem anmelden Icons.
Der Domain DC ist ein 2003 Server.
Der PC ein Mitgliedsserver auch Windows 2003.
Wenn ich mich zu blöd ausgedrückt habe bitte nachfragen.
Wer weiss dazu etwas?
Schönen Dank erstmal im Voraus.
Gruß


Mitglied: wiesi200
22.01.2013 um 21:17 Uhr
Hallo,

Ja das ist so und muss so sein, zumindest bei einem Multi User Betriebssystem.
Bitte warten ..
Mitglied: StefanKittel
22.01.2013 um 22:09 Uhr
Hallo,

was wiesi200 meint ist, dass pcname\Benutzer und domäne\Benutzer für ihn einfach zwei unterschiedliche Benutzer sind.

Welches OS hat denn Dein Client?
Bis XP kann man die Einstellungen über "Default User" übertragen danach nur das unselige EasyTransfer von MS.

Stefan
Bitte warten ..
Mitglied: hn18144
23.01.2013 um 13:07 Uhr
Hallo,
vielen dank für die schnelle Antwort alle beiden.
Was ihr meint ist zwar richtig nur gar keine Icons also der Desktop ist vollkommen leer auch keine Talksleiste verfügbarr nur im abgesicherten Modus erscheinen Icons und Talksleite.
Im Talksmanager den ich noch anzeigen lassen konnte unter Datei neuer Talks explorer eingegeben kein Erfolg.

Allerdings waren nach 3 Tagen plötzlich die Icons wieder da auch die Talksleiste und alles lief normal.
Ich habe meine Frage vorher geschrieben.

Ich habe einen Virenscanner scannen lassen von Kaspersky kein Ergebnis.
Im Moment läuft der Pc noch ohne beanstandungen ich muss aber irgendwas machen wahrscheinlich neu aufsetzen.

Wollte ich nicht gerne weil sehr viele Programme auf den Pc sind (Datevprogramm Lizenz Kommunikationsserver um nur einige zu nennen)
Ich habe mal geschaut in der Registry ob der Schüssel No Desktop auf 0 gesetzt war er war auf 1 ich habe den Schlüssel wieder auf 0 gesetzt.
Er befindet sich unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
könnte das der Fehler gewesen sein? Warum der Schlüssel auf 1 stand weiss ich nicht.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Mehrere Host in Domain beitreten
gelöst Frage von melmac131Windows Server6 Kommentare

Hallo Habe 5 Server alle Hostmaschinen mit Win2008R2 und 2012 und 2012R2 Laufen auch etliche Maschinen drauf Nun meine ...

Windows Server
Kann nicht in die Domäne beitreten
Frage von haashaaspWindows Server39 Kommentare

Kann mich nicht in die Domäne hängen Den DC kann ich ebenfalls nicht pingen, und vom DC aus meinen ...

Windows Netzwerk
Domäne über OpenVPN beitreten
Frage von HirniWindows Netzwerk20 Kommentare

Moin zusammen, ich hab mir jetzt ne Woche die Finger wund gegoogelt und keine Lösung gefunden. Aus privaten Gründen ...

Visual Studio
Beständigkeit von Windows Icons
gelöst Frage von emeriksVisual Studio2 Kommentare

Hi, weiß jemand und/oder hat längere Erfahrung damit, wie beständig die im Windows mitgelieferten Standard-Icons sind? Wenn ich in ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 StundenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 3 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 6 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server36 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing15 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...