Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IDE-Controller installiert, WinXP startet nicht mehr

Mitglied: mash1812

mash1812 (Level 1) - Jetzt verbinden

13.11.2007 um 00:36 Uhr, 4041 Aufrufe

Hallo!
Ich hoffe mir ist zu helfen:

Mein PC...

AMD Athlon 3800+, Asus A8V-E SE, XP Professional SP2

... ist auf beiden IDE-Ports voll belegt. An Primary hängen zwei IDE-HD an Secondary DVD-Rom & DVD-RW.
Um meine anderen IDE-HD zu nutzen und sie nicht über USB anschliessen zu müssen habe ich mir einen PCI - IT8212 - IDE- bzw. RAID-Controller gekauft. Dieser soll keine RAID-Funktionalität liefern sondern nur zusätzliche IDE-Ports bereitstellen. Boot-Platte soll weiterhin die an Primary-Master laufende Platte sein.
Einbau und Installation war problemlos. Windows-Logo-Test nicht bestanden, aber was soll´s?
Der Controller wird im Gerätemanager auch als funktionierend angezeigt.
Beim Booten wird nach dem POST auch der Controller angezeigt. Alles ok.
Bis hierhin einfach.

So einfach ist es dann aber doch nicht:
Wenn keine HD am Controller angeschlossen ist, bootet der Rechner problemlos, zeigt auf dem Weg an, dass keine Geräte am Controller hängen und gut.
Sind aber Platten am Controller werden diese im BIOS ordnungsgemäss angezeigt, auch das Controller-Utility zeigt die Platte(n) richtig an.
Der Bootvorgang bleibt dann aber hängen und ich weiss nicht wieso. Beim Boot im Abgesicherten Modus bleibt er bei gagp30kx.sys stehen. Warum?

Auf richtiges jumpern habe ich geachtet und alle Möglichkeiten ausprobiert.
Das einzige weitere PCI-Gerät (4-USB-Port-Karte) habe ich schon rausgenommen.
MB-BIOS ist up to date. Kein Kabel-Problem. HD sind technisch in Ordnung.

Was passiert da? Was kann ich tun? Welche Informationen kann ich noch liefern?
Über Eure Hilfe freue ich mich sehr!
mash1812
Ähnliche Inhalte
Windows Server

Keine Server Wiederherstellung wegen falsch installiertem Domain Controller

Frage von Diddi-tbWindows Server13 Kommentare

Hallo zusammen, bestimmt habt ihr wieder mal eine guten Rat für mich Ich versuche schon seit längerem unseren Server ...

Windows 7

Win7 - falschen Treiber installiert - System startet nicht mehr

gelöst Frage von yakiniWindows 75 Kommentare

Hallo, ich erhoffe mir Hilfe bei folgendem Problem: Ich versuche das Betriebsystem auf dem PC eines Kollegen zu retten. ...

Video & Streaming

Ideen für Medienserver

Frage von Green14Video & Streaming11 Kommentare

Hallöchen, hat jemand eine brauchbare Idee? Ich habe ein HiDrive und dort einen Ordner für Medien. Bso. Videos. So ...

Windows 7

PC Bootet erst nach Reset bei installiertem PCI RAID Controller

gelöst Frage von killtecWindows 73 Kommentare

Hallo, ich habe hier ein Windows 7 System von einem Bekannten. Das System bootet erst, nach dem ich den ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 18 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server10 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...