Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ide Laufwerke spielen keine Daten mehr und zeigen seltsame Zeichen in Dateinamen

Mitglied: dirtysock

dirtysock (Level 1) - Jetzt verbinden

26.12.2006, aktualisiert 29.12.2006, 3680 Aufrufe, 2 Kommentare

Hallo zusammen und guten Nachweihnachtsmorgen!

Ich habe in meinem neuen Rechner(XP SP2) einen LG 4167B Brenner
verbaut, mit diesem Windows installiert (ohne Probleme), nun wollte
ich alle anderen Treiber , Programme etc. auch von CD installieren
doch plötzlich gibt mein Brenner nur noch Fehlermeldungen aus.
Meist so was: "keine 32bit Anwendung" "Fehler in user32.dll" "Fehler
in Kernel32.dll"...

Ich kann deshalb nichts von CD installieren. Von Festplatte klappts
aber ganz normal...

Ich habe inzwischen probiert Dateien auf Platte von CD-Roms zu
kopieren und auch ein anderes Laufwerk ausprobiert.

Es kommen immer die selben Fehler. Es ist als ob die IDE Laufwerke
nicht mehr lesen könnten...

Allerdings nur unter XP, denn wie gesagt Windows ließ sich von CD
starten und installieren...
Da in den Fehlermeldungen selbst
jede menge seltsame Zeichen
auftauchen, vermute ich Interpretationsprobleme seitens des
Laufwerks. Woher diese rühren ist mir jedoch ein Rätsel.

Frohes Fest

System:

Gigabyte GA965gm-s2
Intel Core2duo 6600
Sata Raid 0 über dawicontrol e300
ati x1900xt
Mitglied: Kosh
27.12.2006 um 10:41 Uhr
hast du auf dem ide-kabel ausser dem brenner noch was draufhängen?
sind die geräte auf master/slave oder cable select gejumpered?

falls das alles ok ist schlage ich ein update des chipsatztreibers vor.

http://www.gigabyte.com.tw/Support/Motherboard/Driver_DownloadFile.aspx ...
Bitte warten ..
Mitglied: Mad-Eye
29.12.2006 um 10:18 Uhr
Einen ähnlichen Fehler habe ich auch schon einmal gesehen. Eine Windows Reparatur kann da manchmal Wunder bewirken.

MfG Mad-Eye
Bitte warten ..
Ähnliche Inhalte
Windows Server
Seltsame Laufwerke im SBS 2011
gelöst Frage von SarekHLWindows Server7 Kommentare

Hallo zusammen, mir sind auf dem SBS 2011 vor kurzem zwei seltsame Laufwerke mit den Buchstaben Y und Z ...

Windows 7

Optische Laufwerke zeigen keine Dateien auf Datenträgern an

gelöst Frage von kobuschWindows 715 Kommentare

Hallo zusammen! Wie im Titel schon erwähnt ist mein Problem, dass die optischen Laufwerke (2x DVD-RW) am Client (Win7 ...

Batch & Shell

Linux: wie finde ich "unmögliche" zeichen in dateinamen?

gelöst Frage von klausphBatch & Shell5 Kommentare

guten tag nach stundenlangen studium von "dem kofler" und anderen grundlagenwerken weiss ich nicht weiter. es geht um folgendes: ...

Batch & Shell

Bei Dateinamen nur erste paar Zeichen beachten

gelöst Frage von XXXBoldBatch & Shell4 Kommentare

Guten Abend Ich habe folgendes Problem: Ich habe einen Ordner mit verschiedenen dateien, die alle sehr lange, recht komplizierte ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...