Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IDE-NVRAID-1 bei ASUS A8N-SLI Premium (nForce4)

Mitglied: teh-hahn

teh-hahn (Level 1) - Jetzt verbinden

06.03.2007, aktualisiert 12.03.2007, 5971 Aufrufe, 3 Kommentare

Hallo zusammen,

ich bin momentan dabei mir ein RAID-1 auf meinem ASUS A8N-SLI Premium mit NVIDIA nForce4-Chipsatz aufzubauen. Die Einrichtung eines SATAII-RAID-1 mit zwei Samsung SpinPoint T166 HD501LJ (500GB) funktionierte auch einwandfrei.

Nun wollte ich noch ein IDE-RAID-1 aus meinen beiden Samsung Spinpoint P120 2514N (250GB) errichten. Dazu habe ich beide Festplatten als Master gejumpert (laut HDD-Case die beiden Pins direkt neben dem IDE-Anschluss) und jeweils an den Primary und an den Secondary Master gehangen (am Primary Slave hängt zusätzlich noch ein DVD-Brenner von LG der als Slave gejumpert ist).

Im BIOS ist NVRAID aktiviert und auch die Anschlüsse First SATA Port, Second SATA Port, IDE Primary Master und IDE Secondary Master stehen auf "Enabled".

Gehe ich nun nach dem POST-Screen mit F10 in das NVRAID-Utility so sehe ich mein bestehendes SATAII-RAID-1, was - wie bereits erwähnt - auch funktioniert. Wähle ich nun New Array aus, kann ich auch meine beiden IDE-Platten auswählen und einen neuen RAID-1-Verbund erstellen. Nach einem Neustart wird auch dieses als "Healthy" angezeigt.

Soweit, so gut. Starte ich jetzt mein Windows XP, so werden mir trotzdem noch BEIDE IDE-Platten einzeln angezeigt. (Sollte doch bei Mirroring nur eine sein, wie beim SATAII-RAID-1...) Auch ein Blick in die Datenträgerverwaltung hilft nicht weiter, da diese beide HDDs initialisieren möchte und anbietet einen dynamischen Datenträger aus den beiden Festplatten zu erzeugen. Wenn ich hier aber irgendwelche Einstellungen vornehme, so ist das von mir zuvor erzeugte IDE-RAID-1 nicht mehr im NVRAID-Utility zu sehen.

Meine BIOS-Revision ist die neueste (v1009) und ich verwende auch den neuesten Chipsatz-Treiber von NVIDIA (v6.86), den ich nach dem Erstellen des IDE-RAID-1 auch noch einmal neu installiert habe. Auch ein Blick in das Handbuch des Motherboards/diverse Foren brachte mir bisher keine Hilfe.

Ich bin um jeden Ratschlag dankbar, da dies das erste Mal ist, das ich etwas mit RAID mache!

Ich habe grade folgendes entdeckt:
Wenn man sich ältere Versionen des Treibers anschaut, so gibt es dort noch einen Ordner legacy, der die RAID-Variante des IDE-Treibers enthalten soll.

Eine technische Referenz von NVIDIA sagt folgendes dazu:
01.
The storage tree in the extracted nForce installation package should look like this: 
02.
 
03.
...\IDE\WinXP\sataraid 
04.
...\IDE\WinXP\legacy 
05.
...\IDE\WinXP\sata_ide 
06.
 
07.
NOTE1: substitute Win2K or Win64 for Windows 2000 and Windows XP64 respectively 
08.
Note2: some packages use 'pataraid' instead of 'legacy' for folder name 
09.
NOTE3: if package does not contain 'legacy' folder ignore legacy section 
10.
 
11.
sataraid 
12.
-------- 
13.
This folder contains the WHQL signed SATA RAID driver. If RAID is enabled in the 
14.
BIOS (even if installing to a non-RAID disk), you will generally use this. You can 
15.
determine if 'sataraid' is the correct folder to use for the F6 floppy by entering 
16.
the RAID setup screen in the BIOS. If you only see SATA devices listed, then this is 
17.
the correct folder. 
18.
 
19.
legacy (called 'pataraid' in some packages) 
20.
------------------------------------- 
21.
This folder contains a non-signed driver for use with legacy BIOS that include PATA 
22.
RAID support. You can easily determine if the BIOS is a legacy BIOS by entering BIOS 
23.
RAID setup screen and observing if PATA devices are listed. If not, then 'sataraid' 
24.
folder should be used. 
25.
 
26.
sata_ide 
27.
-------- 
28.
This folder is NOT used for installation. This folder contains a non-RAID driver. 
29.
When installing with RAID disabled in the BIOS, the Windows storage driver is used. 
30.
Once OS install is complete then this driver can be installed using package setup.
Wenn ich das richtig verstehe, soll man für PATA-RAIDs den legacy-Treiber und für SATA-Raids den sataraid-Treiber verwenden. Bedeutet das nun, das eine Kombination von beiden nicht möglich ist? Oder sollte man bei einer Kombination auf jeden Fall den legacy-treiber verwenden?
Mitglied: BartSimpson
06.03.2007 um 11:53 Uhr
Kurze und knappe Antwort: Finger weg von den Fakeraid Lösungen!!
Unter Windows kommste um den Kauf eine echten Kontrollers nicht herum.(Wenn es stabil laufen soll)
Bitte warten ..
Mitglied: teh-hahn
06.03.2007 um 12:03 Uhr
Dies beantwortet leider nicht meine Frage. Selbst wenn es sich hier um ein Fakeraid handelt, sollte es doch eine Lösung dafür geben, da der Motherboardhersteller (bzw. der Chipsatzhersteller) ja extra sowohl PATA als auch SATA implementiert haben. Ich wollte jetzt eiegntlich keine Grundsatzdiskussion losbrechen, sondern nur wissen ob eine Kombi von beiden unter Windows XP / 2003 mit entsprechenden NVIDA-treibern möglich ist.

Ich werde, wenn ich wieder zu Hause bin mal den legacy-Treiber ausprobieren und dann weiteres berichten.
Bitte warten ..
Mitglied: biwel
12.03.2007 um 11:01 Uhr
RAID mit nem ON Board Controller ist wie
"nen Eimer Wasser mit nem Sieb zu füllen"
lass es und kauf Dir nen richtigen Controller, sorry
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
ASUS AC68u Internet Zugang 1und 1
Frage von mcloreDSL, VDSL7 Kommentare

Ein Hallo in die Runde Ich suche vergeblich nach der Fehlerursache warum ich kein Internetzugang bekomme. Der AC68u zeigt ...

Video & Streaming
Ideen für Medienserver
Frage von Green14Video & Streaming11 Kommentare

Hallöchen, hat jemand eine brauchbare Idee? Ich habe ein HiDrive und dort einen Ordner für Medien. Bso. Videos. So ...

Windows Server
File Versionierung - Ideen
gelöst Frage von john-doeWindows Server2 Kommentare

Hi Leute! Kennt jemand eine Erweiterungmöglichkeit wie man die VSS von einem Server 2012R2 auf über 64 Stände hochschrauben ...

Server-Hardware
Idee für infrastrukturelle Planung
Frage von Leo-leServer-Hardware9 Kommentare

Servus, vielleicht hat der eine oder andere eine Idee? Ich kam vor kurzen in eine Firma und sah eine ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing22 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Server
Lizenzen Server 2016 - 2019
Frage von HenereWindows Server9 Kommentare

Servus zusammen, laut MS kommt im 2ten Halbjahr der Server 2019. Macht es dann jetzt noch Sinn Lizenzen für ...

Netzwerkmanagement
Cisco port Zuweisung
Frage von Ghost108Netzwerkmanagement8 Kommentare

Hallo zusammen, such nach einer kurzen Syntax um mehrerer Ports eine Einstellung zuzuweisen. Aktuell mach ich dies wie folgt: ...