Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IE 11 - OWA - Web app light

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

04.12.2013 um 09:08 Uhr, 4357 Aufrufe, 6 Kommentare

Hi miteinander,

mein Notebook probt den Aufstand: irgendwie hat sich das Teil den IE 11 gezogen und installiert (das Teil steht zu Hause und hängt nicht am WSUS ). Ergo bin ich jetzt stolzer Besitzer von Bill's neuestem Browser.
Wäre weiter nicht schlimm, da ich das Teil ausser für OWA / Sharepoint / ILO eh nicht nutze aber für OWA nehm ich das Dingens schon recht intensiv. Umso grösser die Überraschung, als mein mail-account beim täglichen Frühstücks-check etwas ungewohnt aussah .
Ich habe mich abgemeldet ... und siehe da: der Haken bei Outlook web app light ist aktiv und ausgegraut.

Hat jemand einen Schimmer, wie ich die Zwangsoption wieder weg bekomme?

LG, Thomas
Mitglied: DerWoWusste
04.12.2013 um 09:12 Uhr
Moin.

Ich kann mit dem IE11@win8.1 noch problemlos aussuchen (@Exchange 2007 owa).
Deinstallier ihn doch, wenn Du es nicht rausfindest.
Bitte warten ..
Mitglied: kontext
04.12.2013, aktualisiert um 09:13 Uhr
Moin keine-ahnung,

schon mal den Kompatibilitätsmodus probiert im IE?
Standard-Einstellungen geladen (Also IE auf Default zurück setzen)
Evtl. eine Möglichkeit - ansonsten Rollback auf IE10

PS: willst du auch PopCorn ...
... ich glaube das Browser Bashing beginnt gleich

Gruß
kontext
Bitte warten ..
Mitglied: keine-ahnung
04.12.2013, aktualisiert um 09:24 Uhr
Zitat von kontext:

Alter Schwede,

habe gerade mal gegoogelt (ist ein Exchange 2010), muss mal schauen, ob ich das Dingens nicht schon installiert habe ...

Ich hasse diese selbständige IT, ich will meinen IE irgendwas (9? 10?) zurück - kann man das Teil downgraden?

LG, Thomas

p.s.: setze den Fred trotzdem mal als gelöst ...
p.p.s.: in der Kompatibilitätsansicht geht es wieder
Bitte warten ..
Mitglied: kontext
04.12.2013 um 09:24 Uhr
Zitat von keine-ahnung:
Ich hasse diese selbständige IT, ich will meinen IE irgendwas (9? 10?) zurück - kann man das Teil downgraden?
Also ich hab gerade letztens auf einer Windows 7 Büchse ein Downgrade von IE10 auf IE9 gemacht ...
... öffne mal Windows-Funktionen (Features) aktivieren oder deaktivieren
... dort solltest du den IE11 finden - Haken raus

Nach einer kleinen Wartezeit (Kaffee geht sich aus) startet die Büchse neu.
Und danach sollte eigentlich der davor installierte Browser (also IE10 bei dir) wieder installiert sein.
Ich musste aber trotzdem noch die IE-Defaults laden (hat es mir durcheinander gewürfelt)

PS: Windows Update anpassen und IE11 deaktivieren

Gruß
kontext
Bitte warten ..
Mitglied: keine-ahnung
04.12.2013 um 09:26 Uhr
Danke @all!

Das Teil kommt trotzdem wieder runter - und wenn es mich zwei Tassen Kaffee kostet!

LG, Thomas
Bitte warten ..
Mitglied: DerWoWusste
04.12.2013 um 12:45 Uhr
p.p.s.: in der Kompatibilitätsansicht geht es wieder
Dann würde ich ihn drauf lassen und die Seite zur Kompatibilitätsliste hinzufügen - verbraucht weniger Kaffee.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Unite Web Player unter IE 11 funktioniert nicht, aber im IE 8

Frage von 118534Webbrowser1 Kommentar

Hallo, der Unity Web Player funktioniert im IE 8 aber nicht im 11. Die Version ist die neueste von ...

Webbrowser

Darstellungsfehler im IE 11

Frage von powi11Webbrowser5 Kommentare

Hallo erstmal, habe Windows7, und in meinem IE 11 wird, wenn ich mich als Administrator anmelde die Startseite (Krone.at) ...

Exchange Server

Problem Outlook Web App

Frage von redlordExchange Server6 Kommentare

Ich habe mal wieder ein Problem mit dem Exchange 2013 Jetzt gibt es gejammer von Leuten die Outlook Web ...

Webbrowser

IE 11 Seite wird nicht angezeigt

Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...