Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE Automatische Anmeldung

Mitglied: Pendzi

Pendzi (Level 1) - Jetzt verbinden

01.09.2008, aktualisiert 11.09.2008, 4688 Aufrufe, 8 Kommentare

Hallo Community,

ich habe ein Problem und zwar habe ich bereits ein vollautomatisiertes System, dennoch bleibt ein Punkt aus, nach der Anmeldung öffnet sich der IE mit der gewünschten Seite, nun das eigentliche Problem, es öffnet sich in meinem Fall eine seite, welche eine Benutzername & Password benötigt, gibt es eine möglichkeit diesen Schritt ebenfalls zu automatisieren?

Ich hänge mal ein Bild dran, damit sich jeder darunter etwas vorstellen kann.

d1536bc4393333c80d7ef05233c806dc-anmeldung - Klicke auf das Bild, um es zu vergrößern

Danke im vorraus.

Pendzi
Mitglied: Dani
01.09.2008 um 12:27 Uhr
Hi Pendzi,
schau dir mal AutoIT an..


Gruss,
Dani
Bitte warten ..
Mitglied: Pendzi
01.09.2008 um 13:06 Uhr
ich habs mir mal angeschaut, dennoch komm ich nicht wirklich mit zurecht.
Ist ein bisschen viel scripterrei und besonders für diese anwendung fehlt mir der Befehlssatz
Bitte warten ..
Mitglied: Pendzi
01.09.2008 um 15:26 Uhr
problem ist noch nicht behoben, bin hier neu im forum und dachte, die funktion "gelöst" lässt sich auch wieder aufheben. Ich bitte um hilfe !?!
Bitte warten ..
Mitglied: floetenfranz
01.09.2008 um 15:44 Uhr
Mahlzeit Pendzi,

mal ne Frage. Wenn ich mir deinen Screenshot anschaue,
dann liegt die Webseite im lokalen Intranet. richtig?
Wenn es so ist, ist es Absicht mit nem Proxy auf interne
Seiten zu gehen? Im Normalfall brauchst du den Proxy nur für externe Seiten.
Das würde wiederum bedeuten, dass du über:
Inernet Explorer->Extras->Internetoptionen->Verbindungen
->LAN-Einstellungen->Erweitert->Ausnahmen

deine lokale Domäne eingeben kannst, Bsp:
*.saftladen.local

Dann sollte die Webseite OHNE Proxyabfrage starten.
PS: Kannste auch über eine GPO durchdrücken.

salut
Bitte warten ..
Mitglied: Pendzi
01.09.2008 um 16:42 Uhr
Danke für deine Antwort, dennoch habe ich bereits unter "ausnahmen" 10.* eingetragen d.h an dieser stelle wird der proxy nicht genutzt, dennoch ist eine Kennwort abfrage ja gewollt. Daher brauche ich eine lösung, die das Password und den Benutzernamen einträgt.

Danke trozdem für den Versuch =(
Bitte warten ..
Mitglied: Pendzi
02.09.2008 um 09:09 Uhr
Hmm, ich hab noch die ganze Zeit gesucht und gesucht, bin aber leider nicht weiter fündig geworden, ob das ganze überhaupt funktioniert?!
Bitte warten ..
Mitglied: Pendzi
03.09.2008 um 08:35 Uhr
kann mir denn garkeiner helfen =( ?!
Bitte warten ..
Mitglied: rc-computer
11.09.2008 um 12:33 Uhr
Zitat von Pendzi:
Danke für deine Antwort, dennoch habe ich bereits unter
"ausnahmen" 10.* eingetragen d.h an dieser stelle wird der
proxy nicht genutzt, dennoch ist eine Kennwort abfrage ja gewollt.
Daher brauche ich eine lösung, die das Password und den
Benutzernamen einträgt.

Danke trozdem für den Versuch =(

Hallo Pendzi,

ich glaube das wird so nicht funktionieren. Versuch mal nur das letzte oktet mit einem joker zu versehen.

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Ähnliche Inhalte
Windows 7

Automatische Anmeldung, Eigene Anmeldung vorschalten

gelöst Frage von Lebowski23Windows 78 Kommentare

Hallo, bis vor einigen Jahren hat wir einen Netware-Server im Einsatz. Hier war eine Anmeldung so geregelt: Ein Windows ...

Windows 7

Sekundäre Anmeldung am IE, drucken funktioniert nicht

gelöst Frage von adminstWindows 71 Kommentar

Guten Morgen zusammen Client: Win 7 x64 IE: 11 Patchstand: aktuell Wenn jemand den IE auf dem Client unter ...

Windows Server

GPO IE Intranetnetzwerk automatisch ermitteln

gelöst Frage von VodyayWindows Server2 Kommentare

Guten Tag, besteht die möglichkeit per GPO die Einstellung im IE "Intranetnetzwerk automatisch ermitteln" zu setzen ? Habe es ...

Windows Server

Automatische Anmeldung Server 2016

Frage von fuguWindows Server3 Kommentare

Guten Morgen Com. Lässt es sich bei einem Server 2016 noch irgendwie einstellen, dass sich das System nach einem ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android11 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...