Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE lädt keine fehlerhaften Seiten

Mitglied: Lumpinms

Lumpinms (Level 1) - Jetzt verbinden

27.02.2007, aktualisiert 28.02.2007, 2545 Aufrufe, 1 Kommentar

Der Internetexplorer lädt die Seite http://www.berlin.de nicht mehr seitdem wird im Hause auf windows Server 2003 R2/ISA Server 2006 umgestellt haben.
Ein weiteres Beispiel: Die Seite http://www.arbeitsagentur.de kann ich problemlos öffnen. Den dort vorhandenen Link "Arbeitgeber" aber nicht.

Im Mozilla Firefox werden die Seiten geladen. Auf der Fehlerkonsole vom Mozilla Firefox stehen dann allerdings einige Fehler und Warnungen.

Ich denke das durch Windows Server 2003 R2 Sicherheitsregeln in die Registrierung des Clients geschrieben worden sind, die einen Aufruf von fehlerhaften Seiten durch den IE7 (auch IE6) verhindern.
Wo kann ich das auf den Clients (win xp prof sp2) wieder abstwellen?

Danke und Gruß
Lumpinms
Mitglied: Lumpinms
28.02.2007 um 09:51 Uhr
Lösung
Bei der Umstellung wird auf dem Client in den Schlüssel HKLM/Software/Microsoft/Windows/CurrentVersion/
InternetSettings/User Agent/Post Plattform eine neue Zeichenfolge mit dem Namen der Firma, Ort der Firma geschrieben (Wert IEAK).
vorher nur Name der Firma.

Da der Ort "Neumünster" mit "ü" geschrieben wird wurden Fehlerhafte Seiten nicht mehr aufgerufen.

Ich lasse jetzt die Änderung über Gruppenrichtlinie durchführen.

gruß
Lumpinms
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Woher lädt diese Seite ihren Content?

gelöst Frage von Aicher1998Webbrowser8 Kommentare

Hallo Wenn ich auf gehe, dann werden alle paar Sekunden Daten nachgeladen. Die Herkunft dieser Daten kann ich aber ...

Webbrowser

IE 11 Seite wird nicht angezeigt

Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Viren und Trojaner

Kein Internetzugriff mit Steam, WoT und Internetbrowser lädt keine Seiten. Virus?

gelöst Frage von Aragorn83Viren und Trojaner15 Kommentare

Hey, ich brauche Hife, weiß aber nicht ob ich hier richtig bin. Ich komm gleich zur Sache. Windows Firewall ...

Windows 7

Windows 7 lädt seit Juli keine Updates herunter

gelöst Frage von achkleinWindows 74 Kommentare

Hallo, das Problem habe ich ja schon in der Überschrift formuliert. Was können die Ursachen sein? Ich habe mir ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...