Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE Problem mit https-Seiten

Mitglied: foldback

foldback (Level 1) - Jetzt verbinden

20.03.2008, aktualisiert 25.03.2008, 5819 Aufrufe, 2 Kommentare

Hi Leute,

Ich habe folgendes Problem.

Und zwar habe ich ein php-Websystem(Tester) programmiert und das läuft unter https.

Es gibt aber ein Problem mit dem IE6Sp2 über Proxy.

Anmeldung funktioniert -> starte den Tester-> beantworte eine Frage-> warte >10Sekunden -> klicke weiter-> und Fehler: Seite kann nicht angezeigt werden.

Dieser Fehler trifft nur beim IE6 auf, wenn man über einen Proxy geht. Egal welcher Proxy.

Beim Firefox und IE7 gehts problemlos auch über Proxy.

Ich habe das Log-Level vom Webserver (Debian Etch) auf debug gesetzt und wenn ich mir das https-Log ansehe kommt da folgendes:

Auszug:

[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0000: 17 03 01 02 10 ..... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1753): +-------------------------------------------------------------------------+
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1775): OpenSSL: read 528/528 bytes from BIO#85c9548 [mem: 858207d] (BIO dump follows)
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1722): +-------------------------------------------------------------------------+
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0000: d9 50 4b 1a 4d b7 7d 92-a4 69 70 69 f6 36 54 f8 .PK.M.}..ipi.6T. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0010: 67 8a 57 a3 8f c4 72 15-fc 50 8a c7 f8 37 30 fe g.W...r..P...70. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0020: 92 55 e6 04 ea cf a3 87-7c 73 a8 d8 d2 68 f6 b4 .U......|s...h.. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0030: 2c 15 f2 9b f3 0d 3b f1-18 50 12 97 76 d6 d0 81 ,.....;..P..v... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0040: a2 7c fd 66 ff 78 71 b4-2a 22 fa f2 86 69 20 04 .|.f.xq.*"...i . |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0050: 68 5b d1 98 74 5d ea d7-2e 6e 6a 15 cf fd 76 1a h[..t]...nj...v. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0060: 73 79 15 31 f6 21 c5 ac-77 82 74 9e 09 da 4f d3 sy.1.!..w.t...O. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0070: 88 b4 e0 aa 39 ca 5e 2f-17 9f 1d 65 ad af a1 b8 ....9.^/...e.... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0080: 24 19 70 20 57 9e cf fd-15 06 54 69 d3 dd a8 4b $.p W.....Ti...K |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0090: ae 9d 71 7b 90 dd 96 f1-d7 0b aa 5b 5b 6c 46 ec ..q{.......[[lF. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 00a0: 01 f3 ca be 7b 04 d1 ac-3c 6c 17 38 5d 53 1d 15 ....{...<l.8]S.. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 00b0: 9a b0 68 cf b0 20 0f 76-22 61 0c 87 af 5f dd 4f ..h.. .v"a..._.O |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 00c0: 0f 10 0f 04 fc 66 c3 bb-38 b0 67 2f 18 d4 f5 9f .....f..8.g/.... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 00d0: dd d8 81 c9 e1 f1 13 5e-de c0 e0 a0 ff e0 3a 69 .......^......:i |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 00e0: ee 7b ab de c2 db d8 ba-a3 8f 95 c3 b5 ba 64 f3 .{............d. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 00f0: 8f 7c 9e 2b 37 45 52 37-e2 7c fb d9 ff a4 d5 95 .|.+7ER7.|...... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0100: ae e7 8d 1e 1f 8f ae 9f-8a c1 98 a8 1a 54 41 2f .............TA/ |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0110: 1a 76 25 b6 c2 0b 3e 49-d5 12 73 41 9f 80 66 6a .v%...>I..sA..fj |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0120: 6c ff 9c c4 25 46 46 51-15 ee 7d a7 1f a0 ef 2a l...%FFQ..}....* |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0130: 54 fe 5f 44 1c ec 68 7b-0b c4 ce 33 ea 5a f7 0f T._D..h{...3.Z.. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0140: 27 d1 90 9b 76 30 9a 5e-0a 4e c1 5c c1 eb fc 88 '...v0.^.N.\\.... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0150: 82 b0 5b 38 a3 12 2e 5f-7a af d6 d8 5f 94 07 9f ..[8..._z..._... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0160: a5 96 c9 dd 25 c5 0b b0-d0 24 1b f4 12 09 72 1f ....%....$....r. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0170: 13 0c 2b 0f 49 2d f5 e0-73 12 5b 11 05 21 3d d9 ..+.I-..s.[..!=. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0180: b0 a1 0c 8e e0 2e 62 eb-4b b9 4a 84 4d d5 4e 78 ......b.K.J.M.Nx |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0190: 1f 23 b0 5e 9a 07 8b a0-d6 b4 70 ed 5f b5 41 bd .#.^......p._.A. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 01a0: 91 9d 49 18 56 b1 77 cd-3b dc c8 17 70 c5 ff 37 ..I.V.w.;...p..7 |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 01b0: 7c 32 81 0b 15 8c ba 8b-16 54 d9 b7 05 31 2d 16 |2.......T...1-. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 01c0: c3 35 58 0f 85 26 2f 7d-8b b9 87 20 43 12 78 91 .5X..&/}... C.x. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 01d0: 78 1e b0 13 a0 e6 ab 50-f6 fd 8a 10 6d d9 ff da x......P....m... |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 01e0: 9c 68 a3 91 ba 8a ee 58-58 d3 13 3b e5 75 e7 1b .h.....XX..;.u.. |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 01f0: 44 7b 4c 28 5b b7 6c 85-a8 ab 44 91 2f 37 89 2d D{L([.l...D./7.- |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1747): | 0200: 54 fd f8 57 81 e7 7d f8-46 77 79 cf 9c db 5e 23 T..W..}.Fwy...^# |
[Tue Mar 18 10:11:04 2008] [debug] ssl_engine_io.c(1753): +-------------------------------------------------------------------------+
[Tue Mar 18 10:11:04 2008] [info] Subsequent (No.37) HTTPS request received for child 1 (server www.system-eco-c.eu:443)
[Tue Mar 18 10:11:19 2008] [debug] ssl_engine_io.c(1786): OpenSSL: I/O error, 5 bytes expected to read on BIO#858fef0 [mem: 85c61c8]
[Tue Mar 18 10:11:19 2008] [info] [client 81.223.87.119] (70007)The timeout specified has expired: SSL input filter read failed.
[Tue Mar 18 10:11:19 2008] [debug] ssl_engine_kernel.c(1770): OpenSSL: Write: SSL negotiation finished successfully
[Tue Mar 18 10:11:19 2008] [info] [client 81.223.87.119] Connection closed to child 5 with standard shutdown (server www.system-eco-c.eu:443)
[Tue Mar 18 10:11:19 2008] [debug] ssl_engine_io.c(1786): OpenSSL: I/O error, 5 bytes expected to read on BIO#85c9548 [mem: 8582078]
[Tue Mar 18 10:11:19 2008] [info] [client 81.223.87.119] (70007)The timeout specified has expired: SSL input filter read failed.
[Tue Mar 18 10:11:19 2008] [debug] ssl_engine_kernel.c(1770): OpenSSL: Write: SSL negotiation finished successfully
[Tue Mar 18 10:11:19 2008] [info] [client 81.223.87.119] Connection closed to child 1 with standard shutdown (server www.system-eco-c.eu:443)
[Tue Mar 18 10:12:14 2008] [info] [client 81.223.87.119] Connection to child 11 established (server www.system-eco-c.eu:443)
[Tue Mar 18 10:12:14 2008] [info] Seeding PRNG with 648 bytes of entropy
[Tue Mar 18 10:12:14 2008] [debug] ssl_engine_kernel.c(1752): OpenSSL: Handshake: start
[Tue Mar 18 10:12:14 2008] [debug] ssl_engine_kernel.c(1760): OpenSSL: Loop: before/accept initialization
[Tue Mar 18 10:12:14 2008] [debug] ssl_engine_io.c(1775): OpenSSL: read 11/11 bytes from BIO#85c48a8 [mem: 85c4b70] (BIO dump follows)

Er bricht einfach die Verbindung ab (SSL input filter read failed)

Vielleicht hatte jemand schon mal das selbe Problem.
Der Kunde kann nicht auf IE7 updaten.
Gibts da ein Hotfix, das funktioniert?
Ich habe schon einige ausprobiert, aber leider ohne Erfolg.

mfg
foldback
Mitglied: 60730
20.03.2008 um 10:42 Uhr
Hi,

schon mal nachgesehen, ob auf den Clients im IE der Wert "HTTPS nicht lokal speichern" angeklickt ist?
Bitte warten ..
Mitglied: foldback
25.03.2008 um 08:34 Uhr
hi timo,

Ich habe es gerade getestet. Leider keine Besserung.
Das Problem besteht trotzdem noch.
Ich denke es ist ein Bug vom IE6, nur finde ich das passende Hotfix nicht.

lg
foldback
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Http https Problem bei Interner Seite
Frage von grill-itWebbrowser4 Kommentare

Hallo zusammen, bei uns wird intern eine Webseite betrieben. Wenn ich diese mit Chrome oder FireFox über http://<fqdn>:8080 aufrufe ...

Webbrowser

IE 11 - Probleme beim Aufrufen von HTTPS-Seiten

gelöst Frage von HertieWebbrowser6 Kommentare

Hallo liebe Admin-Gemeinde, ich habe mal wieder ein Problem, das mich an den Rande des Wahnsinns bringt. Rahmenbedingungen: ~20 ...

Informationsdienste

HTTPS Seiten ohne Porteingabe öffnen

gelöst Frage von maddigInformationsdienste4 Kommentare

Hallo, ich experimentiere zurzeit ein wenig mit IIS rum bzw. soll das mein Haupt Webserver werden. Zu meiner Situation: ...

Webbrowser

IE 11 Seite wird nicht angezeigt

Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail10 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Exchange Server
Outlook for Android - Kann nicht eingerichtet werden mit Exchange
Frage von HeuristikerExchange Server11 Kommentare

Servus Leute, momentan bin ich auf der Suche nach einem E-Mail-Client inklusive Kalender für Android mit demselben Look-And-Feel. Wir ...

Batch & Shell
Bestimmte Textpassagen via bat löschen
gelöst Frage von Grisu84Batch & Shell10 Kommentare

Hallo, ich habe eine txt-Datei, in welcher ich durch eine bat bestimmte Zeilen löschen möchte. So soll die Datei ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzkE-Mail10 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Windows 10
Windows 10 PC stürzt in letzter Zeit mit verschiedenen Fehlermeldungen ab (Bluescreen)
Frage von cyb012Windows 1010 Kommentare

Hallo zusammen, mein Rechner verabschiedet sich in letzter Zeit leider immer öfters. Meine Austattung, falls relevant: Arbeitsspeicher: 16GB G.Skill ...