Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Im IE habe ich eine Unerwünschte Symbolleiste

Mitglied: Meiner

Meiner (Level 1) - Jetzt verbinden

08.08.2004, aktualisiert 09.08.2004, 6613 Aufrufe, 2 Kommentare

Hallo Leute,
Heute hat sich bei mir ein Programm geöffnet welches dem Internetexlorer ein neues Erscheinungsbild verpasst hat. Viele Einträge konnte ich löschen.
Eine neue Symbolleist mit Registerbalken und einer Searchfunktion kann ich nicht mehr entfernen. Sie verweisst immer auf Eine Suchseite "http://srch.lop.com/search/search.cgi" ..

Ich vermute die ist irgendwie in der Regestry verankert, getraue mich (als einfacher user) aber nicht einfach etwas zu löschen.
Kann mir wer sagen welche Einträge Sein müssen und was für ein Eintrag die neue Simbolleste ist.
Vielen Dank für Eure Antworten
Gruss Meiner
Mitglied: linkit
08.08.2004 um 22:03 Uhr
Hallo Meiner,


du hast dir Spyware eingefangen, zufällig kenne ich die Leiste auch schon, die hatte ich vor 3-4 Wochen auch auf einem meiner PCs....

So konnte ich das Ding entfernen:

1. Erstmal Adaware und aktuelle Reffile runterladen (achtung: bei Standardversion muß diese manuell installiert werden.)
2. Adaware intallieren und aktuelle Reffile einbinden.
3. Adaware ausführen und alle Einträge sichern und löschen.
4. Start => Systemsteuerung => Software => hier nach Einträge suchen, die hier nichts verloren haben und deinstallieren
5. Registry mit Start ausführen regedit öffnen (WICHTIG: Jeden Eintrag, den du löscht, vorher mit exportieren in eine Datei sichern)
6. Suche mit der Suchfunktion Option Schlüssel und ganze Zeichenfolge nach RUN
unterhalb von RUN mußt du nach Einträgen suchen, die diese Software wieder automatisch installieren => diese Einträge sichern und entfernen
7. Prüfe auch den Autostart Ordner
8. windowsverzeichnis und System32 Verzeichnis nach .reg Dateien durchsuchen und schauen, ob da welche nicht hingehören.
9. Adaware nochmals starten und durchlaufen lassen
10 System neu booten
Bitte warten ..
Mitglied: Meiner
09.08.2004 um 10:16 Uhr
Vielen Dank für diesen Hinweise.

Adaware wie auch Spybot findet immer etwas. Nur leider sind die Einträge nachher wieder da.
Ich arbeite mit drei Benutzern unter Windows XP Home. Hat das einen Einfluss?

Unter Software war tatsächlich ein Windows Searchprogramm, welches sich aber nicht mehr automatisch entfernen lies. Es war irgendwie nichtmehr da.

Nun ist es so,dass ich eine Leiste schliessen konnte (rechtsklick und Ausschalten) Die ist jetzt weg habe aber noch zwei weitere die kommen immer nach dem Start vom IE.
Das ist ein Verweis auf die Seite für eine PC Uhr und ein Fenster am unteren Rand mit vielen Bunten Symbolen. Diese lassen sich alle über den Aus Baton schliessen.
Mir ist nicht bekannt wie die Startreihe im Internetexplorer festgelegt ist und durch andere geändert werden konnte.
Mein Problem ist als im Start des IE begraben.
Danke für weitere Ratschläge
Gruss Meiner
Bitte warten ..
Ähnliche Inhalte
Windows Server

Unerwünschte Dateitypen auf Fileserver blockieren

Frage von manu90Windows Server4 Kommentare

hi zusammen, im Zuge der ganzen cryptolocker Geschichten habe ich mir überlegt ob es nicht danz einfach wäre wenn ...

Windows 10

Taskleiste bzw. Symbolleiste einklappen?

gelöst Frage von MyApps2GO.deWindows 102 Kommentare

Hallo zusammen, ich hab vermutlich eine relativ einfache Frage Wie kann ich die Leiste unten rechts neben der Uhr ...

Windows 10

Verzerrung von Symbolleisten in der Taskbar

Frage von SypanianWindows 101 Kommentar

Sehr geehrte Community :) Ich habe ein kleines optisch nerviges Problem mit Windows 10 und mit der Taskleiste. Ich ...

Microsoft Office

Word 2013 Symbolleiste für Schnellzugriff

gelöst Frage von url-netz-systemeMicrosoft Office4 Kommentare

Hallo zusammen, ich habe Servergespeicherte Profile, und möchte, dass jeder Benutzer an jedem Rechner seine Schnellzugriffsleiste bekommt. D.h. an ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware23 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Windows Server
Server 2016 verwalten ohne Domäne
gelöst Frage von cyberworm83Windows Server9 Kommentare

Hi zusammen, und zwar habe ich folgendes Probelm: Ich habe einen Server 2016 Datacenter den ich an meine FritzBox ...