Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IE7 und OLE mit Xp SP2 stellen keine Internet Verbindung her

Mitglied: mhuber

mhuber (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 09.05.2007, 6681 Aufrufe, 2 Kommentare

Trotz stabiler PPEO Verbindung zu Alice Netz stellt der IE7 und Ooutlook Express keine Verbindung her

Es kann von Remote was am PC abgelegt werden. PING geht in beide Richtungen.
IP Config auch und alles paßt. Aber der IE 7, Outlook Express und Mozilla bauen keine Verbindung nach aussen auf. Wir haben auch alles in den Einstellungen zurückgesetzt gleiches Problem. Die Verbindung hat schon mal funktioniert. Angeblich wurde mal wieder nix installiert vom Kunden. Wie gesagt die Verbindung zu Alice funktioniert aber die Clients schaffen keine Verbindung zur LAN Verbindung.
Ausserdem läßt sich der PC mit Knoppix booten und die Internet Verbindung PPPOE funktioniert dort tadellos.
Nur Xp SP2 macht zicken wer hat eine Idee ? Mit Process Xp ist auch kein Fremder Prozess zu sehne der Probleme bereiten kann.

Wer hat eine Idee ?

Sogar Firewall ist ausgeschaltet und kein Virenschutz drauf nur um es zu testen. Vorher war einer drauf den haben wir runter zum test.
Mitglied: BigWumpus
08.05.2007 um 23:19 Uhr
Gähn...
Hat mal jemand eine Firewall probiert, NewdotNet installiert oder ähnlichen Mist ?
Teste mal mit LSPFIX, ob (ftp://ftp.bigwumpus.de) den IP-Socket richtig sortiert ist.
Kannst Du bekannte IP-Adressen anpingen ?
Funktioniert nur die DNS-Auflösung nicht ?
Netzwerk ?
Welcher Router ?
Welche IP-Konfiguratio?
DHCP-Server vorhanden ?
Feste IP-Adressen von Hand vergeben ?

.... wo ist nur meine Glaskugel wieder hin.... ????
Bitte warten ..
Mitglied: onegasee59
09.05.2007 um 10:15 Uhr
Hallo,

schuß ins Blaue, ansonsten siehe "BigWumpus"

Sytemsteuerung -> Internetoptionen -> Verbindungen -> LAN-Einstellungen
und dort *alle* mit "Automatisch" beginnenden Optionen deaktivieren.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

XP SP2 unter Hyper-V auf 2012 R2 Kein Internet

gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Rechtliche Fragen

Anleitungen bzw. Hilfestellungen ins Internet stellen

Frage von obliteratorRechtliche Fragen3 Kommentare

Hallo zusammen, ist vielleicht nicht ganz das richtige Forum dafür, aber mich würde mal interessieren ob es immer erlaubt ...

Switche und Hubs

Keine Internet Verbindung

Frage von Dirk7928Switche und Hubs7 Kommentare

Hallo Ich habe Probleme mit mein Netzwerk. Hardware: Kabelmodem von UPC Austria Switche Cisco Small Business SG 200-26 NETGEAR ...

Microsoft Office

OLE Objekt mit anderer Anwendung öffnen

gelöst Frage von ganymedMicrosoft Office9 Kommentare

Hallo, ich habe ein Worddokument mit einem eingebetteten PDF (OLE Objekt) bekommen. Allerdings habe ich nicht den Adobe Reader ...

Neue Wissensbeiträge
iOS
Updates für Iphone und Co
Information von sabines vor 7 MinuteniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...