Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE8-GPO greift nicht vollständig

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

29.03.2011 um 19:55 Uhr, 6616 Aufrufe, 10 Kommentare

Hallo zusammen,

ich hab hier ein Sony Vaio-Netbook mit Windows 7 Prof. (mit Anytime-Upgrade von Home Premium (vorinstalliert von Sony)).

Auf diesem gerät besteht das Problem, das ein Teil der Gruppenrichtlinien für den Internet Explorer 8 nicht wirken. Soweit ich das Feststellen konte handelt es sich dabei um die Startseite und um den Browser-Titel (bereitgestellt von...). Einstellungen z.B. für Ausnahmen für den PopUp-Blocker werden übernommen. Diese Einstellungen sind in der gleichen GPO konfiguriert.

Als Startseite wird immer http://sony.msn.com/ aufgerufen, was mich mittlerweile etwas nervt, da ich ja über die GPO die Startseite vorgeben will.

Auf einem anderen Windows 7 Rechner (dieser hat allerdings Ultimate, installiert von einem Orginal Datenträger) funktioniert die GPO einwandfrei.

Hat da einer von euch eine Idee, warum die GPO nicht greift bzw. warum er immer die dämlich Sony-MSN-Startseite aufruft, statt meiner die über GPO kommen sollte?

mfg
n4426
Mitglied: 60730
29.03.2011 um 21:43 Uhr
moin,

  • bist du dir sicher, dass die nicht greift?
regedit / gpresult
  • es gibt ja so tolle Werkzeuge und Browser Bars, die die Hersteller gerne mal in irgendwelchen runkeys hinterlegen und die nach dem setzten der Policy nochmal Hand anlegen.
Das würde ich mal überprüfen....

Gruß
Bitte warten ..
Mitglied: DerWoWusste
29.03.2011 um 22:20 Uhr
Moin.

Auch rsop.msc kannst Du noch zur Diagnose nutzen.
Bitte warten ..
Mitglied: n4426
30.03.2011 um 16:13 Uhr
Hi,

wenn ich über rsop.msc schau, wird auch die richtige Startseite angezeigt. Also wird die GPO wohl richtig übernommen, aber wie von Timo vermutet irgendwie wieder überschrieben.

Wenn ich jetzt gpupdate /force ausführe, dann greift auch die Startseite im IE.

Timo, hast du ne idee, wo sich wo sich so was verstecken kann?

mfg
n4426
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 18:01 Uhr
Lokalisier die Einstellung in der Registry, z.B. indem Du hier nachschlägst: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=18c90c80-8b ...
Dann schalte die NTFS-Überwachung für den Registryschlüssel ein und Du wirst den Prozess finden, der ändert.
Bitte warten ..
Mitglied: n4426
30.03.2011 um 20:19 Uhr
Hi,

es ja um folgende Registry-Einträge.

01.
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\] 
02.
"Start Page"="http://intranet" 
03.
"Default_Page_URL"="http://intranet" 
04.
"Window Title"="Windows Internet Explorer bereitgestellt von ....."
Ich hab jetzt rausbekommen, das die Startseite bereits dirket nach der ersten Anmeldung an Windows 7 auf http://sony.msn.com geht und nicht wie über die GPO eingestellt auf http://intranet. Ich kann ja also den REG-Schlüssel nicht überwachen, wenn dieser noch überhaupt nicht erstellt ist. Ich würde also daruf tippen, das da irgendwas bei der ersten Windows-Anmeldung eines Benutzers läuft.

Hat einer eine Idee, wie ich das finden könnte?

mfg
n4426
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 20:25 Uhr
Ich kann ja also den REG-Schlüssel nicht überwachen, wenn dieser noch überhaupt nicht erstellt ist
Aber doch den übergeordneten Schlüssel... was auf's Selbe rauskommt.
Bitte warten ..
Mitglied: n4426
30.03.2011 um 20:29 Uhr
Aber doch den übergeordneten Schlüssel... was auf's Selbe rauskommt.

also müsste ich den gesmten bereich HKEY_USER überwachen. Seh ich das richtig?

mfg
n4426
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 20:39 Uhr
Der übergeordnete Schlüssel ist doch HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
Bitte warten ..
Mitglied: n4426
30.03.2011 um 20:45 Uhr
Das Problem ist ja nur, den gibts ja dann noch nicht für den User, der sich das erste mal anmeldet. Oder ist das dann User-Übergreifend?
Bitte warten ..
Mitglied: DerWoWusste
30.03.2011 um 20:56 Uhr
Hast Recht. Ich hab mich auch irreführen lassen davon, dass Du schriebst "Wenn ich jetzt gpupdate /force ausführe, dann greift auch die Startseite im IE" - somit dachte ich, dass die korrekte Einstellung zunächst gesetzt wird (denn das gpupdate /force darf nicht nötig sein, die Policy wird bereits bei der Erstanmeldung des Users angewendet) und dann wieder/laufend umgeändert wird auf Sony - diese Änderungen würdest Du mitbekommen.

Da dem offenbar nicht so ist (warum auch immer), musst Du wohl mal die Registry nach http://sony.msn.com durchsuchen und/oder die Autostartelemente/Dienste mit msconfig unter die Lupe nehmen. HKCU jedenfalls kannst Du nicht für einen noch nicht erstellten User überwachen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO greift nicht
gelöst Frage von 118080Windows Server20 Kommentare

Moin Leute :) ich bin nach längerem auch wieder mal hier. Und zwar hab ich folgendes Problem: Ich habe ...

Windows Server
2008 GPO greift nicht richtig
Frage von minicoopWindows Server2 Kommentare

Hallo, folgende Umgebung: W2008 Domäne W2008R2 TS mit IE11 Es wird eine GPO auf domäne.local verknüpft, Benutzerkonfiguration, Richtlinien, Administrative ...

Windows Server
GPO auf User-OU greift nicht
gelöst Frage von eastfrisianWindows Server2 Kommentare

hey, bräuchte mal kurz eine Hilfestellung. wahrscheinlich bin ich irgendwo auf dem Holzweg, aber ich komme einfach nicht drauf. ...

Windows Server
GPO greift auf unterer OU nicht
gelöst Frage von MissJonesWindows Server7 Kommentare

Hallo ihr Lieben, ich habe mich gerade mal hier angemeldet, da ich trotz der vorhandenen Beiträge nicht weiterkomme. Momentan ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 9 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 18 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...