Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

iexplorer.exe friert ein

Mitglied: Auweh

Auweh (Level 1) - Jetzt verbinden

28.12.2007, aktualisiert 01.01.2008, 4375 Aufrufe, 6 Kommentare

Internet Explorer (6) auf frisch aufgesetztem XPprof SP2 friert ein. Nach Update auf Version 7 tritt das Phänomen weiter auf.

hallo, forum,
ich habe auf einem neuen Rechner ein Problem mit dem IEXPLORER. Alle empfohlenen MS-Updates sind drauf. Die Seiten (ein Account auf dem Uniserver, E-mail auf Web.de waren die letzten Verbinungen) sind unverdächtig. Sicherheitswarnungen gab es nicht.

Unabhängig von der angewählten Seite friert der Iexplorer ein. Der Taskmanager zeigt eine Prozessorauslastung von 99%, entsprechend langsam oder gar nicht läuft der Rest.
Nach dem Beenden des Prozesses und Wiederöffnen des Explorers gehts dann wieder, bis zum nächsten Fresser.

Auf meiner XP-Version war der Explorer 6. Habe von MS die Empfehlung bekommen den Explorer auf 7 upzudaten. Hab ich auch gemacht - Problem tritt aber weiter auf.

Am Netz kanns nicht liegen - Die anderen Rechner haben einwandfreie Verbindung, auch zur Uni und Web.de.

Virenscans (Avira, Bitdefender) melden nix.

Kennt jemand dieses Problem?

Gruß Uwe
Mitglied: TuXHunt3R
28.12.2007 um 12:08 Uhr
Eventuell hast du einen Wurm im Browserverlauf. Geh im IE7 auf "Extras" -> "Browserverlauf löschen" -> "Alle löschen" (und setz den Haken bei "Alle Offlineinhalte löschen" (oder so ähnlich)".

Starte danach den Browser neu, oder besser: Starte gleich den ganzen PC neu.
Bitte warten ..
Mitglied: Auweh
28.12.2007 um 12:59 Uhr
danke für den Tip,

habs gemacht (Bis auf die Passwörter)- warte jetzt halt mal ab. Viel war aber nicht drin, weil Maschine noch nicht lange on.

Aufgefallen ist mir aber, dass statt der empfohlenen max. 250 MB für temporäre Internetfiles 1024 MB eingestellt waren. Macht das der Explorer oder die XP-Installation selbst? Ich habe nichts dergleichen eingegeben.


Uwe
Bitte warten ..
Mitglied: wengelnik
28.12.2007 um 21:19 Uhr
danke für den Tip,

habs gemacht (Bis auf die Passwörter)-
warte jetzt halt mal ab. Viel war aber nicht
drin, weil Maschine noch nicht lange on.

Aufgefallen ist mir aber, dass statt der
empfohlenen max. 250 MB für
temporäre Internetfiles 1024 MB
eingestellt waren. Macht das der Explorer
oder die XP-Installation selbst? Ich habe
nichts dergleichen eingegeben.


Uwe

Ich weiß nicht wo du deinen Explorer her hast aber bei mir sind 50 MB eingestellt, was auch empfohlen wird. Aber wenn deine Prozessorauslastung dauerhaft bei 100% stehen bleibt deutet das eindeutig auf einen Wurm hin. Ein normaler PC hat ohne eine Aktion auszuführen meistens eine Auslastung unter 10-20%.
Bitte warten ..
Mitglied: Auweh
28.12.2007 um 21:29 Uhr
jou,
mehr Speicher für temporäre Internetfiles habe ich normalerweise auch nicht - deshalb ja meine Verwunderung. Wie gesagt - ich habs nicht eingestellt. Der Explorer ist original von meiner XP-Disc und das Update direkt von MS, mit Genuine Test und allem Drum und dran.

Habe vom betreffenden User bis jetzt keine Rückmeldung - scheint also nach dem Löschen des Browser-Verlaufs und der Cookies zu gehen.

- Abwarten -

Uwe
Bitte warten ..
Mitglied: wengelnik
28.12.2007 um 21:31 Uhr
- Abwarten -

Uwe

Dann hoffe ich mal für dich das es so bleibt.
Bitte warten ..
Mitglied: Auweh
01.01.2008 um 14:04 Uhr
soooo,
nun hab ich den Wurm, oder was es auch sein mag in Aktion gesehen,
folgendes ist passiert:

Ein unverdächtiger Link (offizielle Page des Kultusministeriums) wurde vom User mehrmals aufgerufen bei dem Versuch eine Pressemitteilung zu öffnen. Die kam schon mal nicht, statt dessen wurde immer wieder die selbe Seite geöffnet. (Gegenprobe auf einem anderen Rechner hat funktioniert.) Dann plötzlich begann der Explorer wie wild Elemente herunterzuladen. Prozessorauslastung bei diesem Prozess 99%. Also gut, hab ich gedacht - guckste mal, was er da so verrückt runtergeladen hat - Aber: in den temporären Internetfiles Ordnern war nix drin, keine Cookies, keine htmls. Ich habe nun erneut sämtliche temporären Inhalte gelöscht. Auffallend war der mehrfach verzeichnete Ordner CONTENT.IE5, mit veschiedenen Größen. Der Größte 4.3 MB, der kleinste 20 Kb. Die 4.3 MB Datei ließ sich nicht entfernen, da laut Taskmanager der Explorer weiterlief, ohne jedoch im Vordergrund sichtbar zu sein. Erst nach dem Beenden des Prozesses ließ er sich löschen.

Eine Überprüfungung der Temporären Ordner, und der ganzen Systempartition C mit Windows-Defender, Bitdefender und Avira gab keinen Befund. System läuft im Moment auch wieder normal.
Kennt jemand diesen Schädling und weiß, wie man ihn wieder los wird?

Uwe
Bitte warten ..
Ähnliche Inhalte
Entwicklung
InTouch Projekt friert ein
Frage von PASUbsEntwicklung

Hallo zusammen, mit InTouch Projekten bin ich noch relativ unerfahren. Deshalb probiere ich es hier. Ein Kunde von uns ...

LAN, WAN, Wireless
Netz friert kurzfristig ein
gelöst Frage von ModellixLAN, WAN, Wireless20 Kommentare

Hallo Administratoren + Co., seit vier-fünf Wochen nervt mich mein Netzwerk mit sporadischem "Einfrieren". Soll heissen: Während einem Serverzugriff, ...

Windows 10
Windows 10 Sperrbildschirm friert ein
Frage von decoderWindows 103 Kommentare

Hatte das Problem seit 2 Tagen nun schon 3 mal. Das Bild zum Sperrbildschrim wird angezeigt. Wenn ich auf ...

Grafikkarten & Monitore
Lenovo ThinkPad T500 friert ein
gelöst Frage von kevischeGrafikkarten & Monitore8 Kommentare

Liebe Community, ich habe mein altes ThinkPad T500 nun von Windows 8.1 Pro auf Windows 10 Pro migriert. Dazu ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...