Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Iexplorer kann seite nicht anzeigen (DNS Problem), aber Firefox funktioniert die Website

Mitglied: PhoeniX-OPC

PhoeniX-OPC (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 15:51 Uhr, 8961 Aufrufe, 6 Kommentare

Mit Iexplorer funktioniert die Site nicht, mit Firefox schon...

Ich habe folgendes Problem.

Habe eine Workstation mit Windows 2000 und ist in einer Domäne.

Nun wenn ich mit dem Internet Explorer die Seite meteosuisse.ch aufrufe so meldet es einen dns fehler. Wenn ich die gleiche Seite mit Firefox öffne, funktioniert es.

Bei den anderen Station im Netzwerk funktioniert die meteosuisse.ch Webseite mit beiden Browsern. In der HOST's Datei ist nichts andere drin als der localhost eintrag.

Habt ihr vielleicht eine Ahnung warum diese Seite mit IExplorer nicht funktioniert?

Vielen Dank
Gruss
Michael
Mitglied: 16640
20.09.2005 um 14:18 Uhr
Wie sind denn die DNS-Einstellungen auf den Arbeitsstationen. Hat die funktionierende vielleicht andere Einträge als die nichtfunktionierende? Guck Dir das mal an und sag' Bescheid.
Bitte warten ..
Mitglied: linuxfreak2
20.09.2005 um 14:30 Uhr
überprüf mal proxyeinstellungen
Bitte warten ..
Mitglied: PhoeniX-OPC
20.09.2005 um 14:42 Uhr
Habe die Proxyeinstellungen überprüft, also es wird kein Proxy gebraucht. Die DNS einträge sind identisch mit den anderen Stationen.

Wie gesagt nur mit IExplorer funktioniert die Seite nicht, mit anderen Browsern schon.
Bitte warten ..
Mitglied: 16640
20.09.2005 um 15:13 Uhr
kanns sein, dass Du die Adresse falsch/unvollständig eingibst?

Du hast oben geschrieben, dass im IE die Seite meteosuisse.ch nicht funktioniert. Zu einem solchen Host finde ich hier auch keinen DNS-Eintrag. Was passiert denn, wenn Du die Adresse http://www.meteosuisse.ch versuchst?

Mach mal und berichte über das Ergebnis ....
Bitte warten ..
Mitglied: PhoeniX-OPC
20.09.2005 um 15:38 Uhr
sorry habe die adresse hier im forum ein wenig falsch geschrieben...

Habe natürlich http://www.meteosuisse.ch eingegeben bei beiden. Manuell und per Copy&Paste.

Funktioniert nur bei Firefox.
Bitte warten ..
Mitglied: 16640
20.09.2005 um 15:51 Uhr
funktioniert ein NSLOOKUP auf der Kommandozeile? Mach mal ein CMD-Fenster auf und gib ein NSLOOKUP www.meteosuisse.ch - was passiert?

Wenn es erfolgreich ist, weiß ich nicht mehr weiter - wenn es nicht erfolgreich ist, dann verwendet Dein Firefox vermutlich einen Proxyserver für den Zugriff, dessen Definition im IE fehlt.

Mehr fällt mir dazu momentan nicht ein.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Internet Explorer DNS Problem, obwohl DNS funktioniert

gelöst Frage von DKowalkeWindows 1019 Kommentare

Hallo zusammen. Ich betreue ein Toyota Autohaus und dort wird von Toyota eine VPN Verbindung aufgebaut um in deren ...

Windows Server

Problem mit DNS Server - Zugriff auf neu gehostete Seite funktioniert nicht

gelöst Frage von bigbootykillaWindows Server14 Kommentare

Hallo, ich hab hier ein "kleines" Problemchen. Eine neue Website, die auf wix gehostet wurde, ist vom Handy erreichbar, ...

Webbrowser

Firefox kann PDF-Dateien nicht anzeigen

gelöst Frage von HertieWebbrowser7 Kommentare

Hallo zusammen, nach mehreren Jahren Abstinenz melde ich mich mit neuem Job und neuen Problemen zurück. Heute geht es ...

DNS

Website DNS geht IP nicht

Frage von TechTobiDNS12 Kommentare

Hallo Leute, mal eine Frage bezüglich DNS :D. Vielleicht ist die Frage nicht die schlauste, aber ich bin hier ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 12 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...