Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IIS 6.0 - Fehlercode 11001: Host nicht gefunden beim Versuch eine htm-Seite zu erstellen

Mitglied: Swiftboon

Swiftboon (Level 1) - Jetzt verbinden

07.10.2013 um 13:42 Uhr, 2182 Aufrufe, 3 Kommentare, 2 Danke

Hallo liebe Gemeinde,

Ich versuche für eine Inventur eine einfache html (bzw htm)-seite zu veröffentlichen, damit mit Handscannern (Windows CE)
darauf aus dem internen WLAN zugegriffen werden kann.

/* Die Handscanner kommen aus dem internen WLAN nicht ins www */

Was den IIS angeht habe ich noch nie Kontakt gehabt.

Viele Dokumentationen im Netz sagen mir, dass die Erstellung von Seiten total simpel ist... bebildert für 3-jährige und
(traurig aber wahr) dennoch ein scheinbares Problem. Ich habe schon Seiten im WWW veröffentlicht - aber nie in einem Intranet.

Leider bekomme ich immer folgenden Fehler von MS Forefront zurückgeliefert:

Netzwerkzugriffsmeldung: Die Website wurde nicht gefunden.

Erklärung: Die IP-Adresse der angeforderten Website konnte nicht gefunden werden.

Versuchen Sie Folgendes:
Aktualisieren der Seite: Suchen Sie die Seite erneut, indem Sie auf die Schaltfläche "Aktualisieren" klicken. Die Zeitüberschreitung ist eventuell aufgrund einer Internetüberlastung aufgetreten.
Überprüfen der Schreibweise: Überprüfen Sie, ob Sie die Adresse der Webseite richtig eingegeben haben. Eventuell haben Sie sich bei der Adresse verschrieben.
Zugriff von einem Hyperlink: Wenn es einen Hyperlink auf die gewünschte Seite gibt, versuchen Sie, über diesen Hyperlink auf die Seite zuzugreifen.
Wenden Sie sich an den Administrator oder an das Helpdesk, wenn Sie die angeforderte Seite immer noch nicht anzeigen können.



Technische Informationen (für Supportpersonal)
Fehlercode 11001: Host nicht gefunden
Hintergrund: Dieser Fehler weist darauf hin, dass das Gateway die IP-Adresse der Website,
auf die Sie versuchen zuzugreifen, nicht finden konnte. Dies wird in der Regel durch DNS-Fehler verursacht.
Datum: 07.10.2013 11:18:26 [GMT]
Server: firewall.domain.intern
Quelle: DNS-Fehler

Folgendes habe ich gemacht:

1. htm-Datei erstellt
2. Datei und style.css abgelegt auf dem Server, auf dem der IIS läuft
(C:\inetpub\ordnername\)
3. IIS-Manager geöffnet
(dort existieren bereits 2 Sharepoint-Seiten)
4. "Website hinzufügen", dem Kind einen Namen geben, Ordner als physikalischen Pfad angeben
Bindung mit Standardeinstellungen, Hostname "xyinventur.intern" --> klick auf OK
5. Standarddokumente bis auf index.htm (so heisst die datei) entfernt
6. Unter der neu erstellten Site rechts im Menü auf den Link bei Website durchsuchen geklickt


Habe ich noch etwas vergessen?
Wo trage ich für den IIS ein, dass er auf Anfragen dieser URL auch auf die index.htm verweist?

Vielen Dank für Eure Antworten!
Mitglied: emeriks
07.10.2013, aktualisiert um 13:54 Uhr
Hi,
"Host nicht gefunden" bedeutet doch, dass der Browser noch gar nicht bis zum Server kommt.
Also entweder hast Du wirklich ein Problem mit dem Namen bzw. der Auflösung dessen, oder, weil Du ja mehrere Websites auf dem Server hast, Du musst die Bindung erst noch herstellen. Auf einer und derselben IP kannst Du pro Socket (IP-Adresse:Port) nur eine Site betreiben, es sei denn, Du verwendest für jede Site einen eigenen Hostname. site1.domain.local und site2.domain.local. Dann musst Du aber diesen Namen im DNS oder der hosts-Datei eintragen und am IIS die Bindung der Site entsprechend konfigurieren. Oder von Port 80 weg auf einen anderen und dann die Site darüber aufrufen, site.domain.local:8888 z.B.

E.

Edit: host-Datei am Client, versteht sich.
Bitte warten ..
Mitglied: SlainteMhath
07.10.2013 um 15:08 Uhr
Moin,

Leider bekomme ich immer folgenden Fehler von MS Forefront zurückgeliefert:
Kann es sein das du einen Proxy auf den Clients eingetragen hast? Dann muss du entweder die Seite/IP am Client als Proxy Ausnahme definieren oder dem Proxy/MS Forefront sagen das die Seite/IP in LAN zu finden ist.

lg,
Slainte
Bitte warten ..
Mitglied: Swiftboon
07.10.2013 um 16:29 Uhr
Hallo Emeriks, Hallo SlainteMhath,

danke für Eure schnelle Hilfe!

Ich habe einen Forward dns-Eintrag auf die IP eingetragen.
(nslookup verweist nun bei xyinventur.domain.intern auch auf die korrekte IP)

und siehe da... wenn man es richtig macht... klappts auch

Der Vorteil an Foren ist, dass viele Augen eben doch mehr sehen als nur zwei!

/solved! und Thx
Bitte warten ..
Ähnliche Inhalte
Windows Server
IIS 6.0 und Domänenanmeldung
Frage von slanskyWindows Server

Hallo Leute, ich habe eine Frage, aber erst die Umgebung: Domäne mit 3 DCs Windows Server 2008 R2 und ...

Vmware
ESXi 6.0 Host Shutdown
Frage von geforce28Vmware3 Kommentare

Hallo Leute, ich habe in einem ESXi 6.0 Host, der durch VCenter 6.0 verwaltet wird unter "konfiguration" -> "VM ...

Apache Server

Apache: Hosten von mehreren Seiten gleichzeitig

gelöst Frage von honeybeeApache Server6 Kommentare

Hallo, im Apache-Verzeichnis "sites-available" befinden sich zwei Konfigurationsdateien page1 und page2. Page 1 hat eine Verknüpfung auf ein HTML-Verzeichnis ...

Exchange Server

IIS 6.0 SMTP-Server als Relay für Exchange

Frage von Turbo-MasterExchange Server2 Kommentare

Hallo Leute, wir verwenden den SMTP-Server des IIS 6.0 als Relay für unseren Exchange-Server und haben folgendes Problem: Wenn ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...