Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6.0 - HTTP Fehler 401.3

Mitglied: freesurfer

freesurfer (Level 1) - Jetzt verbinden

22.10.2007 um 10:30 Uhr, 13604 Aufrufe, 1 Kommentar

Hallo zusammen

Folgende Situation:
  • Win Server 2003 SP2 mit IIS 6.0
  • virtuelles Verzeichnis "Home" -> Homepage
  • Integrierte Windows-Authentifizierung aktiviert

Wenn ich nun auf PDFs Dateien zugreifen will, die ausserhalb des virtuellen Verzeichnises liegen (liegen jedoch auf dem selben Server, einfach in einem anderen Verzeichnis), dann bekomme ich die folgende Fehlermeldung:


HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource.
01.
Sie haben nicht die erforderliche Berechtigung, um die Seite anzuzeigen 
02.
Sie verfügen aufgrund der Zugriffsteuerungsliste (Access Control List oder ACL), die für diese Ressource auf dem Webserver konfiguriert ist, nicht über die Berechtigung, dieses Verzeichnis oder diese Seite anzuzeigen.  
03.
-------------------------------------------------------------------------------- 
04.
 
05.
Versuchen Sie Folgendes: 
06.
 
07.
Wenn Sie Ihrer Meinung nach in der Lage sein sollten, dieses Verzeichnis bzw. diese Seite anzuzeigen, wenden Sie sich an den Websiteadministrator.  
08.
Klicken Sie auf die Schaltfläche Aktualisieren, um es mit anderen Anmeldeinformationen erneut zu versuchen.  
09.
 
10.
HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource. (HTTP-Fehler 401.3 - Nicht autorisiert: Der Zugriff wurde wegen einer für die angeforderte Ressource festgelegten ACL verweigert.) 
11.
Internetinformationsdienste (Internet Information Services oder IIS)

Wenn ich nun jedoch die NTFS Berechtigungen für dieses Verzeichnis anschaue, so ist den Mitarbeitern der Zugriff gewährt. Die lokale Gruppe für die Mitarbeiter ist dort bereits hinzugefügt, verfügt sogar über Vollzugriff (vererbt von weiter oben).

Ich kann nun also via UNC Pfad auch auf diese PDF Dokumente zugreifen, nur der Aufruf im Browser funktioniert nicht.


Wenn ich nun für diesen Ordner bei den Berechtigungen, den User IUSR_[Servername] hinzufüge, klappt der Zugriff via Browser. Es ist jedoch nicht gewünscht, dass der anonyme Zugriff aktiviert ist, deshalb ist ja die Integrierte Windows-Authentifizierung aktiviert.


Hat jemand dieses Problem auch schon einmal angetroffen?
Habt ihr irgendwelche Ratschläge für mich?

Ich freue mich über jeden Beitrag

Gruss
Patrick
Mitglied: Bayano
26.01.2010 um 12:03 Uhr
Hallo,


ich habe das gleiche Problem momentan.

Konntest du das Problem lösen?
Wenn ja, wie?

MFG
Bayano
Bitte warten ..
Ähnliche Inhalte
Windows Server
IIS 6.0 und Domänenanmeldung
Frage von slanskyWindows Server

Hallo Leute, ich habe eine Frage, aber erst die Umgebung: Domäne mit 3 DCs Windows Server 2008 R2 und ...

Windows Tools
IIS 7 - Http Fehler 404 - StaticFile
gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Server

IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error

Frage von coldice-itServer1 Kommentar

Hallo Zusammen, hab hier ein kleines Problem mit dem IIS 8.5 Server. Direkt als anfang, habe da noch nicht ...

Webentwicklung

ASP.Net Core-Applikationen erzeugen im IIS http-Fehler 405

Tipp von VeryBigMWebentwicklung

Problem: Beim Deployment einer mit ASP.Net Core 2.0 entwickelten Anwendung auf einen Liveserver schien zuerst alles gut zu funktionieren. ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 5 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...