Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6.0 und Mysql4.1 mit Joomla -Seitenaufbau manchmal langsam

Mitglied: 23464

23464 (Level 1)

12.12.2006, aktualisiert 12.03.2007, 9166 Aufrufe, 2 Kommentare

Hallo Leute,
wir nutzen seit ca 4Monaten eine Windows2003 IIS6.0 Mysql4.1 und PHP 4.42 mit dem CMS Joomla 1.0.9-1.0.11 Mittlerweile gibt es 4 laufenden Datenbanken mit jeweiliger Joomla-Installation. Dass ganze läuft mit SSL. Nach anfänglichen Schwierigkeiten sind die Webseitenprojekte gut gelungen. und werden kreuz und Quer von ca. 60-80 Usern verstreut genutzt auch von extern. Wir nutzen hier ein 6000er DSL Leitung mit 512 kb im upload.

Nun mein Problem: Zu unterschiedlichsten Zeiten wird der Webseitenaufbau immer langsamer. So ein Seitenaufbau kann dann schon ca. 15 sekunden und mehr dauern...parrallel habe ich darauf geachtet, ob sich andere Webseiten normal schnell aufbauen...= das ist der Fall! Es geht wirklich nur um die Joomla Webseiten..!!!Hinweis: nach einem Server-Neustart ist der Seitenaufbau wieder schnell!

Ich lese überall dass Joomla besser auf einem Apache Server läuft und mit ihm auch empfohlen wird.
Liegt der träge Seitenaufbau am IIS mitMysql4.1 oder liegt es an der DSL Leitung zwecks upload...!?

Wenn es am IIS mit der MYSQL Anbiednung event. liegt, -->kann mann da noch was anpassen (tunen) Ich wäre super dankbar, wenn Ihr den einen oder anderen Tipp hättet.

Vielen Dank schon mal!!!
Kluudi
Mitglied: burner2000
15.02.2007 um 14:36 Uhr
Hallo Kluudi,

wie hast du Joomla auf dem IIS zum laufen bekommen. Hab die JoomlaVersion 1.0.12 installiert. Der öffentliche Bereich funktioniert (mit den Demodaten) scheinbar fehlerlos, im Backend fehlt aber die obere Navigationsleiste. Ohne die ist an ein Arbeiten mit Joomla nicht zu denken.

Gruss
Chris
Bitte warten ..
Mitglied: 23464
15.02.2007 um 15:53 Uhr
Hi, wichtig sind das in der configuartion.php vom Joomla root
$mosConfig_live_site = 'http://www.xxxx.de'; ganz wichtig ob http oder https!
die PHP.ini muss auch entsprechend eingestellt werden
Bitte warten ..
Ähnliche Inhalte
Windows Server
IIS mit Joomla
Frage von Jan1986Windows Server

Hallo zusammen, ich verwende für unsere Firma eine Joomla Plattform zur Technischen Dokumentation unseren Produkten. Das klappt auch wunderbar. ...

Windows Server
IIS 6.0 und Domänenanmeldung
Frage von slanskyWindows Server

Hallo Leute, ich habe eine Frage, aber erst die Umgebung: Domäne mit 3 DCs Windows Server 2008 R2 und ...

Exchange Server

IIS 6.0 SMTP-Server als Relay für Exchange

Frage von Turbo-MasterExchange Server2 Kommentare

Hallo Leute, wir verwenden den SMTP-Server des IIS 6.0 als Relay für unseren Exchange-Server und haben folgendes Problem: Wenn ...

Windows 7

PC fährt langsam herunter, hängt sich manchmal dabei auf

Frage von SarekHLWindows 74 Kommentare

Hallo zusammen, bei unserem Pastor zickt der PC wieder beim Herunterfahren. Das hatte er vor Monaten schon mal, und ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server16 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server13 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...