Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6 und PHP 4.4.1

Mitglied: Shoto05

Shoto05 (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 14.01.2006, 4745 Aufrufe, 7 Kommentare

Probleme mit php_gd2.dll

Hallo Leute,

ich bin neu hier und das ist mein erster Versuch einen Windows 2003 Webedition - Server zum laufen zu kriegen.

Ich habe das Netz schon durchforstet und ne menge anleitungen gelesen, aber ich verstehe das Problem nicht:

Ich habe mit dem Windows Installer die PHP Version 4.4.1 installiert.

Wenn ich eine PHP Seite aufrufen will, kommt die Warnung, dass er die php_gd2.dll nicht finden kann (im c:\Intepup\php\extensions\php_gd2.dll) ("could not finde the specefied modul")

Die DLL liegt dort aber, in der PHP.INI habe ich entsprechend auch den Pfad angegeben, auch den Filter eingetragen.

Muss ich vielleicht für die gd2.dll eine weitere Extension eintragen? Welche?

Oder hat jemand idealerweise eine deutsche Anleitung zum installieren von php (Link)?

Was ich bisher versucht habe, hat nicht funktioniert...

Gruß

Shoto
Mitglied: Dani
13.01.2006 um 21:27 Uhr
Sag bloß, du hast php in den öffentlichen Ordner installiert?!

Warum benutzt du nicht php 5.x??
Bitte warten ..
Mitglied: Shoto05
13.01.2006 um 23:21 Uhr
nein, die daten liegen auf einem anderen laufwerk - ich habe das php verzeichnis dahin gelegt, weil es in einer "anleitung" stand...

aber selbst wenn, spricht das weder für noch gegen das problem...

gibts noch andere ideen, die hilfreicher sind?

ich werde wohl php5 mal ausprobieren, aber bisher habe ich nur schrott davon gehört. was nützt eine php version, wenn nichts "altes" mehr darunter läuft...?
Bitte warten ..
Mitglied: Dani
14.01.2006 um 08:55 Uhr
Ok... aber ich habe von PHP 3 auf PHP 5 umgestellt. Hat eigentlöich alles funktioniert. Gut, ich musste für 5 noch die alten extensions runter laden, aber sonst läuft alles wieder.

Zu den Extensions:
Du musst in der php.ini '(C:\Windows) noch was ändern. Da muss es genau einen Eintrag geben, wo "ext/" dran steht. Den änderst du auf "extesions/" ab. Dann müsste es eigentlich gehen.
Bitte warten ..
Mitglied: Shoto05
14.01.2006 um 12:18 Uhr
Moin!

Habe PHP5 installiert und funktioniert auf anhieb - aber wie ich von php5 schon gewohnt bin, die meisten scripte laufen jetzt nicht mehr - vielleicht bekommt man das mit den extensions hin - lade ich mal runter und schaue.

Klar in der ini (habe ich ja oben geschrieben) habe ich die angaben gemacht, der fehler blieb aber gleich...
Bitte warten ..
Mitglied: Dani
14.01.2006 um 12:22 Uhr
hmm..komisch. Sry, hab ich überlesen! *gg*

Für was benutzt du die dll??
Bitte warten ..
Mitglied: Shoto05
14.01.2006 um 12:35 Uhr
Da ich Neuling bin, kann ich dir nur sagen, dass das in jeder Anleitung steht - ich habe keine Ahnugn, wozu die taugt...
Bitte warten ..
Mitglied: Dani
14.01.2006 um 14:20 Uhr
Also standardmäßig brauchst du die nicht!!
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
HTTPS auf IIS 6 deaktivieren
Frage von kochi09Hosting & Housing3 Kommentare

Hallo zusammen, ich suche nach einer Lösung für folgendes Problem: ich habe eine Website auf einem alten IIS6 die ...

RedHat, CentOS, Fedora
PHP Installation unter CentOS 6
gelöst Frage von frank-fRedHat, CentOS, Fedora

Guten Tag allerseits, ich hoffe einer kann mir helfen. Ich versuche auf meinem V-Server mit CentOS 6 PHP zu ...

Informationsdienste
PHP-IIS 8 Websitefehler
Frage von BlacckyInformationsdienste2 Kommentare

Hallo liebe Forum Nutzer, Und zwar wollte ich Cloud/Mail(Website)/Forum Server jemanden zur Verfügung stellen. Für Tests habe ich die ...

CMS

PHP - WordPress auf Apache schneller als auf IIS?

Frage von Rene1976CMS13 Kommentare

Hallo Gemeinde, wir haben einen Win 2008 R2 RootServer mit Plesk 12.5. Dort laufen auch ASPX Websites drauf. Jetzt ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...