Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IIS 6 kann Server im Internetinformationsdienste Manager nicht öffnen - Pfad kann nicht verwendet werden

Mitglied: AnitaW

AnitaW (Level 1) - Jetzt verbinden

28.01.2009, aktualisiert 09:09 Uhr, 8638 Aufrufe, 3 Kommentare, 1 Danke

Hallo NG,

ich habe einen Windows Server 2003 R2 mit SP2 auf dem unter anderem Sharepoint läuft. Die Webseite kann ohne Probleme geöffnet werden und funktioniert tadellos. Wenn ich nun aber im IIS (Verwaltung - Internetinformationsdienste Manager) den Server öffnen möchte (Verbindung herstellen), dann bekomme ich eine Fehlermeldung ("Der angegeben Pfad kann zurzeit nicht verwendet werden"). Ich habe sowohl einen iisreset durchgeführt, als auch den Server komplett neu gestartet. Kann mir hier vielleicht jemand helfen, wo das Problem liegt?

Vielen Dank schon mal,
Anita
Mitglied: Icedg
28.01.2009 um 10:09 Uhr
Moin Anita,

ich vermute, das wir einmal sehr ähnliche Probleme hatten.
Dazu gibt es einen Artikel: http://support.microsoft.com/kb/946517/en-us bzw. http://support.microsoft.com/kb/946517/de
Den Hotfix habe ich in English vorliegen, aber sehr wahrscheinlich benötigst du die deutsche Version.
Hat mir viele Stunden gekostet das Problem zu finden, üble Sache.

Gruß
Dirk
Bitte warten ..
Mitglied: AnitaW
28.01.2009 um 15:31 Uhr
Hallo Dirk,

erst einmal vielen Dank. Nach der Beschreibung des Hotfixes könnte es wirklich das Problem sein. Ich werde ihn runterladen und installieren. Da der Server im Livebetrieb ist, werde ich das erst heute Abend bzw. am Wochenende machen. Werde mich aber noch einmal melden, ob das Problem gelöst wurde.

Gruß
Anita
Bitte warten ..
Mitglied: AnitaW
28.01.2009 um 21:29 Uhr
Hallo Dirk,

habe Hotfix soeben installierte, und nun läuft alles wieder sauber. Vielen Dank für die schnelle Antwort!

Schönen Abend,
Anita
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
HTTPS auf IIS 6 deaktivieren
Frage von kochi09Hosting & Housing3 Kommentare

Hallo zusammen, ich suche nach einer Lösung für folgendes Problem: ich habe eine Website auf einem alten IIS6 die ...

Hyper-V

Hyper-V Manager kann nicht remote verwendet werden

Frage von wiseguyHyper-V1 Kommentar

Hallo, ich weiß nicht was ich hier falsch mache bzw. was hier das Problem ist: Ich habe einen Hyper-V ...

Windows Server

IIS Webserver ankommender Pfad umleiten?

gelöst Frage von michael1309Windows Server2 Kommentare

Hallo zusammen, ich habe ein kleines Problem mit einem Webserver. Die Kunden sind gewohnt, www.1234.de/xxxx einzugeben. Nun habe ich ...

Windows Netzwerk

Konfiguration Linux VM in IIS-Manager

Frage von HansWerner1Windows Netzwerk10 Kommentare

Hallo zusammen, folgende Situation: Ich habe derzeit einen angemieteten Windows 2012 R2 Server. Nun habe ich mittels VMware Workstation ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 StundeWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 4 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 21 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...