Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6 Webseite hosten - Http 404

Mitglied: 1894

1894 (Level 1)

25.09.2006, aktualisiert 19:20 Uhr, 6048 Aufrufe, 4 Kommentare

Fehlermeldung 404 erscheint immer falls ich einen Link drücke.

Hallo,

hab da ein kleines Problem hab an meinem Server einen FTP-Zugang gelegt auf
D:\ftpverz\Home funktioniert auch wunderbar hab meine Seite hochgeladen und wollte
sie als Webseite anzeigen.
Habe eine Seite im IIS unter Websites angelegt hab ihr das Basisverzeichnis von oben zugewiesen. Hab den Hostheader unter port 80 für lokal und öffentlich angelegt.
Den IUSR anonymen Zugriff gegeben und habe unter Dokumente die Startseite fesgelegt.
Wenn ich dann die Seite aufrufe kommt die festgelegte Startseite aber sobal ich einen Link drücke findet er keine Seite (Http 404 - Die gewünschte Seite wurde möglicherweise entfernt oder umbenannt, oder sie ist vorübergehend nicht erreichbar).
Was könnte ich übersehen/vergessen haben?
Wer kann mir weiterhelfen?

mfg

Rob
Mitglied: thekingofqueens
25.09.2006 um 16:47 Uhr
Sind die Seiten richtig verlinkt?
Bitte warten ..
Mitglied: 1894
25.09.2006 um 16:54 Uhr
Hallo,

ja die Seiten sind richtig verlinkt hatte alles auf meinem lokalen IIS und da hat alles wunderbar funktioniert.

Gruß

Rob
Bitte warten ..
Mitglied: filippg
25.09.2006 um 18:59 Uhr
ja die Seiten sind richtig verlinkt hatte
alles auf meinem lokalen IIS und da hat alles
wunderbar funktioniert.
Hallo,

du weisst schon, dass auch der Funktionstest daheim durchaus nicht ausschliesst, dass die Links falsch sind (z.B. absolut zum wwwroot, das daheim durchaus anders liegen kann....)?
An Rechten o.ä. sollte es nicht liegen, hier kommen eigentlich entsprechende andere Meldungen.

Filipp
Bitte warten ..
Mitglied: 1894
25.09.2006 um 19:20 Uhr
Hallo,

danke erstmal für deine Hilfe.

Ja das weiß ich aber die Pfade sind alle angepasst.
An was könnte es noch liegen?

Gruß

Rob
Bitte warten ..
Ähnliche Inhalte
Windows Tools
IIS 7 - Http Fehler 404 - StaticFile
gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Webentwicklung
Webseiten hosten
Frage von Leon1234Webentwicklung4 Kommentare

Hi, ich würde gerne ein paar Webseiten hosten. Am liebsten so, dass ich Sie mit Wordpress erweitern kann. Ist ...

Windows Server

WSUS Synchronisierungsfehler HTTP-Status 404: Not Found

gelöst Frage von IngenieursWindows Server6 Kommentare

Hallo, ich bin immer noch dabei einen WSUS unter einem Server 2012 Datacenter aufzusetzen. Mittlerweile ist er mir gelungen ...

Hosting & Housing

HTTPS auf IIS 6 deaktivieren

Frage von kochi09Hosting & Housing3 Kommentare

Hallo zusammen, ich suche nach einer Lösung für folgendes Problem: ich habe eine Website auf einem alten IIS6 die ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 20 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 21 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
gelöst Frage von timsen-96Batch & Shell28 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk16 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...