Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6 auf Win 2003 R2 mit Windows 7 64Bit nicht erreichbar

Mitglied: Duath

Duath (Level 1) - Jetzt verbinden

24.09.2010 um 15:59 Uhr, 4542 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem.
In einer Windows Server 2003 R2 Domäne, erreiche ich mit einem Windows 7 64Bit Client, eine IIS verwaltete Webseite nicht.

Folgende Eckdaten habe ich:

IIS6 auf Member Server konfiguriert nach Anleitung (Forumartikel 38858) "Webseiten auf einem Windows 2003 Server mit dem IIS einrichten"
DNS Eintrag am DNS-Server konfiguriert

Beim Testen der Ereichbarkeit der Webseite kam folgendes heraus.

- Windows 2003 hat Zugriff auf die Webseite, kann die Webseite pingen und löst per Nslookup die IP auf
- Win XP hat Zugriff auf die Webseite, kann die Webseite pingen und löst per Nslookup die IP auf
- Windows 7 hat keinen Zugriff, der Ping funktioniert nicht, aber Nslookup löst auf

Hat an dieser Stelle jemand Erfahrung mit Windows 7 und IIS 6 und kann mir weiterhelfen.

Vielen Dank im Voraus.
Duath
Mitglied: viragomann
24.09.2010 um 20:00 Uhr
Hallo!

Ist da etwa eine Firewall oder ein Router dazwischen aktiv, der Zugriffe verhindert?

Funktioniert es von einem anderen Client?

viragomann
Bitte warten ..
Mitglied: Duath
27.09.2010 um 13:50 Uhr
Hallo,

sämtliche Workstations und Server befinden sich innerhalb des Netzwerkes. Dazwischen ist dann maximal die Windows Firewall.

Es betrifft Windows 7 Workstations. Sämtliche XP Clients zeigen mir die Intranet Seite einwandfrei an.

Duath
Bitte warten ..
Mitglied: viragomann
27.09.2010 um 17:00 Uhr
Also erklären kann ich mir die Sache überhaupt nicht und mit Windows 7 habe ich leider keine Erfahrung, doch denke ich dass gewiss der eine oder andere User unserer Systeme auf IIS 6 Windows 7 verwendet. Klagen sind mir nicht bekannt.

Um weiter zu kommen, poste die Meldung des Windows 7 Clients. Deaktiviere beim IE zuerst unter Extras > Erweitert die Option "Kurze HTTP-Fehlermeldungen anzeigen". Oder versuche gleich mal einen anderen Browser.
Handelt es sich bei der Website um eine starre oder um dynamische (asp, etc.) Seite? Wird eine Authentifizierung verwendet? Wenn ja, welche?
Betrifft das einen Windows 7 Client oder mehrere/alle?

Als nächstes könntest du dir das Server-Log ansehen bzw. hier posten. Wenn du die Website so eingerichtet hast, wie im genannten Artikel, ist das Logging aktiviert. Die Logs findest du dann standardmäßig unter C:\WINDOWS\system32\LogFiles\W3CSVC<ID>. Die ID ist die Nummer, die im IIS in der Ansicht Websites in der Spalte Bezeichner angezeigt wird. Die geloggten Zeiten sind stadardmäßig UTC, also MESZ -2 Stunden.
Bitte warten ..
Mitglied: Duath
03.11.2010 um 17:06 Uhr
Hallo,

Verzeihung, dass das Update etwas länger ging, aber da das ein Kundenauftrag ist und dieser derzeit auf Eis liegt, waren meine Mühen ebenfalls eingefroren.

Die Webseite ist eine starre Webseite beginnend mit index.html und refrenzierend auf verschiedene andere html Seiten.
Sowohl der IE, als auch der FF können die Webseite nicht finden.
Für die Webseite wird keine Authentifizierung benötigt.
Das Problem betrifft sämtliche Win 7 Clients.

Im Protokoll wird lediglich der Zugriff der XP Clients vermerkt.
Ein Log für den Fehlzugriff der Win7 Clients existiert nicht.

Leider bin ich bei diesem Thema noch nicht weitergekommen.
Vielleicht weiss hier nochmal jemand Rat.

Vielen Dank im Voraus.
Bitte warten ..
Mitglied: viragomann
12.11.2010 um 00:56 Uhr
Hallo nochmals!

Schade, dass es hier niemanden gibt, der in dieser Richtung Erfahrung hat. Also versuch ich es nochmals.

Im Protokoll wird lediglich der Zugriff der XP Clients vermerkt.
Ein Log für den Fehlzugriff der Win7 Clients existiert nicht.

Demnach kommt die Anforderung der Win7 Clients gar nicht bis zum Webserver. Möglicherweise hast du ein Routingproblem im Netzwerk oder ein Problem mit dem DNS. Deine Angaben lassen da leider noch Spielraum.

Was genau wird bei nslookup aufgelöst. Der DNS-Server oder der Webserver? Interne oder externe IP, falls beides konfiguriert?
Kann es sein, dass die Win7 Klienten gar nicht deinen internen DNS abfragen oder von dem keine Antwort erhalten?

Sollte es in diese Kerbe schlagen, kommst da du am schnellsten weiter, wenn du am Win7 Rechner in der Datei C:\Windows\System32\drivers\etc\hosts deinen Webserver einträgst. Einfach die interne IP Tab. Hostname, wie in den Beispielen angegeben, und speichern.
Den Webbrowser schließen und wieder öffnen (gilt jedenfalls für IE) und nochmals versuchen. Ich schätze mal, nun klappt es. Wenn ja, dann schau mal, welchen DNS der Rechner abfragt.
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks
Windows Server 2008 R2 IIS 7 härten
Frage von pencilTipps & Tricks4 Kommentare

Guten Tag Ich möchte zwei IIS Server härten. Anbei habe ich eine kleine Liste mit Möglichkeiten. Da diese Liste ...

Server
IIS für Asp.NET auf Windows 7?
Frage von mabue88Server3 Kommentare

Hallo Zusammen, ich habe gerade angefangen mich mit Visual Studio Express for Web in ASP.NET einzuarbeiten. Dabei stellt sich ...

Windows Server

Win 2003 Server von außen nicht erreichbar

Frage von Fighter89Windows Server9 Kommentare

Hallo, ich habe gestern einen Windows 2003 Server SP2 aufgesetzt. Dieser soll als Webserver dienen. Das Problem was ich ...

Windows Tools

Kein Stereomix unter Windows 7 Prof 64bit

gelöst Frage von CorraggiounoWindows Tools3 Kommentare

hallo zusammen, mit fehlt unter Windows 7 prof. 64bit die option Stereomix. Habe auch schon versucht den neuesten Treiber ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 7 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...