Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS-Konfiguration nach Groove-Installation gelöscht - Recovery?

Mitglied: osterhase09

osterhase09 (Level 1) - Jetzt verbinden

14.11.2009, aktualisiert 00:38 Uhr, 3927 Aufrufe, 7 Kommentare

Hallo zusammen,

auf einem Server 2008 mit Exchange 2007 wurde der Groove Management Server + Data Bridge 2007 installiert... (Anmerkung: Kein Produktivsystem)
Seit diesem Zeitpunkt sind alle vorherigen Einträge der "Default Web Site" im IIS gelöscht und es ist nur noch der GMS Eintrag vorhanden!
Gibt es irgendeine Möglichkeit, diese wiederherzustellen oder neu zu generieren?
Wichtig wäre hier OWA und Webdav.... und die Möglichkeit, wieder über das Active Sync Protokoll synchronisieren zu können!

Eine komplette Rücksicherung des Servers möchte ich eigentlich vermeiden...

Besten Dank für eure Tipps!

PS: Metabase recovern zeigt leider keine Wirkung
Mitglied: FSX2010
14.11.2009 um 14:42 Uhr
Vorschlag: Groove Management Server + Data Bridge 2007 installiert deinstallieren. IIS wieder deinstallieren. IIS installieren und
ein disasterrecovery des Exchange durchführen. Dann sollte der OWA zumindes wieder funktionieren. Oder noch besser
Du hast ein Backup....
Bitte warten ..
Mitglied: smodo1977
14.11.2009 um 15:45 Uhr
Deinstallier und installier den IIS neu, anbei die Anleitung http://support.microsoft.com/kb/32202

Gruß

Smodo
Bitte warten ..
Mitglied: FSX2010
14.11.2009 um 16:00 Uhr
der link ist nicht vollständig. Kannst Du den noch einmal Posten...
Bitte warten ..
Mitglied: osterhase09
15.11.2009 um 12:31 Uhr
Ja, wäre prima, wenn Du den Link noch mal posten könntest.

Ansonsten hätte ich noch eine tagesaktuelle Image-Sicherung, die ich zurückspielen könnte... vielleicht ist das ja dann doch der einfachste weg.
Bitte warten ..
Mitglied: FSX2010
16.11.2009 um 10:21 Uhr
danke. Wichtiger Hinweis....vieleicht benötigt man den mal
Bitte warten ..
Mitglied: osterhase09
16.11.2009 um 23:47 Uhr
Danke für den Link. Die Image-Sicherung hat mich noch einige nerven gekostet, da die Konfiguration scheinbar nicht so funktioniert hat, wie sie sollte (EX-Speicherdienst kurz abschalten etc)... Jedenfalls war der Exchange DataStore komplett hinüber und ich habe die Postfächer neu anlegen müssen... Aber nun läufts wieder ohne Datenverlust.
Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
MikroTik RouterOS

Hotspot Installation mit Mikrotik RB 750 - Groove 52HPn - Groove 52HPn

gelöst Frage von OldkarzwortelMikroTik RouterOS6 Kommentare

Hallo, wir wollen im Verein eine Hotspotlösung über einen Internetzugang der Telekom installieren. Vorhanden sind neben dem Telekom DSL ...

Windows Netzwerk

Konfiguration Linux VM in IIS-Manager

Frage von HansWerner1Windows Netzwerk10 Kommentare

Hallo zusammen, folgende Situation: Ich habe derzeit einen angemieteten Windows 2012 R2 Server. Nun habe ich mittels VMware Workstation ...

Informationsdienste

IIS 8 Konfiguration auf einen anderen Server migrieren?

gelöst Frage von martink1Informationsdienste7 Kommentare

Hallo, ich habe aktuell auf einen Windows Server 2012 mit IIS 8 ein Intranet am laufen. Ich muss jetzt ...

Windows Server

Installation und Konfiguration eines DHCP-Relay-Agent

Frage von oknilosoWindows Server3 Kommentare

Hallo zusammen, ich komme bei einer Sache nicht weiter und brauche bitte euren Rat. Ich habe folgende Ausgangssituation: Es ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 8 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 15 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 18 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...