Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS Neuinstallation / Exchange 2003 OWA funktioniert nicht mehr

Mitglied: malleus

malleus (Level 1) - Jetzt verbinden

23.10.2006, aktualisiert 12:26 Uhr, 8230 Aufrufe, 1 Kommentar

Hallo!

Wir haben einen Windows 2003 Server mit Exchange 2003.
Nach einem mißglückten Versuch PHP für den IIS 6 zu installieren, habe ich den IIS neu aufgesetzt.
Nun funktioniert auch alles soweit, nur leider OUtlook Web Access (OWA) nicht mehr. Im IIS fehlen u.a. die notwendigen Websites dafür, was sonst noch dafür notwendig ist und fehlt weiß ich leider nicht. Kann mir jmd einen Tipp geben,w ie ich das OWA wieder zum laufen bekomme, ohne den ganzen Exchange-Sever neu aufsetzen zu müssen. Irgendwie muß das ja möglich sein. Wenn ich Exchange drüberinstalliere, werden dann die Exchange-Datenbanken überschrieben? Eine elegantere Methode wäre mir aber lieber. Ich habe auch mehrere Backups das gesamten Systems (Symantec Backup Exec 10.0d), d.h. also auch des IIS. Leider wieß ich nicht was ich da genau Wiederherstellen muß. Vorschläge? Lösungen? Tipps?

Vielen Dank schonmal.

Mit freundlichen Grüßen

Thorsten Lewerth
Mitglied: 16409
23.10.2006 um 12:26 Uhr
Hallo,

wenn du den Exchange Server einfach drüber installierst, werden die alten Datenbanken nicht überschrieben. Aus meiner Erfahrung kannst du damit nicht viel falsch machen. Ich sage mal in 9 von 10 Fällen läuft dann dein OWA wieder ohne Probleme. Aber solltest vorher ein Backup der Datenbanken machen zur Sciherheit.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange OWA und ECP funktioniert nicht mehr

gelöst Frage von Florian86Exchange Server8 Kommentare

Hallo, ich bekomme seit heute immer die folgende Meldung :-( Da hat etwas nicht geklappt. Diese Informationen können wir ...

Exchange Server

OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht

Frage von EDeVauExchange Server9 Kommentare

Hallo, ich hab ein kleines Problem und komm nicht drauf. Folgendes Szenario: Exchange-Server mit OWA und einem Gateway funktioniert. ...

Exchange Server

OWA funktioniert nur im IE

gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Exchange Server

Owa Exchange

Frage von 122470Exchange Server17 Kommentare

Ich habe ein sozusagen "lächerliches" Problem, dem ich aber nicht Herr werde. Wir haben seit kurzer Zeit in unserem ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 12 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...