Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS Problem mit Authentifizierung

Mitglied: EdwinTrieb

EdwinTrieb (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 21:51 Uhr, 2339 Aufrufe, 1 Kommentar

Muss täglich die Dienste neu starten, damit es funktioniert

Hallo zusammen,

ich habe einen IIS 6.0 für unser Intranet.
Es funktioniert alles soweit, aber ich muss jeden Morgen die Dienste (IIS Verwaltungsdienst, WWW Publishingdienst) neu starten, da beim Zugriff auf die Intranetseite eine Anmeldemaske kommt.
Wenn die Dienste neu gestartet wurden, kommt die Maske nicht!

Kennt einer von euch die Ursache für das Problem? Ich kann nicht täglich die Dienste neu starten, weil wenn ich mal ausfalle, kann das keiner!

Vielen Dank im Voraus,
Edwin
Mitglied: datasearch
26.02.2008 um 21:51 Uhr
Ich kenne dieses verhalten leider auch nicht (in der form). Vorsichtshalber kannst du mal prüfen ob mit dem IIS Benutzerkonto alles IO ist und die Berechtigungen auf den Ordner passen.
Ich kenne diese maske nur wenn entweder der User keinen Zugriff auf einen Ordner hat oder das Konto das der IIS für den anonymen zugriff verwendet gesperrt ist. Komisch das das nach einem neustart des IIS wieder funktioniert, da kann es das (fast) nicht sein.
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Mongodb 3.2 - Problem mit authentifizierung

Frage von Wid0kejUbuntu

Hallo, ich habe ein großes Problem mit mongodb 3.2 auf ubuntu 14.04 und phpnongodb Treiber. Der Server läuft, ich ...

Windows Server

Problem mit Webdav und Webserver IIS

Frage von JUJUS31Windows Server3 Kommentare

Hallo, ich versuche seit einigen Tagen den Webdav dienst des Windows IIS server ans laufen zu bekommen. Die Verbindung ...

Windows Server

Problem: Bei Server 2008 Freigabe kommt keine Authentifizierung

Frage von hydratWindows Server2 Kommentare

Hallo ich habe bei einem Kunden Server 2008 R2 laufen. (DomainController) Der Server besitzt mehrere Freigaben. "\\server2008\Freigabe Public") Freigabezugriff: ...

Webentwicklung

Lets Encrypt cert Problem nach IIS 7.5 redirect

gelöst Frage von Leo-leWebentwicklung4 Kommentare

Hallo Forum, wir haben einen IIS 7.5 mit Joomla am laufen, soweit so gut. Nun habe ich mir Lets ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke21 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...