Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS Problem mit Authentifizierung

Mitglied: EdwinTrieb

EdwinTrieb (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 21:51 Uhr, 2343 Aufrufe, 1 Kommentar

Muss täglich die Dienste neu starten, damit es funktioniert

Hallo zusammen,

ich habe einen IIS 6.0 für unser Intranet.
Es funktioniert alles soweit, aber ich muss jeden Morgen die Dienste (IIS Verwaltungsdienst, WWW Publishingdienst) neu starten, da beim Zugriff auf die Intranetseite eine Anmeldemaske kommt.
Wenn die Dienste neu gestartet wurden, kommt die Maske nicht!

Kennt einer von euch die Ursache für das Problem? Ich kann nicht täglich die Dienste neu starten, weil wenn ich mal ausfalle, kann das keiner!

Vielen Dank im Voraus,
Edwin
Mitglied: datasearch
26.02.2008 um 21:51 Uhr
Ich kenne dieses verhalten leider auch nicht (in der form). Vorsichtshalber kannst du mal prüfen ob mit dem IIS Benutzerkonto alles IO ist und die Berechtigungen auf den Ordner passen.
Ich kenne diese maske nur wenn entweder der User keinen Zugriff auf einen Ordner hat oder das Konto das der IIS für den anonymen zugriff verwendet gesperrt ist. Komisch das das nach einem neustart des IIS wieder funktioniert, da kann es das (fast) nicht sein.
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Mongodb 3.2 - Problem mit authentifizierung

Frage von Wid0kejUbuntu

Hallo, ich habe ein großes Problem mit mongodb 3.2 auf ubuntu 14.04 und phpnongodb Treiber. Der Server läuft, ich ...

Windows Server

Problem mit Webdav und Webserver IIS

Frage von JUJUS31Windows Server3 Kommentare

Hallo, ich versuche seit einigen Tagen den Webdav dienst des Windows IIS server ans laufen zu bekommen. Die Verbindung ...

Windows Server

Problem: Bei Server 2008 Freigabe kommt keine Authentifizierung

Frage von hydratWindows Server2 Kommentare

Hallo ich habe bei einem Kunden Server 2008 R2 laufen. (DomainController) Der Server besitzt mehrere Freigaben. "\\server2008\Freigabe Public") Freigabezugriff: ...

Webentwicklung

Lets Encrypt cert Problem nach IIS 7.5 redirect

gelöst Frage von Leo-leWebentwicklung4 Kommentare

Hallo Forum, wir haben einen IIS 7.5 mit Joomla am laufen, soweit so gut. Nun habe ich mir Lets ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 13 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...