Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IIS Problem The page cannot be found

Mitglied: Kill-Bill

Kill-Bill (Level 1) - Jetzt verbinden

16.01.2007, aktualisiert 23.02.2007, 6330 Aufrufe, 9 Kommentare

Hallo zusammen,

hab da ein IIS Problem

bei mir auf der Intranet-seite funktioniert alles 1a
bis auf 2 links, da kommt die Meldung --> "The page cannot be found"
die Datein wo da aufgerufen werden sind aber vorhanden.

bei den einen link ist es eine xy.ptm und bei den 2ten link ist es einen xy.emf

was jemand einen tip der mir da weiter helfen kann.


System ist Win 2003
IIS 6.0


1000 Dank
Mitglied: 11078
16.01.2007 um 10:05 Uhr
Hallo,

stimmen die Pfadangaben?

Poste doch mal den entsprechenden Teil des Quelltextes der Seite.



Gruß,
Tim
Bitte warten ..
Mitglied: Kill-Bill
16.01.2007 um 15:01 Uhr
Hallo,

stimmen die Pfadangaben?

Poste doch mal den entsprechenden Teil des
Quelltextes der Seite.



Gruß,
Tim



The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
Please try the following:

Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
Click the Back button to try another link.
HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)

Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.
Bitte warten ..
Mitglied: Kill-Bill
16.01.2007 um 15:02 Uhr
Pfade stimmen hab ich als ersters überprüft
Bitte warten ..
Mitglied: Dani
16.01.2007 um 17:00 Uhr
Hi,
hast du in den Ordner, in dem sich eine der beiden Dateien befindet mal eine HTML - Datei angelegt und auf diese verknüpft. Und anschließend mal testen, ob du dort drauf kommst.


Gruß
Dani
Bitte warten ..
Mitglied: Kill-Bill
16.01.2007 um 17:02 Uhr
sooo wie das ausschaut erkennt er *.emf und *.ptm Datein nicht

aber ich teste es mal mit den html und poste
Bitte warten ..
Mitglied: Kill-Bill
23.02.2007 um 13:34 Uhr
der fehler hat daran gelegen das in den "mime type" die .emf und .ptm nicht eingepfelgt waren.

nun geht alles wieder und alles sind happy
Bitte warten ..
Mitglied: Dani
23.02.2007 um 17:40 Uhr
G' Abend,
das freut mich zuhören. Ist einfach n schönes Gefühl, wenn was klappt, gell?! *gg*
Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Grüße
Dani
Bitte warten ..
Mitglied: 11078
23.02.2007 um 17:53 Uhr
Hallo,

schön, dass das Problem eine Lösung gefunden hat, aber: Warum gibt der IIS dann als Statuscode 400 zurück???

Müsste bei einem nicht unterstützten Mime-Type nicht eher so etwas wie Statuscode 406 "Not Acceptable" oder so etwas ähnliches stattdessen auftauchen?


Ciao,
Tim
Bitte warten ..
Mitglied: Kill-Bill
23.02.2007 um 20:42 Uhr
G' Abend,
das freut mich zuhören. Ist einfach n
schönes Gefühl, wenn was klappt,
gell?! *gg*
Bitte den Thread als "gelöst"
markieren. Dazu oben bei der
Problembeschreibung auf editieren klicken und
den entsprechenden Hacken setzen. Danke...


Grüße
Dani


des ist ein saugeiles gefühl,
was hab ich schon in foren gefragt und leute angerufen und und und wochen lange arbeit reingesteckt
und nun die lösung ich bin richtig aber richtig happy
Bitte warten ..
Ähnliche Inhalte
Windows 7
Mstsc.exe cannot found
Frage von Marcel94Windows 75 Kommentare

Hallo, ich habe einen Laptop vor ca. 1 Jahr aufgesetzt mit einen deutschen Windows 7 Professional 64-Bit System. Nach ...

Exchange Server

Microsoft Download Center - Page not found

gelöst Frage von DemonixExchange Server8 Kommentare

Hallo zusammen, ich bin nicht seit ein paar tagen am Wundern was mit dem M$ Downloadportal los ist. Ich ...

Exchange Server

Download Office 2010 Filter Pack - We are sorry, the page you requested cannot be found

gelöst Frage von StefanKittelExchange Server7 Kommentare

Hallo, für die Installation eines Exchange 2013 SP1 Standard wollte ich das Office 2010 Filter Pack installieren. leider muss ...

Windows Server

Problem mit Webdav und Webserver IIS

Frage von JUJUS31Windows Server3 Kommentare

Hallo, ich versuche seit einigen Tagen den Webdav dienst des Windows IIS server ans laufen zu bekommen. Die Verbindung ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 6 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 6 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 9 StundenCMS4 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1020 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet16 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...