Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS6 "Service Unavailable"

Mitglied: Borbie

Borbie (Level 1) - Jetzt verbinden

16.08.2004, aktualisiert 06.12.2006, 50225 Aufrufe, 13 Kommentare

Hallo,

hab Windows 2003 mit IIS6 installiert. Wenn ich jetzt meine Testseite ansprechen möchte, bekommen ich immer nur eine Seite angezeigt, wo "Service Unavailable" steht.

Hab schon mehrere Sachen ausprobiert, kann mir jemand helfen?
Mitglied: planfix
17.08.2004 um 08:19 Uhr
Hallo,

hab Windows 2003 mit IIS6 installiert. Wenn
ich jetzt meine Testseite ansprechen
möchte, bekommen ich immer nur eine
Seite angezeigt, wo "Service
Unavailable" steht.

Hab schon mehrere Sachen ausprobiert, kann
mir jemand helfen?

Hallo,

bei der Meldung "Service Unavailable" steht normalerweise die, im Application Pool zugehörige Applicationseite (standardmäßig DefaultAppPool).


Gruss
Gerd
Bitte warten ..
Mitglied: Borbie
18.08.2004 um 22:53 Uhr
Hab mal geguckt, der Anwendungspool läuft, sobald ich aber auf die Seite zugreifen möchte, wird der Pool beendet mit dem Hinweis "unbekannter Fehler" (unter Status)
Bitte warten ..
Mitglied: planfix
19.08.2004 um 23:51 Uhr
Hi Borbie,

das hatte ich noch nie.
1. Hast Du mal einen anderen Pool verwendet?
2. Was für eine Applikation lässt Du auf dem IIS 6.0 laufen? Bei externen Apps für IIS 5.0 gibts ab und zu Probleme, weil z.B. die ursprünglichen Accounts innerhalb des IIS u.a. anderst sind.
Früher wars der IUSR_ - und IWAM_Computername, heute wird der IWAM standardmässig durch den Network Service erstetzt.
3. Läuft die Applikation im IIS 5.0 Isolatied Modus ( glaube so heisst das) ?
Bitte warten ..
Mitglied: Borbie
20.08.2004 um 15:31 Uhr
zu 1)
hab ich auch schon getestet...kommt die gleiche Meldung, aber der Pool beendet nicht...

zu 2)
da verstehe ich jetzt nicht ganz was du meinst...

zu 3)
hab ich noch nicht ausprobiert, wo finde ich das denn?
Bitte warten ..
Mitglied: planfix
21.08.2004 um 11:18 Uhr
Hallo

zu 1 - Was der Pool beendet nicht ...?
Unter Website - Proberties- HomeDirectory kannst Du ja den gewünschten Applikationpool einstellen. Dort kannst einen unter ApplicationPool neu erstellten einbinden.

zu 2 - Lief die Applikation vorher auf einem W2K Server mit IIS 5.0?
Mache Applikationen, die führ IIS 5.0 entwickelt wurden haben Probleme auf dem IIS 6.0

zu 3 - Das findest Du unter "Websites - Proberties (rechte Maustaste) - Services" - " Run Service in IIS 5.0 Isolationmode"

Gruss
Gerd

p.s.
Hast Du mal ne normale *.asp oder *.aspx Seite unter Deiner Website aufgerufen
Bitte warten ..
Mitglied: Borbie
27.08.2004 um 15:48 Uhr
zu 1)
jep, hab ich auch so gemacht, kein erfolg

zu 2)
das schlimme daran ist, dass es gar keine Applikation ist, sondern eine einfache Website

naja, ich denke das beste ist, wenn ich windows einfach nochmal neu installiere....
Bitte warten ..
Mitglied: planfix
29.08.2004 um 23:29 Uhr
naja .. das kann ja jede(r)

Grundsätzlich läuft der IIS 6.0 prima und durch die neue Technik absolut stabil.
Ich würde den IIS mal deinstallierten, alle übriggebliebenen Files löschen und anschließen neu (aber bitte nicht als Defaultinstallation) neu installieren.
Bei Defaultinstallation geht nämlich quasi nichts .. Ab IIS 6, ist der Webserven erstmal zu, d.h. es geht so gut wie nichts.

Gruss
Gerd
Bitte warten ..
Mitglied: toxick
06.06.2005 um 11:55 Uhr
hallo,

auch wenns schon ein wenig her ist, habe ich die antwort auf das hier beschriebene problem. hab nen 2003 webserver am laufen und das selbe problem. es lag daran, dass über eine 1.4er framework version eine 1.0 noch was gespielt wurde. nun hatten sich die asp.net isapi-filter in der wolle, der neuere lief aber der ältere nicht blockiert aber trotzdem. einfach im iss manager rechtsklick auf websites, eigenschaften und den rot markierten filter löschen, dann gehts wieder. komische sache.
Bitte warten ..
Mitglied: planfix
06.06.2005 um 19:01 Uhr
Hallo,

prima --- danke für die Antwort.

Gruss
Gerd
Bitte warten ..
Mitglied: maxl78
31.10.2005 um 11:57 Uhr
Danke, hat mir eben auch geholfen - die rot markierten Filter entfernen...
Bitte warten ..
Mitglied: orderfeuer
07.12.2005 um 12:01 Uhr
Hallo,

habe dasselbe Problem:

Wo soll denn der "rote Haken" im IIS Manager sein?
Ich finde im ganzen IISManager keinen...

Danke.

Gruß
Denis
Bitte warten ..
Mitglied: Chrizzzzz
13.11.2006 um 13:45 Uhr
Hallo

Mir geht's genauso.

Ich finde auch keine rot Markierten Filter ...

zum System:
Win Server 2k3 SP1
als Application Server eingerichtet
IIS 6.0

hat bis vor 2 Wochen bestens funktioniert.

draufgekommen bin ich auf das Problem, weil der WSUS 2.0 nicht mehr funktioniert hat.

ich hoffe, es kann mir jemand Rat geben, wie ich diesen wieder zum laufen bringe, ... da wir schon seit 2 Wochen keine Windows Updates mehr haben ;)

lg Christoph
Bitte warten ..
Mitglied: Toelpel
06.12.2006 um 11:23 Uhr
Ich hatte exakt dasselbe Problem und nachdem ich diverse Lösungsvorschläge ohne Erfolg durchgeführt hatte habe ich in der Systemsteuerung unter Software, Windows Komponenten einfach den kompletten IIS deinstalliert und wieder neu installiert...
Und siehe da, es funktioniert alles wieder reibungslos...

Evtl ist es auch nur möglich den Webservice zu deinstallieren und danach neu zu installieren anstatt dem kompletten IIS, denn ich musste jetzt alle Webapplikationen erneut isntallieren bzw. konfigurieren, auch den WSUS...

Aber besser ein Ende mit Schmerzen als Schmerzen ohne Ende... oder so...

Gruss
Chris
Bitte warten ..
Ähnliche Inhalte
Vmware

Nach Neustart des vcenter Fehler beim vSphere Web Client: 503 Service Unavailable

Frage von inspiratioVmware6 Kommentare

Hallo liebe Community, fast jedes mal wenn unser vCenter neu gestartet wird, kann ich den vSphere Web Client nicht ...

Windows Server

Migration von IIS6 auf IIS 8.5

Frage von Stefan007Windows Server1 Kommentar

Hallo Gemeinde, ich habe einen alten 2k3 Server mit iis6 und möchte diesen nun 1:1 nach IIS8.5 (2012R2) migrieren. ...

Exchange Server

Fehler in Exchange Warteschlange bei automatischer Antwort 450 4.7.1 Client Host rejected: Service unavailable

Frage von 117799Exchange Server14 Kommentare

Hallo Leidensgenossen, ich habe bei einem Kunden bei dem Windows Small Business Server 2011 Standard mit Exchange Server 2010 ...

Windows Server

IIS7 (FTP über IIS6 ) FTP Richtig konfigurieren

gelöst Frage von PrincetuxWindows Server3 Kommentare

Hallo Miteinander, ich habe nun schon einige Dokumentationen gelesen zum Thema Einrichtung eines FTP Servers über IIS. Trotzdem Steige ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...