Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IMA Dienst XenApp 6.5 startet nicht automatisch

Mitglied: Emptyman

Emptyman (Level 1) - Jetzt verbinden

28.05.2012 um 01:10 Uhr, 10652 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe eine Citrixfarm XenApp 6.5 im Einsatz.
Ich habe bei den Servern einen täglichen Neustart konfiguriert. Nun habe ich das Problem, dass nach dem Neustart der IMA Dienst nicht mitgestartet wird.
Ich muss diese dann manuell starten. Ab und zu klappt das auf Anhieb, aber manchmal muss ich mehrer Male versuchen und erhalte dann öfters die Fehlermeldung:

Der Dienst "Citrix Independent Management Architecture" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 1067: Der Prozess wurde unerwartet beendet.

Leider habe ich zu dem Fehler im Netz nichts finden können und hoffe daher, das mir vielleicht einer von euch einen Tipp geben kann!?

Vielen Dank im Voraus und besten Gruß
Mitglied: kontext
05.07.2012 um 13:24 Uhr
HeyHo,

spät aber doch

Sind die Citrix-Server aktuell bzw. hast du die aktuellen Patches installiert?
Was steht beim Citrix Independet Management Architecutre bei Anmelden als für ein Benutzer drin?
Was für Server OS setzt du ein - ist das OS aktuell?
Wie hast du den Dayly Reboot konfiguriert (über die Citrix-Richtlinien? was hast alles eingestellt)
Tritt der Fehler auf allen Citrix-Servern auf?

Greetz
fabian (zanko)
Bitte warten ..
Mitglied: Emptyman
06.07.2012 um 15:44 Uhr
Hi Fabian,

danke für deine Antwort. Hatte die Hoffnung schon fast aufgegeben!

Fragen über Fragen :

1. Ja, Citrix ist aktuell und es sind alle Patches eingespielt.
2. Dienstkonto Netzwerkdienst ist eingetragen. (Sollte ich dort mal den Admin konfigurieren?)
3. Server 2008 R2 / Aktueller Patchlevel
4. Habe das nicht über Citrix konfiguriert. Habe mir einen Neustarttask angelegt.
4. Ja.

Vielen Dank im Voraus

Cheers
Bitte warten ..
Mitglied: kontext
16.07.2012, aktualisiert um 07:17 Uhr
HeyHo Emptyman,

gestern eine Eingebung gehabt das dieser Thread ja noch offen ist, sry ;)
1) hab auf der CITRIX Seite gesehen das es einen RollUp gibt - nur als Info
2) nein passt - ist bei mir auch als NetworkService eingetragen

4) Warum machst du das nicht über die Citrix Richtlinien?
Geht einfacher zum konfigurieren und du hast weniger Probleme ...
... würde mal versuchen das über die CITRIX Richtlinien zu lösen ...
... falls du dabei Hilfe brauchst - ich kann dich da durchlotsen

Greetz
fabian(zanko)
Bitte warten ..
Mitglied: Emptyman
16.07.2012 um 12:22 Uhr
Diese Eingebungen sind immer echt klasse!

1+2 : Okay! RollUp werde ich dann mal einspielen.

3: Kann ich nicht sehen.

4: Habe das mal über Citrix versucht, doch leider hat es nicht so funktioniert wie ich es eigentlich gedacht hatte. Ich finde das sehr unglücklich gemacht, von Seiten Citrix, oder ich verstehe es nur einfach nicht . Ist leider nicht ganz so schlank und einfach wie noch unter Präsentation Server 4.5!

......Hilfe!

Cheers
Bitte warten ..
Mitglied: kontext
16.07.2012, aktualisiert um 13:02 Uhr
HeyHo,

3) habe ich in unsichtbarer Schrift geschrieben :D ..
.. nein Spass bei Seite - habe dazu nichts geschrieben weil es nichts zum schreiben gibt
.. das zwischen Punkt 2) und 4) ein Abstand ist, verwirrt ein wenig ...

4) Was heißt nicht so funktioniert wie du es gedacht hast ;)
Starte das Citrix AppCenter und navigiere zu deiner Farm - danach klickst du auf Richtlinien.
Dort erstellst du eine Computer-Richtlinie (bei mir dayly_reboot)
Bei den Einstellungen klickst du auf Servereinstellungen - Neustartverhalten und konfigurierst die Einstellungen ...
  • Anmeldungen für Neustart deaktivieren - 60 Minuten vor Neustart deaktivieren
  • Geplante Neustarts - aktiviert
  • Neustartbeginn - Datum ab wann die Neustarts durchgeführt werden sollten
  • Neustarthäufigkeit - Tage 1 (Täglich)
  • Neustartzeit - 03:00

Du könntest noch die Neustartwarnungen, etc. aktivieren - aber vorerst sollte das mal reichen ...
Danach noch auf den Servern ein gpupdate /force durchführen (sicher ist sicher) und die Server sollten jede Nacht neustarten.

Cheers
Bitte warten ..
Mitglied: Emptyman
17.10.2012 um 08:20 Uhr
Hey,

habe das nun so umgesetzt und es funktioniert gut! Danke!

Mit dem neusten Patch von Citrix ist auch das IMA Problem gelöst!

Es läuft jetzt alles wie geschnitten Brot!

Vielen Dank und bis zum nächsten Mal.

Cheers
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dienst startet nicht automatisch
Frage von steftsWindows Server1 Kommentar

Hallo zusammen, auf einem SBS 2011 System gibt es einen Dienst, der nach Neustarts nicht immer automatisch startet. Es ...

Windows Server
Xenapp 6.5 Installation
gelöst Frage von Florian86Windows Server3 Kommentare

Hallo, ich installiere gerade Xenapp 6.5 und habe einen Lizenzserver + Xenapp installiert. Hat auch alles wunderbar geklappt. Nun ...

Xenserver
Citrix XenApp 6.5 Advanced
gelöst Frage von Florian86Xenserver2 Kommentare

Hallo, ich habe Probleme bei der Einrichtung von Citrix 6.5. Folgendes habe ich bisher getan - Rollendienste für den ...

Xenserver
Suche Trial-Lizenz für XenApp 6.5
Frage von Stefan007Xenserver4 Kommentare

Hallo Leute, ich suche verzweifelt nach einer Trial Lizenz für XenApp 6.5. Kann mir da jemand helfen? Für die ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...