Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IMAP-Konto verschickt bei Terminalserver benutzer keinen Anhang

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

22.07.2012, aktualisiert 21:03 Uhr, 4244 Aufrufe, 11 Kommentare

Hallo Leute,

ich habe bei unserem Terminalserver ein kurioses Problem und ich weiß nicht wo ich ansetzten soll bzw. wo der Fehler sitzt.

Zum Umfeld:

Wir setzten einen virtualisierten "Windows Server 2008r2-Datacenter" als Terminalserver für 7 Mitarbeiter in einer Außenstelle ein. Jeder dieser Benutzer hat ein eigenes Benutzerpostfach auf unserem lokalen Exchange 2010. Zusätzlich dazu haben 3 von diesem 7 Benutzer ein weiteres IMAP-Konto (1und1) mit Ihrem MS Outlook verbunden.

Domänen-/Gesamtstrukturfunktionsmodus: SRV-2008r2

Zum Problem:

Wenn die 3 IMAP-Nutzer eine Mail an externe und auch interne Benutzer mit Anhang (z.B. PDF-Datei) schicken kommt nur die Mail selber an aber nicht der Anhang. Das Problem tritt seit ungefär 4 Tagen auf. Allerdings haben ich und mein Kollege seit gut 3 Tagen nichts anderes gemacht wie den neuen Firewall-Cluster und neue VPN-Tunnel zu konfigurieren. Den Terminalserver haben wir definitiv aus Zeitmangel nicht angefasst.

Ich habe mich testweise als Administrator am Terminalserver angemeldet und Outlook konfiguriert -> Admin-Exchange-Konto angebunden und natürlich noch das IMAP-Konto. Über den Administrator kommen die Mails komischerweise mit Anhang an! <- Theoretisch ist also der TS-Server in Ordnung

Zusätzlich habe ich mich dann an meiner Admin-Workstation mit einem der TS-Benutzer angemeldet und auch wieder das Outlook neu konfiguriert. Über meine Maschine funtkioniert der Versand der e-Mails mit Ahnang über das IMAP-Konto einwandfrei <- also ist der Benutzer an sich in Ordnung(dachte Probleme mit den Rechten)

Zu guter letzt habe ich einen neuen Benutzer in der AD angelegt und zum ersten Mal am TS angemeldet, das Profil ist also komplett neu und "jungfräulich". Natürlich habe ich nocheinmal die Outlook-konfiguration durchgezogen und auch das IMAP-Konto angebunden....Dummerweise kommen die Mails wieder OHNE anhang an!

Ich verstehe nicht warum!? Kann mir einer von euch einen Tipp geben?

Kurzfassung:
Normaler-Benutzer an TS -> funktioniert nicht
Administrator an TS -> funktioniert!
Benutzer1 an Admin-PC -> funktioniert!
komplett neuer Benutzer an TS -> funktioniert nicht!

P.S.: Ich dachte erst an die neue Firwall, aber dann dürfte eigentlich kein Versuch weder mit dem Administrator noch mit dem gleichen Benutzer an meiner Maschine funtkionieren!
Mitglied: certifiedit.net
23.07.2012, aktualisiert um 01:40 Uhr
Basis: Outlook2010?
Funktioniert denn nur der Anhang über IMAP bei Normalen Usern nicht, oder beim Exchange dasselbe Spiel? Gibt es Limitierungen/Einstellungen die den Download betreffen? Ist der TS in einer DMZ also Netzwerktechnisch in einer anderen Zone als der AdminPC?

Nachtrag: https://www.google.de/search?q=outlook+versendet+ohne+anhang&ie=utf- ...

Falls etwas davon funktionieren sollte bitte um kurze Rückmeldung.
Bitte warten ..
Mitglied: Philipp711
23.07.2012 um 07:50 Uhr
Zitat von certifiedit.net:
Basis: Outlook2010?

Basis ist leider nur Outlook2003 -> die Geschäftsführung verfolgt die philosphie "Solange es läuft brauchen wir nix neues" habe Office 2010 schon 2 mal beantragt jedes mal der gleiche Grund!

Funktioniert denn nur der Anhang über IMAP bei Normalen Usern nicht, oder beim Exchange dasselbe Spiel? Gibt es

Nur bei IMAP, wenn die User über ihr Exchange-Konto gehen funktioniert alles einwandfrei!

Limitierungen/Einstellungen die den Download betreffen? Ist der TS in einer DMZ also Netzwerktechnisch in einer anderen Zone als der AdminPC?

Es sind keine Limitierung von mir absichtlich gesetzt worden. Doofe Frage: wo kann ich denn die Limitierungen setzten, dann schau ich mal nach ob da wirklich nichts ist?!

Der TS befindet sich im gleichen Netzsegment wie mein Admin-PC
Bitte warten ..
Mitglied: certifiedit.net
23.07.2012 um 12:14 Uhr
Hallo,

OK, das ist ja nicht weiter schlimm,selbst Outlook 2003 war relativ ausgereift und man konnte damit arbeiten. Grundsätzlich ist es nur wichtig bzgl. der Fehlersuche.

Was sagt denn die Ereignisanzeige?

FWs o.ä sind auch nicht in Betrieb die das blockieren könnten?
Bitte warten ..
Mitglied: Philipp711
23.07.2012, aktualisiert um 12:52 Uhr
Habe das Problem lokalisiert. Anscheinend hängt es damit zusammen in welcher Datenbank das Postfach liegt.

Habe die Betreffenden Postfächer einfach mal in unsere 2te Datenbank gepackt und schon funktionierts.

Dummerweise ist die 2te Datenbank eigentlich nur für bestimmte Postfächer gedacht, wie z.B. Chefs/Abteilungsleiter. Eigentlich möchte ich nicht das die "normalo"-User in dieser Datenbank zu finden sind.

Wo kann ich in der Exchange-Konsole die betreffenden Eigenschaften der DB ändern?
Bitte warten ..
Mitglied: certifiedit.net
23.07.2012 um 12:55 Uhr
Was macht das denn für einen Unterschied auf welcher Datenbank die entspr. Benutzer liegen? Wenn alles auf dem selben Server und gleich gesichert wird dürfte dies nur zusätzl. Administrationsaufwand (sic) bedeuten und keinen Mehrwert haben. Lass mich allerdings gerne vom Gegenteil überzeugen.
Bitte warten ..
Mitglied: Philipp711
23.07.2012 um 14:45 Uhr
DB2 hat höhere Maximalwerte wie DB1. Anstatt diese dann für jeden manuell zu setzen haben wir uns dazu entschieden die "DB-Standardwerte" - Jedem Nutzer 2GB Platz zu geben haben wir dann aber doch nicht eingesehen.

Man könnte natürlich auch sagen: Archiv-Ordner...allerdings will ich die ganze Sache nicht in deren Hände geben, denn wenn dann mal wirklich was weg ist -> z.B. der ach so wichtige Archiv-Ordner sind eh wieder wir dran schuld...Dann sichere ich lieber jeden Abend alles schön sauber über SBE.

Außerdem wurde uns empfohlen aus Recovery gründen 2 Datenbanken zu erstellen. Eine für so ziemlich alle user mit kleinen Postfächern und eine mit Usern die riesige Postfächer haben. Beim Ausfall einer DB sollte es dann schneller gehen. Hört sich für meine Begriffe immernoch logisch an -> deswegen haben wir 2 DB's
Bitte warten ..
Mitglied: certifiedit.net
23.07.2012 um 15:50 Uhr
Um nochmals zum Thema zu kommen, das Problem tritt mit den IMAP Konten auf, warum hat das überhaupt etwas mit den Datenbanken zu tun? wäre gut hier mal eine Schematische Zeichnung zu bekommen? Ruft der Exchange Server die Mails von 1und1 via IMAP ab und sendet diese dito? Wenn ja, wie?

Wenn nein, ist der Exch doch außen vor?
Bitte warten ..
Mitglied: Philipp711
24.07.2012 um 08:34 Uhr
Zitat von certifiedit.net:
Um nochmals zum Thema zu kommen, das Problem tritt mit den IMAP Konten auf, warum hat das überhaupt etwas mit den Datenbanken
zu tun? wäre gut hier mal eine Schematische Zeichnung zu bekommen? Ruft der Exchange Server die Mails von 1und1 via IMAP ab

ff1cf4a2293ed79d94cb3cace5937833 - Klicke auf das Bild, um es zu vergrößern

hatte gerade leider gerade nichts anders zur Hand wie Photoshop Elements, entschuldig bitte die delitantische Zeichnung

und sendet diese dito? Wenn ja, wie?

Wenn nein, ist der Exch doch außen vor?

Genau das ist ja auch mein Problem, der Exchange hängt nicht ziwschen der IMAP-Kommunikaiton!
Das Outlook wurde ganz am Anfang durch den Assitenten mit dem Exchcange-Postfach verbunden. Als diese dann lief und Standardkonto wurde habe ich über Extras/Konten ein neues IMAP-Konto mit den Benutzerdaten + Serverdaten von 1und1 angelegt(imap.1und1.de/smtp.1und1.de)
Bitte warten ..
Mitglied: certifiedit.net
24.07.2012 um 09:36 Uhr
Eben, deshalb findet ja praktisch keine Kommunikation mit den ex bei den fehlerhaftem können statt. Wie sieht es den mit den Festplatten Quotas/allgemein der Hd Auslastung auf dem ts aus? würde auch mal eine fehlerhafte Mail vom Kopf her analysieren.
Bitte warten ..
Mitglied: Philipp711
24.07.2012, aktualisiert um 12:41 Uhr
Hab schon eine Mail mit Anhang und eine ohne verglichen. Sehen vom Inhalt her identisch aus..

Ich bin ratlos...

Der Terminalserver eiert so vor sich hin, der hat echt nicht viel zu tun weil meistens max 5 Leute auf der Kiste arbeiten.

Power sollte der auch genug haben die größzügig vergebenen 20GB-Ram sind nur mit 7GB belegt und die Platten liegen auf nem 10er RAID mit 10Gbit anbindung an den V-Host.
Bitte warten ..
Mitglied: certifiedit.net
24.07.2012 um 12:43 Uhr
Sende mir mal eine Problem Mail und eine normale: Enderle@certifiedit.net
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2010 - IMAP Konto
Frage von Axel90Microsoft Office

Hallo, ich bin gerade auf ein Problem gestossen, bei dem ich nicht weiter komme. Es geht um ein Outlook ...

E-Mail
IMAP-Konto in Exchange
Frage von VancouveronaE-Mail8 Kommentare

Hallo zusammen, für einen "externen" Mitarbeiter (Vertriebsbeauftragter) soll ich ein E-Mail Konto auf dem Firmenserver (Exchange 2010, Windows 2008 ...

E-Mail
Großes IMAP Konto mit Thunderbird?
Frage von techassistE-Mail9 Kommentare

Hallo Leute, ich habe ein IMAP Konto mit etwa 900 MB und ca 400 Verzeichnissen. Ich nutze dies für ...

E-Mail
Datensicherung für IMAP-Konto
gelöst Frage von KraemerE-Mail8 Kommentare

Moin zusammen, kann mir jemand eine Backuplösung für IMAP-Konten empfehlen? Gegeben sind: - muss auf Windows-Server 2012R2 laufen - ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...