Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IMAP T-Online

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

05.12.2013, aktualisiert 18:21 Uhr, 6537 Aufrufe, 24 Kommentare, 1 Danke

Hallo,

wir haben einen T-Online Account den wir mit dem Notebook (Windows LiveMail) und einem iPAD abrufen.

Auf beiden Geräten ist das hier eingestellt
Posteingangsserver =
SMTP = securesmtp.t-online.de

Wenn man nun vom iPAD aus eine Mail versendet, wird diese im WindowsLive Mail IMAP-Ordner unter Sent angezeigt.
Sendet man aber vom Notebook aus eine Mail, kann man diese auf dem iPAD nicht sehen.
Diese wird auch nicht unter Sent abgelegt, sondern im Postausgangsordner der von der Anzeige ein eigenes Konto ist.

Unter Konten gibt es aber nur das eine T-Online Konto.

Hat dazu jemand eine Erklärung?

Viele Grüße,
Herry
Mitglied: Lochkartenstanzer
LÖSUNG 05.12.2013, aktualisiert um 21:30 Uhr
Zitat von Akcent:

Hat dazu jemand eine Erklärung?

Daß der MUA eventuell so konfiguriert ist, daß er die gesendeten mails nur lokal und nicht auf dem IMAP-Server ablegt? bei den meisten MUAs (z.B. Thunderbird, mutt, etc.) kann man frei konfigurieren, welcher Ordner der "Sent"-Ordner ist und wo dieser liegt.

lks
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 12:42 Uhr
Zitat von Lochkartenstanzer:

> Zitat von Akcent:
>
> Hat dazu jemand eine Erklärung?

Daß der MUA eventuell so kondiguriert ist, daß er die gesendeten mails nur lokal und nicht auf dem IMAP-Server
ablegt? bei den meisten MUAs (z.B. Thunderbird, mutt, etc.) kann man frei konfigurieren, welcher Ordner der
"Sent"-Ordner ist und wo dieser liegt.

Habe dazu nichts gefunden im Windows LiveMail
Bitte warten ..
Mitglied: MrNetman
05.12.2013 um 13:01 Uhr
Und dann gibt es noch das Sprachproblem mit deutschen Bezeichnungen und englischen Pfaden. Das kann auch dazu führen, dass Ordner nicht synchronisiert werden.
Synchronisieren kann man aber einstellen.

Gruß
Netman
Bitte warten ..
Mitglied: colinardo
05.12.2013, aktualisiert um 14:24 Uhr
Hallo Herry,
Zitat von Akcent:
Habe dazu nichts gefunden im Windows LiveMail
guckst du hier:
Kontoeigenschaften > IMAP
b8ba28c9522845e24ca3eaf2061d0a5d - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Mitglied: Lochkartenstanzer
05.12.2013 um 13:40 Uhr
Nachtrag:

Zitat von Akcent:

Diese wird auch nicht unter Sent abgelegt, sondern im Postausgangsordner der von der Anzeige ein eigenes Konto ist.

Dann wird das ein lokaler Ordner sein, in dem die Ausgangspost landet.

Es kann aber auch sein, daß irh erst "Senden und epmfangen" müßt, bevor das mit dem IMAP-Ordner synchronisiert wird. so wie esd bei Outlook und Outlook Express gehandhabt wurde.

Sendet Ihr über das SMTP oder Submission-Protokoll? Je nachdem, könnten da auch verschiedene Optionen fällig sein.

lks
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 14:54 Uhr
leider kann ich hier einen Screenshot einfügen.

Das ist bei mir auch so eingestellt.
Aber nicht "Sent items" sondern nur Sent. Sent items geht aber auch nicht
Bitte warten ..
Mitglied: colinardo
05.12.2013 um 14:58 Uhr
Zitat von Akcent:
leider kann ich hier einen Screenshot einfügen.
doch wen du deinen ursprünglichen Beitrag bearbeitest dort gibt es darüber einen Tab zum Bilder hochladen.
Das ist bei mir auch so eingestellt.
Aber nicht "Sent items" sondern nur Sent. Sent items geht aber auch nicht
Hier trägst du natürlich den Ordner ein den du nutzt. Auf dem IPad musst du normalerweise explizit den Ordner der als "Sent"-Ordner auf dem IMAP Server fungiert setzen.
Bitte warten ..
Mitglied: MrNetman
05.12.2013 um 14:59 Uhr
Bilder kannst du einfügen, wenn du deinen Beitrag editierst.
Ein Bild hochladen.
den Bildlink kopieren und an der passenden Stelle einfügen.
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 15:19 Uhr
Danke !!!!
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 15:20 Uhr
Bei mir sieht das so aus:

51a4b576a057658d56931d701f31754f - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: colinardo
05.12.2013, aktualisiert um 15:39 Uhr
Zitat von Akcent:
Bei mir sieht das so aus:
also hier geht das problemlos, eventuell musst du den Haken bei "Spezialordner" nochmal rausnehmen dann den Dialog mit "Übernehmen" und OK schließen und dann erneut den Haken setzen und speichern.
Welche Windows-Live-Mail-Version verwendest du ?
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 15:46 Uhr
also hier geht das problemlos, eventuell musst du den Haken bei "Spezialordner" nochmal rausnehmen dann den Dialog mit
"Übernehmen" und OK schließen und dann erneut den Haken setzen und speichern.
hat leider auch nichts gebracht

Welche Windows-Live-Mail-Version verwendest du ?
Version 2009
Bitte warten ..
Mitglied: colinardo
05.12.2013, aktualisiert um 15:52 Uhr
Zitat von Akcent:
Version 2009
oh jeh die ist voller Bugs bei IMAP Nutzung !!! 2012 ist die letzte Version ...
mach unbedingt ein Update, oder noch besser nutze einen anderen Client
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 16:12 Uhr
Zitat von colinardo:

> Zitat von Akcent:
> Version 2009
oh jeh die ist voller Bugs bei IMAP Nutzung !!! 2012 ist die letzte Version ...
mach unbedingt ein Update, oder noch besser nutze
einen anderen Client
Danke Dir. Habe ich gemacht. Leider ohne Erfolg.
Wobei mir nicht klar ist, was ich unter den Spezialordner einstellen soll
- Sent
- Gesendete Objekte

????
Bitte warten ..
Mitglied: colinardo
05.12.2013 um 16:14 Uhr
Zitat von Akcent:
Danke Dir. Habe ich gemacht. Leider ohne Erfolg.
Wobei mir nicht klar ist, was ich unter den Spezialordner einstellen soll
- Sent
- Gesendete Objekte
na den tatsächlichen Namen in den du die Mails speichern willst ...
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 16:17 Uhr
Zitat von colinardo:

> Zitat von Akcent:
> Danke Dir. Habe ich gemacht. Leider ohne Erfolg.
> Wobei mir nicht klar ist, was ich unter den Spezialordner einstellen soll
> - Sent
> - Gesendete Objekte
na den tatsächlichen Namen in den du die Mails speichern willst ...
also "Sent"

Dennoch geht das nicht.
Bitte warten ..
Mitglied: colinardo
05.12.2013, aktualisiert um 16:35 Uhr
scheint an dem misst T-Online zu liegen dort können auf der Root-Ebene meines Erachtens keine Ordner angelegt werden. D.h. der "Sent"-Ordner ist ein Unterordner deines Posteingangs. Aber Live-Mail schafft es nicht auch mit Angabe von Unterordnern wie: Posteingang/Sent oder Inbox/Sent in diesen Feldern zu arbeiten! Auch das anpassen des Stammordners bringt bei meinen Tests mit einem T-Online-Konto nicht den gewünschten Erfolg ..

Grüße Uwe
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 16:35 Uhr
Zitat von colinardo:

scheint an dem misst T-Online zu liegen dort können auf der Root-Ebene meines Erachtens keine Ordner angelegt werden. D.h.
der "Sent"-Ordner ist ein Unterordner deines Posteingangs. Aber Live-Mail schafft es nicht auch mit Angabe von
Unterordnern wie: Posteingang/Sent oder Inbox/Sent in diesen Feldern zu arbeiten! Auch das anpassen des Stammordners
bringt nicht den gewünschten Erfolg ..

Posteingang/Sent
Inbox/Sent

gehen leider beide nicht.

Auch nicht Inbox\Sent

Einzigste Alternative war evtl auf Thunderbird zu gehen.
Bitte warten ..
Mitglied: colinardo
05.12.2013 um 16:42 Uhr
Zitat von Akcent:
Posteingang/Sent
Inbox/Sent

gehen leider beide nicht.
hab ich ja geschrieben
Einzigste Alternative war evtl auf Thunderbird zu gehen.
begrab das LiveMail ...

-edit- hab grad mal den Traffic von Live-Mail mitgeschnitten, da versucht Live-Mail tatsächlich den Pfad der im Dialog angegeben ist, auf dem IMAP-Server im Root zu erstellen. Da dies aber bei T--Online nicht erlaubt ist, kannst du Live-Mail hier in die Tonne kloppen. T-Online war schon immer sehr rückständig was Features angeht, bei T-Online wirst du noch auf weitere Beschränkungen bei der Nutzung von IMAP treffen, z.B. der maximalen Ordner-Verschachtelung.
Also steig um ...

Grüße Uwe
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 16:47 Uhr
Zitat von colinardo:

> Zitat von Akcent:
> Posteingang/Sent
> Inbox/Sent
>
> gehen leider beide nicht.
hab ich ja geschrieben
> Einzigste Alternative war evtl auf Thunderbird zu gehen.
begrab das LiveMail ...

-edit- hab grad mal den Traffic von Live-Mail mitgeschnitten, da versucht Live-Mail tatsächlich den Pfad der im Dialog
angegeben ist, auf dem IMAP-Server im Root zu erstellen. Da dies aber bei T--Online nicht erlaubt ist, kannst du Live-Mail hier in
die Tonne kloppen. T-Online war schon immer sehr rückständig was Features angeht, bei T-Online wirst du noch auf weitere
Beschränkungen bei der Nutzung von IMAP treffen, z.B. der maximalen Ordner-Verschachtelung.
Also steig um ...

Das doofe ist nur, daß es auf dem iPAD geht.
Daher die Idee mit dem Thunderbird
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 05.12.2013, aktualisiert um 21:31 Uhr
Zitat von Akcent:

Das doofe ist nur, daß es auf dem iPAD geht.
Daher die Idee mit dem Thunderbird

Fall Du irgendwo beim Live-Mail den personal namespace einstellen kannst, sollte es trotzdem funktionieren. Bei mir im Thunderbird steht "INBOX." (incl. Anführungszeichen).

lks
Bitte warten ..
Mitglied: colinardo
LÖSUNG 05.12.2013, aktualisiert um 18:21 Uhr
Zitat von Lochkartenstanzer:
steht "INBOX." (incl. Anführungszeichen).
yip das wars, aber ohne Anführungszeichen in Windows Live Mail Danke lks.

hatte den misst Punkt beim Testen vergessen

also sollte es bei dir nun so aussehen, Herry:

3fe8075fda11f8b8f0e6ae150130c18e - Klicke auf das Bild, um es zu vergrößern

dann klappts auch mit dem Nachbarn
Grüße Uwe
Bitte warten ..
Mitglied: Akcent
05.12.2013 um 18:21 Uhr
Das war es Uwe.

Ganz ganz herzlichen Dank.

Gruß, Herry
Bitte warten ..
Mitglied: colinardo
05.12.2013 um 18:23 Uhr
@Lochkartenstanzer kannst du auch ein Häkchen setzen ... der hat die Initialzündung gegeben
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Nur die T-Online Seite wird nicht angezeigt

Frage von beamenwaerschoenWebbrowser11 Kommentare

Hallo Leute. Nach einem Virenbefall letzt Woche und einer Neuinstallation ruft ein Rechner die T-Online Seite meisstens nicht mehr ...

Outlook & Mail

Outlook IMAP T-Online Sync-Fehler 80004002-0-0-230

gelöst Frage von AkcentOutlook & Mail

Hallo, ich habe hier einen PC mit Outlook 2013 und einem T-Online-Konto das per IMAP angerufen wird. Den Stammordner ...

E-Mail

T-Online Mailproblem (Ausgehende Mails)

gelöst Frage von killtecE-Mail13 Kommentare

Hallo, ein Kollege von mit hat ein Problem mit dem Mailsystem von T-Online. Er nutzt Mozilla Thunderbird als Mailclient. ...

Exchange Server

Mail Versand zu T-Online nicht möglich

Frage von HeinrichMExchange Server13 Kommentare

Hallo zusammen, ich habe hier ein Problem, wo ich momentan nicht weiter komme. Es geht, wie oben schon genannt ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 4 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 13 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...