Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

INACCESSIBLE BOOT DEVICE / Image NT 4.0 von SCSI Auf IDE

Mitglied: slickwilly2000

slickwilly2000 (Level 1) - Jetzt verbinden

18.05.2006, aktualisiert 31.05.2006, 8740 Aufrufe, 4 Kommentare

Hallo,

ich habe schon intensiv die Suche bemüht, aber dennoch keinen wirklichen passenden Eintrag zu meinem Problem gefunden. Viele Lösungen behandeln Windows2000 bzw. Windows XP.

Hier habe ich aber einen uralt PC, auf dem noch Windows NT 4.0 Server läuft. Der PC läuft mit einem SCSI-Controller, an dem eine Festplatte und ein CD-ROM angeschlossen ist.

Nun habe ich ein Image des Systems gemacht und erfolgreich auf einen anderen PC übertragen, welches jedoch kein SCSI-System, sondern mit einer normalen IDE-Platte bestückt ist.

Beim Starten von Windows NT 4.0 Server erhalte ich den Bluescreen: INACCESSIBLE_BOOT_DEVICE.

Nach intensiver Recherche hängt es vermutlich am Controller-Treiber. Die Lösungsansätze beziehen sich leider alle auf Windows 2000 bzw. Windows XP, wie oben geschrieben.


Deshalb meine Frage: Hat das schon mal jemand unter Windows NT 4.0 zum Laufen gebracht und könnte mir verraten, wie das dort funktioniert?



Vielen Dank im Voraus

slickwilly2000
Mitglied: leknilk0815
18.05.2006 um 11:52 Uhr
Hi,
ich denke, daß Du auf jeden Ffall die boot.ini anpassen musst.
Schau mal hier rein: http://www.ora.de/catalog/knoppixhksger/chapter/hack71.html

Gruß - Toni
Bitte warten ..
Mitglied: slickwilly2000
18.05.2006 um 12:02 Uhr
Nein, an dem liegts nicht. Die habe ich schon betrachtet.
Bitte warten ..
Mitglied: superboh
18.05.2006 um 13:50 Uhr
Hi,

Du forderst aber viel von meinem Gedächtnis ... das ist ja alles schon Jahre her als ich mich damit befasst haben ... aber mal sehen ob ich es noch hinbekomme ...

Du musst auf dem noch laufendem SCSI-System unter Systemsteuerung - SCSI Adapter gehen. Dort dann im Register den IDE (Atapi)-Treiber hinzufügen.
Unter Systemsteuerung - Geräte musst Du dann das Gerät Atapi auf Neustart setzen und starten (evtl. taucht es erst nach einem Reboot dort auf).

Wenn Du jetzt ein Image erstellst und auf einem IDE-Rechner aufspielst, sollte der Rechner booten. Danach einfach die SCSI-Treiber an den gleichen Stellen deaktivieren.

Gruß,
Thomas
Bitte warten ..
Mitglied: slickwilly2000
31.05.2006 um 01:33 Uhr
Hallo,

ich konnte es leider erst jetzt ausprobieren. Und es hat wunderbar funktioniert.

Vielen lieben Dank nochmal!


Mfg
slickwilly2000
Bitte warten ..
Ähnliche Inhalte
Windows 10

Inaccessible Boot Device nach ACPI-Problem

gelöst Frage von tomue58Windows 10

Hallo an Alle! Konstellation: Laptop Medion MD 96380 mit 4 GB HS, 512 GB SSD, Dualbootsystem Windows 10 Pro ...

Windows 10

Windows 10 "INACCESSIBLE BOOT DEVICE" nach KB4041676 oder KB4041691

Anleitung von niklasschaeferWindows 1016 Kommentare

Hallo, Da uns bei dem gestrigen Windows 10 Update sämtliche Installationen um die Ohren geflogen sind. Betroffen sind hier ...

Windows Server

Windows 2012 r2 inaccessible boot device nach windows update

Frage von Wern2000Windows Server6 Kommentare

Hallo, hab hier einen Windows 2012 r2 server. Die windows updates wurden mitte letzter woche gemacht und den reboot ...

Windows 10

Windows nach USB Stick öfter nicht mehr nutzbar (INACCESSIBLE BOOT DEVICE)

Frage von KodaCHWindows 107 Kommentare

Guten Abend Ich habe mit einem Windows 10 PC momentan Probleme, und kann diese einfach nicht einordnen. Ich hoffe ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...