Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

INACCESSIBLE BOOT DEVICE trotz SATA-Treiber bei Windows 2000 Installation

Mitglied: JS1965

JS1965 (Level 1) - Jetzt verbinden

02.11.2006, aktualisiert 06.11.2006, 13436 Aufrufe, 9 Kommentare

Hallo,

ich habe ein Problem mit der Installation auf mein neu zusammengestelltes System:

Bei der Installation von Windows 2000 erscheint nach dem ersten "Windows Start" ein Blue-Screen mit "INACCESSIBLE_BOOT_DEVICE". Mir wurde klar, dass die SATA-Platte so nicht erreichbar für Windows ist.
Deswegen lud ich von der Asus-Board-CD die "Floppy32"-Treiber incl. TXTSETUP.OEM auf eine Diskette. Dann drückte ich die <F6> nach der Aufforderung, legte die Diskette ein und wählte schon alle (!) Varianten mit AHCI/RAID aus. Immer wieder erneut Blue-Screen mit der Meldung "INACCESSIBLE_BOOT_DEVICE".

Habe ich eine Einstellung im Bios übersehen, denke z.B. an die IDE-Configuration mit Einstellungen "Enhanced", "Compatible" oder "IDE/AHCI" ... da habe ich leider wenig Ahnung. Ich las schon in einigen Foren, doch bei allen ging es nach der Treiber-Diskette für die Installation in Ordnung.

Das System besteht aus
Asus P5B, 1x Seagate ST3320620AS 320GB SATA-II, 2x Samsung 512MB DDR2-533 PC2-4200U, Intel Core2 Duo E6400 2,13GHz 64Bit boxed, Netzteil Rasurbo 530Watt.

Kann mir bitte jemand helfen, ich wäre sehr dankbar.

im voraus vielen Dank
schöne Grüsse
Mitglied: gnarff
02.11.2006 um 16:58 Uhr
hallo!
standardmaessig wird doch eine festplatte unter windows 2000 als FAT32 formatiert und da geht es doch nur bis 32 GB. wenn du dein 320 GB schlachtschiff reinbauen willst muss du das als ntfs formatieren. dazu brauchst du eine w98 bootdisk....

...und falls noch nicht geschehen, dann muss ja auch noch der support fuer das 48bit-Logical Block Adressing [LBA] sichergestellt sein, damit diese festplattengroesse ueberhaupt benutzt werden kann, sonst ist bei 137GB schluss:
http://www.48bitlba.com/enablebiglba.htm

saludos
gnarff
Bitte warten ..
Mitglied: leknilk0815
02.11.2006 um 18:41 Uhr
hallo!
standardmaessig wird doch eine festplatte
unter windows 2000 als FAT32 formatiert und
da geht es doch nur bis 32 GB. wenn du dein
320 GB schlachtschiff reinbauen willst muss
du das als ntfs formatieren. dazu brauchst du
eine w98 bootdisk....

ich bin jetzt höflich und sage, daß ich das einfach nicht gelesen habe...

...und falls noch nicht geschehen, dann muss
ja auch noch der support fuer das
48bit-Logical Block Adressing [LBA]
sichergestellt sein, damit diese
festplattengroesse ueberhaupt benutzt werden
kann, sonst ist bei 137GB schluss:
http://www.48bitlba.com/enablebiglba.htm

das ist korrekt, spielt aber in Zusammenhang mit dem inacc. Bootdevice keine Rolle, da diese Änderung in der Registry durchgeführt wird, und die gibts leider noch gar nicht.

@JS1965

Dein Problem liegt vermutlich in der Bootkonfig im BIOS. Ich hab leider kein vergleichbares BIOS da, Du musst mal in den Menüs in die hintersten Ecken schauen, da sind meist so unauffällige Punkte wie "boot SATA first". Klick Dich mal durch und schau in jede Ecke, ich denke, daß Du fündig wirst.

Gruß - Toni
Bitte warten ..
Mitglied: JS1965
02.11.2006 um 23:49 Uhr
Hallo,
ja das ist ein guter Tip, ich stellte gerade die SATA-Configuration auf "compatible" (laut Hilfstext rechts am Rand "für w98/ME) und zudem fand ich den Punkt "SATA Controller Mode", den stellte ich von "AHCI" auf "IDE" um. Dann versuchte ich es mit Windows XP, es funktionierte sogar ohne Treiber-Floppy über die <F6> bei der Installation. Jedoch bei der Installation von Windows 2000, derselbe "vertraute" Blue-Screen. Also eine Einstellung wie "boot SATA first" o.ä. fand ich nicht.
Kann Windows 2000 etwa nicht auf solche Systeme installiert werden? Natürlich könnte ich nun mit XP weitermachen, das möchte ich aber nicht unbedingt tun.

Ich warte erst mal auf den einen oder anderen Tip von Euch, vielleicht kann mir jemand was dazu sagen,

bis dahin
Grüsse
Bitte warten ..
Mitglied: gnarff
03.11.2006 um 01:20 Uhr
@leknilk

ich bin jetzt höflich und sage,
daß ich das einfach nicht gelesen
habe...

wie, war das nicht so?
das ist korrekt, spielt aber in Zusammenhang
mit dem inacc. Bootdevice keine Rolle, da
diese Änderung in der Registry
durchgeführt wird, und die gibts leider
noch gar nicht.

das hab ich jetzt hoeflich ueberlesen...
http://support.microsoft.com/kb/256986/de

Gruß - Toni
saludos
gnarff
Bitte warten ..
Mitglied: JS1965
03.11.2006 um 12:30 Uhr
Hallo, erst mal vielen Dank für die Antworten und Tips. Da ich nach diversen Umstellungen im Bios mit XP zurecht komme, fahre ich mal so weiter.

Aber, vielleicht hat trotzdem jemand schon 2000 auf eine SATA-Platte frisch installiert und positive Erfahrungen gemacht und möchte diese mir mitteilen.

bis dahin
nochmals vielen Dank für die Hinweise

schöne Grüsse
Bitte warten ..
Mitglied: leknilk0815
03.11.2006 um 12:39 Uhr
Hi,
prüf mal folgende Dinge:
Platte hängt am ersten SATA- Kontroller
bist Du sicher, daß Du die richtigen Treiber hast?
Du benutzt nur eine Platte (keine zus. IDE im System?)

Wie groß ist die Partition, die Du anlegst bei der Installation (W2K kann max. 4GB bei der Bootpartition (oder waren es 8GB, bin nicht sicher, aber mit 4GB gehts auf jeden Fall))
Dateiformat NTFS

Die BIOS- Konfig müsste passen, da XP ja anscheinend funktioniert, und "INACCESSIBLE BOOT DEVICE " besagt, daß W2K eine Platte sieht, aber nicht richtig damit umgehen kann.

Wie wird die Platte eigentlich unter W2K beim Anlegen der Partition angezeigt?

Gruß - Toni

@gnarff

32GB unter W2K ist wohl richtig, aber wer benutzt es?? Standard ist seit NT4 NTFS (Security!!)
Bitte warten ..
Mitglied: gnarff
03.11.2006 um 12:58 Uhr
hallo JS!
hast du den registry-schluessel bearbeitet?

• Sie müssen die Unterstützung in der Windows-Registrierung aktivieren, indem Sie den Registrierungswert EnableBigLba im folgenden Registrierungsunterschlüssel auf 1 ändern oder diesen Wert hinzufügen:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters

saludos
gnarff
Bitte warten ..
Mitglied: JS1965
05.11.2006 um 22:14 Uhr
danke für die Hinweise,

also die Platte hängt am ersten SATA-Kanal, am IDE hängt nur das DVD, die Grösse beträgt tatsächlich über 4GB das muss ich nochmal checken, die Platte wird bei der Auswahl ganz am Anfang wirklich zur Auswahl angezeigt (?!?).

Da es die Registry noch gar nicht gibt, kann ich natürlich auch keinen Eintrag ändern, wie gesagt ich befinde mich noch im quasi Text-Installation-Stadium.

ich mache weiter ...

nochmals vielen Dank
Gruß
Bitte warten ..
Mitglied: leknilk0815
06.11.2006 um 11:36 Uhr
die Platte wird bei der Auswahl ganz am
Anfang wirklich zur Auswahl angezeigt (?!?).

ich meinte, mit welcher Größe sie angezeigt wird (müssten 127GB unter Windows- Installation und volle Kapazität im BIOS sein...)
Bitte warten ..
Ähnliche Inhalte
Windows 10

Inaccessible Boot Device nach ACPI-Problem

gelöst Frage von tomue58Windows 10

Hallo an Alle! Konstellation: Laptop Medion MD 96380 mit 4 GB HS, 512 GB SSD, Dualbootsystem Windows 10 Pro ...

Windows 10

Windows 10 "INACCESSIBLE BOOT DEVICE" nach KB4041676 oder KB4041691

Anleitung von niklasschaeferWindows 1016 Kommentare

Hallo, Da uns bei dem gestrigen Windows 10 Update sämtliche Installationen um die Ohren geflogen sind. Betroffen sind hier ...

Windows Server

Windows 2012 r2 inaccessible boot device nach windows update

Frage von Wern2000Windows Server6 Kommentare

Hallo, hab hier einen Windows 2012 r2 server. Die windows updates wurden mitte letzter woche gemacht und den reboot ...

Windows 10

Windows nach USB Stick öfter nicht mehr nutzbar (INACCESSIBLE BOOT DEVICE)

Frage von KodaCHWindows 107 Kommentare

Guten Abend Ich habe mit einem Windows 10 PC momentan Probleme, und kann diese einfach nicht einordnen. Ich hoffe ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 StundeDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 17 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...