Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Include-Dir nicht verfügbar

Mitglied: WorldWhiteRabbit

WorldWhiteRabbit (Level 1) - Jetzt verbinden

02.09.2009, aktualisiert 09:10 Uhr, 2808 Aufrufe, 1 Kommentar

Includedir korrekt..aber nicht verfügar !

Ich habe einen Plesk Debian Server.

in dessen php.ini " /etc/php5/apache2/php.ini "
hab ich als IncludePfad " .:/opt/ZendFramework/release-1.9.2/library:" (ist vorhanden )
include ich nun require(Zend/Application.php);

nun hab ich den Pfad auch als IncludePfad in der Phpinfo.php (okay)

"Warning: require_once(Zend/Application.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/domain.tld/httpdocs/public/index.php on line 15

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Application.php' (include_path='.:/var/www/vhosts/domain.tld/httpdocs/application/library:/var/www/vhosts/domain.tld/httpdocs/application/../library:.:/opt/ZendFramework/release-1.9.2/library:/usr/share/php5:/usr/share/pear:/tmp') in /var/www/vhosts/domain.tld/httpdocs/public/index.php on line 15"

meine domain habe ich mit domain.tld ersetzt

Ich habe den Ordner ne 777 berechigung gegeben und ihn mit root:wwwuser gechowned / "safe-mode ist on".
Leider bekomme ich ständig diese Fehlermeldung


hat jemand ne geniale idee ?
berechtigung + phat +user stimmen. es funtzz nur ne!
Mitglied: WorldWhiteRabbit
02.09.2009 um 10:36 Uhr
ok.. Save Mode OFF war die lösung bzw der Grund des Problems !
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Include Picture bei Word 2010
gelöst Frage von Fexco1Microsoft Office1 Kommentar

Morgen Administrator-Gemeinde! Ich stehe vor einem Problem was mir keine Ruhe lässt. Gegeben ist ein Word 2010 auf einem ...

PHP

PHP include und per form ein formular einfügen

Frage von miichiii9PHP1 Kommentar

Hallo miteinander Ich habe ein kleines Problem Meine Idee ist ein kleines Forum selber zu erstellen mittels PHP und ...

Internet

Diese Webseite ist nicht verfügbar

gelöst Frage von internetplattformInternet3 Kommentare

Seit etwa 3 Woche kann ich 1 IP-Adrese nicht mehr auflösen, sprich es kommt immer die Meldung "Diese Webseite ...

PHP

PFSense 2.2.3 Firewall, Captive Portal php include externen Server

Frage von cafepostPHP13 Kommentare

Hallo, ich möchte bei eine PFSense 2.2.3 Firewall mit dem integrierten Captive Portal eine selbsterstellte „Login php Datei“ (Portal ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...